Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Mac OS X et Flash Player 9.0.124.0

Discussion dans 'macOS' créé par cevd75, 30 Juillet 2008.

Modérateurs: Aliboron, bompi, daffyb
  1. cevd75

    cevd75 Nouveau membre

    Inscrit:
    20 Janvier 2007
    Messages:
    23
    J'aime reçus:
    0
    Bonjour,

    J'ai beau avoir Flash Player à jour, avec bon nombre de sites, lorsque je lance une vidéo sur certain sites, j'ai le son mais pas l'image.
    D'où peut venir le problème ?
     
  2. Anonyme

    Anonyme Invité

    Quelles sont les sites concernés ?
    Il peut s'agir d'un problème de pilote graphique. Précise ta configuration matériel (modèle et carte graphique) et logiciel (version de Mac OS X, navigateur utilisée).
     
  3. pascalformac

    pascalformac Légende
    Club MacG

    Inscrit:
    23 Novembre 2003
    Messages:
    58 699
    J'aime reçus:
    1 815
    et par ailleurs les mises à jour flash peuvent cafouiller

    la procédure propre est
    -desinstaller le flash precedent via le desinstallateur flash OSX qu'on trouve chez macromedia
    -installer le nouveau

    c'est indiqué ( pas toujours clairement) dans le support en ligne
     
  4. cevd75

    cevd75 Nouveau membre

    Inscrit:
    20 Janvier 2007
    Messages:
    23
    J'aime reçus:
    0
    Le dernier problème que j'ai rencontré était sur ce site :
    http://www.truffaut.com/conseils/videos-conseils/videos-jardin-truffaut_id1073.html

    J'ai désinstallé l'ancienne version pour installer la nouvelle et même problème.

    Mon Mac :
    Nom du modèle : iMac
    Identifiant du modèle : iMac5,1
    Nom du processeur : Intel Core 2 Duo
    Vitesse du processeur : 2 GHz
    Nombre de processeurs : 1
    Nombre total de noyaux : 2
    Cache de niveau 2 (par processeur) : 4 Mo
    Mémoire : 2 Go
    Vitesse du bus : 667 MHz

    carte graphique :
    Modèle de jeu de puces : ATY,RadeonX1600
    Type : Moniteur
    Bus : PCIe
    Longueur de la voie PCIe : x16
    VRAM (totale) : 128 Mo
     
  5. Anonyme

    Anonyme Invité

    Merci de ces informations matériels précises, il ne manque plus que celles logiciels :siffle:.
    Tout semble ok côté matériel et ton modèle n'est pas catalogué comme défectueuse.
     
  6. cevd75

    cevd75 Nouveau membre

    Inscrit:
    20 Janvier 2007
    Messages:
    23
    J'aime reçus:
    0
    Que veux tu comme infos logiciels, je ne comprends pas ???
     
  7. Anonyme

    Anonyme Invité

    Je parlais de la version de ton système d'exploitation et la navigateur internet utilisé.
     
  8. pascalformac

    pascalformac Légende
    Club MacG

    Inscrit:
    23 Novembre 2003
    Messages:
    58 699
    J'aime reçus:
    1 815
    testé
    et ...resultats mitigés
    A mon avis le problème est coté site

    sans doute mal codé
    ( très courant)

    j'ai eu successivement image et son
    mais barre de defilement de la video décalée
    puis à moitié en double
    puis roue qui tourne ( pizza delamorkitu)
    puis en test volontaire tentative de reculer le curseur et là que le son , plus d'image

    tester sur des sites genre youtube ou dailymotion
    (codages mieux faits)
     
  9. cevd75

    cevd75 Nouveau membre

    Inscrit:
    20 Janvier 2007
    Messages:
    23
    J'aime reçus:
    0
    Version 10.4.11
    navigateur Mozilla FireFox 2.0.0.16

    Merci pascalformac pour ton test qui semble don indiquer que le pb vient du site et non de Flash Player.
     
  10. Anonyme

    Anonyme Invité

    test du site: chez moi, c'est fluide...

    X.5.4
    Firefox 3.0.1
    Shockwave Flash 9.0 r124
     
  11. pascalformac

    pascalformac Légende
    Club MacG

    Inscrit:
    23 Novembre 2003
    Messages:
    58 699
    J'aime reçus:
    1 815
    je reste prudent
    ca peut etre un peu des 2 voire des 3 ( firefox)
    Les soucis flash sont parfois de vrais casse têtes
     
  12. Anonyme

    Anonyme Invité

    Idem chez moi.
    Mac OS X Leopard 10.5.4
    Firefox 3.1 beta US
    Flash 9.0
    Également testé avec Safari 4 Developer Preview. Aucun soucis.
    Ce site utilise peut être un format de compression vidéo très gourmand en performance et n'étant pas très optimisé, cela se voit sur les anciennes machines.
    cevd75, essaye les adresses suivantes:
    http://www.adobe.com/devnet/flash/samples/drawing_4/index.html
    http://flashden.net/showroom/site.html
    Si ces deux sites complexes marchent, le problème vient d'ailleurs.
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...