Mac OS X + Predator = ???

Philippe

Membre d’élite
Club MacG
10 Mars 2004
1 170
303
63
Jemappes
www.mqcd-musique-classique.com
Bonjour à tous.
Je viens d'acheter un tout nouvel eMac équipé d'un lecteur de CD-Rom, et un graveur externe (Predator de Iomega, 40x12x48) avec connexion FireWire.
Curieusement, lorsque je mets un CD-R dans le graveur (ou même un CD audio ordinaire), son icône ne monte pas à l'écran. Si j'ouvre iTunes, Préférences GRAVURE, je lis qu'aucun graveur compatible n'a été détecté. Je suis retourné chez le revendeur Apple avec le graveur, et là tout se passe normalement.
Je viens de faire la mise à jour 10.3.3. en espérant que cela résoudrait le problème mais non, rien ne se passe, c'est exactement comme si le graveur était déconnecté, en tout cas c'est tout à fait anormal.
Que peut-il bien se passer ?
Merci de me donner vos remarques.
Philippe
 

Bilbo

Vétéran
Club MacG
17 Octobre 2001
7 084
727
Strasbourg
Commence déjà à faire la première commande du menu pomme, puis tu cliques sur « Plus d'infos... ». Le graveur est-il vu dans la rubrique Firewire ?
 

Philippe

Membre d’élite
Club MacG
10 Mars 2004
1 170
303
63
Jemappes
www.mqcd-musique-classique.com
Ça ne peut pas être le câble : pour faire l'essai chez le revendeur cet après-midi, j'avais emporté mon propre câble, et ça a marché. Ce serait la carte FireWire ?
Ça arrive souvent, ce genre de panne ? Tu vas me répondre non, et je me dirai zut, c'est tombé sur moi

Je connais quelqu'un qui a un portable. Je vais lui demander de venir essayer de le connecter, on verra bien.
Ph.
 

Philippe

Membre d’élite
Club MacG
10 Mars 2004
1 170
303
63
Jemappes
www.mqcd-musique-classique.com
Merci de ton conseil. Je viens d'aller voir le site MacBidouille :
Je cite :
"Le port FireWire ne répond plus :
Dans ce cas les périphériques ne montent plus sur le bureau et ne sont pas détectés par info système Apple."
C'est exactement ce qui se passe avec le mien. (Avec cette réserve que je n'ai pas encore essayé de brancher un autre périphérique FireWire à part le graveur.)
"Le PHY peut se mettre en erreur à la suite d’une surtension ou d’un problème quelconque. Une fois mis en erreur le port est bloqué et ne répond plus. Pour le débloquer il suffit de faire un RESET de la carte mère comme ceci :
Faire booter le mac en mode Open Firmware en maintenant “Pomme Option O F” enfoncé.
Un prompt apparaît... tapez les commandes suivantes (attention le clavier est en qwerty!!!!)
RESET-NVRAM (puis entrée)
RESET-ALL (puis entrée)
Le mac redémarre.
Le port devrait refonctionner... s’il est toujours bloqué le PHY est physiquement endommagé."
Bien bien bien

Et dire que c'est un tout nouveau Mac.
Je veux bien essayer de me livrer à cette périlleuse opération, mais un détail me chifonne : les commandes indiquées le sont pour un clavier QWERTY. Mais sont-elles valables avec un clavier AZERTY ?
Merci d'avance, bonne journée à tous.
Ph.
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 802
2 883
43
Grenoble/Le Creusot
jamrek.com
Tu peux aussi ramener ton mac chez ton revendeur direct, ça arrive, pas de bol, mais bon c'est juste une prise FW, c'est pas si grave.

Mais sont-elles valables avec un clavier AZERTY ?
Yes c'est valable, mais faut bien penser à taper un Q pour un A par exemple... les autres je m'en souviens plus, il doit y avoir juste 4 ou 5 lettres qui changent, tu dois pouvoir trouver ça sur le web.
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 731
53
terra amata
jpmiss.free.fr
jaipatoukompri a dit:
Tu peux aussi ramener ton mac chez ton revendeur direct, ça arrive, pas de bol, mais bon c'est juste une prise FW, c'est pas si grave.

Mais sont-elles valables avec un clavier AZERTY ?
Yes c'est valable, mais faut bien penser à taper un Q pour un A par exemple... les autres je m'en souviens plus, il doit y avoir juste 4 ou 5 lettres qui changent, tu dois pouvoir trouver ça sur le web.