MAC OSX déconne GRAVE!!!! MOUAAAARGH!

jacques38

Membre émérite
27 Mars 2001
640
0
Visiter le site
Cyril, est ce que tu as fait quelque chose de particulier pour faire reconaitre ton modem par le Mac, à part installer les pilotes ?
Parce que chez moi, le pilote visiblement ne trouve pas le modem (Bewan USBooster 128, frère jumeau du Vigor 128, et que le pilote version 3.2 reconnait parfaitement).
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Merci pour vos réponses!!!
Surtout à Tiberius, en effet, j'ai suivi les recommandations de la TIL et je retrouve à nouveau les icônes normales du Dock et de toutes les applis!!! MERCI!!!!! Il faudra que j'aille consulter un peu plus souvent la TIL!


Pour Jacques38, j'ai installé les drivers, redémarré la machine, sélectionné le USBPort et sélectionné ensuite les drivers du Minivigor dans la liste... rien d'autre!

Courage!


A+
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Rhaaaaaa!!!!!! J'en ai marre MARRREEEE!!!!!! Purée!!!!!

Je m'explique... hier soir, j'ai installé les derniers drivers Minivigor pour mon modem ISDN. Je suis ensuite aller faire un tour sur le programme de mise à jour de Mac OS X... et là, comble du bonheur, une mise à jour du prog "Mise à jour" était en ligne... hop, je l'install... je refais un tour juste après et là, rehop, une autre mise à jour... cette fois-ci, celle de OS X en 10.0.1 Ouah hé! Cool!!! Et vlan, je l'install.... redémarrage de la machine, tout baigne, bien que je ne vois pas de différence.
Il se fait tard, je ferme l'écran de mon PISMO (oui, j'ai oublié de vous dire, je possède un PISMO Firewire 400 Mhz - 384 MB, un DD de 6 gigats) et je vais me pieuter...

et là, aujourdhui, je veux réutiliser mon Mac pour aller récupérer mon mail. et là... crac!!! non... CRRRAAAAAC! l'écran est figé! Je suis bien sur le bureau de OS X mais rien ne se passe... les menus ne descendent pas, la souris bouge mais c'est tout... bon, je redémarre la machine.

Elle redémarre, mais apparament elle reste figée.... re-redémarrage de la machine, cette fois-ci elle charge OS X. ok... tant mieux...

mais cette fois... c'est pire!!!!! non non... C'EST MONSTRUEUX!!!! Toutes les icônes des applis ont été modifiées en FOLDER!!!! C'est à dire que toutes les applis, que ce soit dans le DOCK ou dans les différents répertoires de OS X sont en dossier bleu "AQUA".

J'ai redémarré plusieurs fois la machine, mais c'est toujours la même chose... les dossiers Aqua ont pris le dessus...

J'ai effectué un contrôle du DD, il y avait effectivement des erreurs... celle-ci ont été corrigées mais... les dossiers AQUA sont là!!!!

Alors voilà, serait-ce à cause de la mise à jour de OS X, y'aurait-il un bug dans la suspention d'activité? Dois-je effectuer un "Format C:"
Ce n'est pas que cela m'embête vraiment, je n'ai pas installé beaucoup d'applis sur mon disk...

Ou dois-je carrément changer de DD, car ce n'est pas la première fois que j'ai des erreurs avec mon DD de 6 gigats.

Merci de me refiler un coup de main... je commence sérieusement à regretter de m'être mis sur OS X!!!


A+ et merci
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Content de voir que tua s reussi a installer Ton ISDN TA... au moins ca :)

Maintenant j'ai installé la màj sur G4 & iMAc et aucun bug ou plantage ne m'est apparu apres la mise en veille ou le redemmarage ! JE pense que ton disque dur pose problème.

A 'epoque du Classic je t'aurasi dit de reconstriure le bureau mais la je ne sais pas si il existe un commande equivalente sous UniX ou Mac OS X !!!

JE ne peux guere plus t'aider. desolé masi je pense que ton HD et en cause.

Il ne faut psa desperer dit toi que tu fais partie des pionniers de la nouvelle informatique et que c'est pas rose tout les jours. Mais d'ici deux mois ca va aller BEAUCOUP MIEUX : Tiens Bon !

@++ McLau.

------------------
......
G4 Power "G4 AGP-400 442 Mo"
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Je te recommande quand même à tout hasard de redémarrer sous Mac OS 9 et de reconstruire ton bureau.

------------------
iMac DV+ (Summer 2000) 20Go/320Mo Mac OS 9.1 et X