10.14 Mojave Mac pro 2009 bureau qui se fige

Bluebelari

Nouveau membre
8 Décembre 2020
2
0
45
Bonjour,
Je suis nouveau sur le forum.
Merci pour votre aide.
J ai un Mac pro 2009. Il a été upgradé de 4.1 vers 5.1 avec un processeur plus puissant et un disque dur ssd. Il fonctionnait à merveille sous High Sierra.
Mais, Depuis la mise à jour Mojave, j ai le bureau qui se fige notamment au démarrage pendant 5 minutes.
Pour cette MAJ, j ai également changé la carte graphique pour la compatibilité Métal avec Mojave: Saphire 280x 3gigas ram.
Et depuis j ai ce bureau qui se fige! Je ne sais plus quoi faire. Merci pour votre aide!
 

Operating

What can I do for you ?
22 Juillet 2020
254
74
Évian-les-Bains
J ai un Mac pro 2009.
Officiellement chez Apple, ton Mac n’est pas compatible avec macOS Mojave :

Les modèles de Mac suivants sont compatibles avec macOS Mojave :

  • MacBook (début 2015 ou plus récent)
  • MacBook Air (mi-2012 ou plus récent)
  • MacBook Pro (mi-2012 ou plus récent)
  • Mac mini (fin 2012 ou plus récent)
  • iMac (fin 2012 ou plus récent)
  • iMac Pro (2017)
  • Mac Pro (fin 2013 ; modèles de mi-2010 et mi-2012 équipés d’une carte graphique compatible Metal recommandée)
Tu as donc utilisé un patch pour installer Mojave...

À part ça, ta configuration matérielle matérielle me semble correcte pour macOS Mojave, donc je ne saurais te dire d’où vient ton problème.
 

Bluebelari

Nouveau membre
8 Décembre 2020
2
0
45
Bonjour,

Je n'ai pas pris de patch Mojave pour installer l 'OS Mojave. j'ai juste utilisé l'installeur classique booté sur une clé USB après avoir formaté le disque dur système.
Mon Mac Pro a fait l'objet d'un upgrade processeur il y a quelques années et fonctionnait très bien sous High Sierra. J'ai eu besoin de passer sous Mojave par rapport à la compatibilité de mes logiciels
J'ai vu sur différents forums que plusieurs personnes avaient installé Mojave sur un Mac Pro 2009 et que cela ne posait pas de problèmes. On m'a juste recommandé de changer ma carte graphique d'origine Nvidia GT120 par une autre qui gère le protocole Métal utilisé par Mojave. J'ai donc installé une Radeon Saphire 280 x 3 Go de RAM.

Si vous avez des conseils, je suis preneur car je ne sais plus quoi faire.
Merci beaucoup !

Pour infos voici mon systeme :
Nom du modèle : Mac Pro
Identifiant du modèle : MacPro5,1
Nom du processeur : 6-Core Intel Xeon
Vitesse du processeur : 3,33 GHz
Nombre de processeurs : 1
Nombre total de cœurs : 6
Cache de niveau 2 (par cœur) : 256 Ko
Cache de niveau 3 : 12 Mo
Technologie Hyper-Threading : Activé
Mémoire : 32 Go
Version de la ROM de démarrage : 140.0.0.0.0
Version SMC (système) : 1.39f5
Version SMC (support pour processeur) : 1.39f5
Numéro de série (système) : CK9410HBBXE
Numéro de série (support pour processeur) : J593701KF4MFE
UUID du matériel : 5BFF4751-1676-559F-9127-A00A4119B509

Carte vidéo :
Jeu de composants : AMD Radeon HD 7xxx
Type : Processeur graphique (GPU)
Bus : PCIe
Logement : Slot-1
Longueur de la voie PCIe : x16
VRAM (totale) : 3 Go
Fournisseur : AMD (0x1002)
Identifiant du périphérique : 0x679a
Identifiant de révision : 0x0000
Metal : Géré
Moniteurs :
SyncMaster :
Résolution : 1920 x 1200 (WUXGA - Widescreen Ultra eXtended Graphics Array)
L’interface graphique ressemble à ceci : 1920 x 1200 @ 60 Hz
Profondeur de mémoire d’image : Couleurs 30 bits (ARGB2101010)
Numéro de série du moniteur : H9XQB00161
Moniteur principal : Oui
Miroir : Désactivé
Connecté : Oui
Rotation : Géré
Régler la luminosité automatiquement : Non
 
Dernière édition par un modérateur: