• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mac Pro Mac pro 4.1>5.1 / GTX 680 / photographe / changer carte graphique ou pas ?

VLuc

Membre junior
21 Janvier 2007
41
1
Bonjour,

Je dispose d'un vénérable Mac Pro de 2009 que j'ai pas mal modifié il y a deux ans (flashage en 5.1, changement des processeurs, SSD M.2 sur carte PCI, RAM, USB 3.0…), mais si mes choix ont été motivés et raisonnés, j'avoue que côté carte graphique, je suis franchement paumé.

J'ai actuellement une GeForce Nvidia GTX 680 2Go certes non flashée, mais qui a le (grand) mérite de ne jamais m'avoir posé de problème lors des mises à jour et qui me semble "faire le job" avec mes trois écrans 24" à quelques micro bugs près.

Reste que j'ai une utilisation professionnelle de ce Mac avec Lightroom, Photoshop et Bridge qui proposent une forme d'accélération graphique (sur laquelle j'ai biendu mal à trouver des sources fiables…). Ma carte est reconnue par ces logiciels, mais faute de références, j'ai du mal à savoir si elle est vraiment efficace et j'ai toujours tendance à trouver ces logiciels trop lents (génération des aperçus etc, surtout dans Bridge 2020 comparé à 2019…).

J'ai lu que la Sapphire AMD Radeon RX 580 Pulse 8Go revenait très souvent sur les upgrades de vieux Mac Pro. J'aimerais donc :
- savoir si elle m'offrirait un gain perceptible sous Mac OS et/ou dans mon boulot de traitement / retouche photo (pas de vidéo, pas de jeu) et si oui, de quel ordre ;
- confirmer qu'elle se comporterait au moins aussi simplement que mon actuelle GTX 680 (de ce que j'ai lu, reconnaissance directe par le système, simplicité des mises à jour sans jonglage de cartes et/ou pilotes etc. et tant pis pour le bootscreen ;
- confirmer que c'est bien un dérivé de cette carte qui sera proposé dans les Mac Pro 2020 (donc qu'a priori, on doit pouvoir espérer un cerrain suivi d'Apple côté pilotes…)
- confirmer que cette version précise de la carte (Sapphire AMD Radeon RX 580 Pulse 8Go) en slot PCI 1 laisse bien accès au slot 2 (qui, comme les deux autres, est occupé…) et que son système de ventilation vertical ne pose pas de problème comparé à celui de ma carte actuelle ;

Je ne suis pas non plus farouchement opposé à d'autres références de cartes, tant que les avis sont argumentés (Adobe cite assez volontiers les séries AMD R9, mais à part la RAM, j'ai du mal à saisir les différences avec la RX 580 et à savoir de quel type d'accélération profitent les logiciels et quelq paramètres / caractéristiques influent sur les performances), mais j'ai besoin d'un outil fiable, efficace et aussi simple que possible…

Ou de la confirmation que je l'ai déjà si jamais c'est le cas, même avec une carte a priori ancienne et de milieu de gamme…

Merci d'avance,

VLuc
 

VLuc

Membre junior
21 Janvier 2007
41
1
Précisons aussi que mon utilisation de la machine est 100% Mac et que je peux apporté toute précision qui pourrait vous sembler utile !
 

Lil Montréal

Membre junior
14 Juin 2019
92
15
66
Hello,

- 1. Quelles CPU(s) et quelle quantité de RAM ?

- 2. La RX 580 Pulse 8 Go est deux fois plus rapide que la Nvidia GTX 680
- 3. La RX Vega 56 est 3 fois plus rapide que la Nvidia GTX 680, mais la RX 580 a un meilleur rapport performance/prix
- 4. Si tu veux faire une MàJ Mojave, la RX 580 ou la Vega 56 ou 64 (AMD) sont obligatoires car il n'y a plus de pilote Nvidia et la GPU doit être compatible "Metal" (*)
- 5. La RX 580 en slot 1 laisse libre le slot 2, mais les ventilateurs sont un peu bouchés en fonction de la carte qui est en slot 2.
Le mieux est de mettre la RX 580 en slot 2, ce qui laisse libre le slot 1 pour une grosse carte du type IOCREST ou une 7101A sans problème de ventilation.
- 6. Ensuite une PCIe USB 3.0 ou mieux une USB-c (plus rapide) en slot 3.
- 7. Enfin une autre carte PCIe NVMe en slot 4 pour un SSD EVO 970 en CCC du sytème de démarrage qui réside sur la carte en slot 1.
- 7. Une baie SATA2 avec un SSD en SATA pour Time Machine.

La machine commence alors à ressembler à quelque chose ;)

Amitiés

(*) Petit détail : avec un 5.1 - 2012 (avec un 2009 je ne sais pas) la résolution passe en 5K/UHD pour 2 écrans type Samsung U28E590, ce qui n'est pas mal pour une vieille .... machine :)
 
Dernière édition:

VLuc

Membre junior
21 Janvier 2007
41
1
Bonsoir Lil Montréal,

Merci de votre réponse rapide ! Voici donc quelques précisions :

1/ Les processeurs sont deux 5690, la RAM est à 48 Go sur 6 barrettes ;
2/ Deux fois plus, ça commence à faire !
3/ J'ai lu deux ou trois choses sur les Vega 56 et 64 en effet. Mais sans faire ni vidéo ni jeu, je n'ai pas "creusé" davantage… Question de prix, aussi ;
4/ Point important, en effet puisque ma 680 n'est pas "Mac Edition". Autant je ne pense pas passer à Mojave pour le moment, autant ça viendra sans doute… Au moins pour essayer de voir si les derniers logiciels Adobe tournent mieux ;
5/ C'est noté ! Ca ne m'arrange que moyennement, mais c'est noté…
6/ Déjà fait ;-) Mais en USB 3.0 "seulement" pour cause de nombreux périphériques et disques anciens… Mais j'étudierai l'USB-C pour voir si je peux y gagner… A ceci près que si je me souviens bien, sur mon Mac, seul le slot 1 est écarté des 3 autres, donc si la carte graphique est en 2, je perds le 3…
7/ On n'est pas loin… La question du mnve ne se posait pas il y a deux ans, j'ai donc un 951 en ahci sur une carte pcie et une organisation interne du Mac assez raisonnée… Mais je préfère un système de secours sur SSD et un backup sur disque dur ; entendu que mes données/ caches sont sur des disques différents du disque système/applis. J'ai pensé au nmve récemment, mis à jour le BootRom, mais vu le prix des cartes pour profiter vraiment des débits sans trop savoir si la différence sera sensible par rapport à ma configuration actuelle, je me tâte…

Dans tous les cas, merci de ces infos, c'est un bon début de réponse à mes questions !

VLuc
 

Lil Montréal

Membre junior
14 Juin 2019
92
15
66
Bon Matin,

Nous avons abandonné Photoshop (*) au profit de Affinity Photo & Designer car Photoshop gère mal le Multi-processor et les 12 coeurs des 5690 ainsi que sur les iMac 27".
Nous n'avons plus que 2 postes avec Photoshop (politique d'Adobe de loc. et prix).
Par contre les MP 5.1 - 2012 sont avec 128 Go en RAM et c'est bien nécessaire pour les gros fichiers (Affiches).
Les MP 5.1 sont sous Mojave et donc RX 580.
Cela n'a pas été facile d'abandonner Photoshop (depuis plus de 20 ans), mais Affinity est beaucoup plus performant (vitesse, gestion des calques, etc ...)
En plus, la formation est très bien faite avec un nombre très important de videos.


Amitiés

(*) Comme tu en parles sur MAC Bidouille
 

VLuc

Membre junior
21 Janvier 2007
41
1
Bonjour Lil Montréal,

En effet, j'ai laissé quelques messages (maladroits) sur MacBidouille récemment… Mes machines ne sont pas de première jeunesse, mais je sais que je peux encore optimiser des choses… J'ai pu consulter quelques tests et le fait est qu'en termes d'optimisation multiprocessur et multicore, Photoshop est à la ramasse ! Plus encore sur Mac que PC d'ailleurs, semble-t-il… Et je partage avec vous cette aversion pour cette politique de prix et de location… Mais comme beaucoup, j'ai appris sur Photoshop (4.0) et grandi avec en quelque sorte…

Bravo pour votre "migration" à un nouvel outil après 20 ans ! Je n'exclue pas de remplacer Photoshop, mais j'ai des besoins assez spécifiques, beaucoup d'automatismes, d'habitudes, un nombre impressionnant de raccourcis claviers, scripts et droplets, le cahier des charges est complexe et la production au quotidien assez tendue. J'avoue que je ne connaissais Affinity que de nom, mais je vais me pencher dessus, ne serait-ce que par curiosité. Merci du conseil !

Je note aussi la configuration impressionnante de RAM de vos Mac Pro ! Je reconnais ne pas parfaitement maîtriser le sujet. J'avais lu que sur les bi-pro, une config' à 48 Go en 2x3 barrettes était plus efficace qu'une à 64 en 2x4 barrettes et j'en suis resté là. J'ai rarement des fichiers de plus de 2 Go et même avec 5 ou 6 applis ouvertes en même temps, d'après iStat Menu, j'ai encore de la marge… Mais je crois aussi que le système s'adapte à ce qu'on lui offre ; vu ce que cela coûte, j'essaiera sans doute de passer au moins à 64 Go pour voir si j'ai un gain notable…

Merci encore de vos astuces, cela me donne quelques pistes à creuser…

VLuc
 

Lil Montréal

Membre junior
14 Juin 2019
92
15
66
Hello,

....
Je note aussi la configuration impressionnante de RAM de vos Mac Pro ! Je reconnais ne pas parfaitement maîtriser le sujet. J'avais lu que sur les bi-pro, une config' à 48 Go en 2x3 barrettes était plus efficace qu'une à 64 en 2x4 barrettes et j'en suis resté là. J'ai rarement des fichiers de plus de 2 Go et même avec 5 ou 6 applis ouvertes en même temps, d'après iStat Menu, j'ai encore de la marge… Mais je crois aussi que le système s'adapte à ce qu'on lui offre ; vu ce que cela coûte, j'essaiera sans doute de passer au moins à 64 Go pour voir si j'ai un gain notable…
La configuration 48 Go était le maximum pour une version mono avec un W3565, mais avec un X5690, aucun problème pour 64 Go sur un mono et bien sûr 128 Go pour un bi qui supporte même 144 Go avec 2 x 5690 :merci: !!!

Si on veut un MP 5.1 réactif, il faut le gaver en RAM et être sûr qu'il ne swap pas sur le SSD car au bout d'une semaine sans arrêt, il deviendrait poussif avec Mojave qui a un nombre important de tâches de fond (synchro iCloud, gestion réseau, gestion des alertes, gestion des événements, Agent Malwarebytes, des SSD, CCC user Agent, Software Update, Spotlight, etc ...).
En ce moment la pression sur la mémoire est de 37 Go alors que je n'ai que deux apps qui tournent pour 7 d'ouvertes.

Pour que le MP5.1 soit réactif, il faut oublier les anciennes habitudes frugales de fermer les applications pour les rouvrir lorsqu'on en a besoin.
Une application ouverte depuis un moment est beaucoup plus rapide que lorsqu'elle vient d'être ouverte (du moins avec Mojave).

C'est un peu comme le Concorde, très rapide pour une vieille machine lorsqu'il est en croisière, mais sans l'agilité d'un Rafale :rolleyes:

Amitiés
 

Fogi

Membre d’élite
26 Avril 2000
1 076
116
Au Sud de la Côte Ouest
Salut.
Expérience utilisateur : Sur MAC depuis 1989, j'ai connu toutes les versions de photoshop, illustrator, XPress et consorts. J'ai arrêté d'investir chez Adobe et Quark et suis donc resté sur la CS6 et XPress 2015 qui tournent parfaitement sur mon système. (Mojave 10.14.6).
Configuration : MP 2009 4.1@5.1 - Mono W5690 - SSD Samsung 951 AHCI sur carte PCIe (En slot 2) - Sapphire Radeon RX580 (En slot 1) - 24 Go de RAM (3X8Go) - 2 écrans 27" et 24" - 3X DD 7200 Trs en interne pour backups divers dont un ghost du système en cas de problème.

Je gère des fichiers photo RAW de 36 Mpx, des montages à partir de ceux-là avec des séries impressionnantes de calques dans Photoshop sans le moindre ralentissement, évidemment, j'ai le temps et ne suis plus en "production" comme j'ai pu l'être en travaillant pour la presse ou sur des catalogues d'expo par exemple... Certains de mes fichiers atteignent les deux gigas (décors muraux etc.) sans que rien ne bronche. C'est franchement nettement mieux avec la RX580 qu'avec celle qu'elle a remplacé, un HD5870 Mac Édition, le modèle "mise à niveau" hors de prix de l'époque.
Pour la capacité mémoire, le mieux est le triple channel, trois barrettes, mais franchement, il vaut mieux en ajouter une que de manquer de mémoire, le gain en vitesse risquant d'être compromis par un swap sur DD. Pour savoir si on manque de mémoire, il faut se mettre en situation de travail et aller dans le moniteur d'activité voir ce qui consomme le plus de ressources.
Concernant le SSD NVMe, le gain en vitesse sera ridicule sur nos MP camions qui ne peuvent aller au-delà de 1500Mb/s. Changer pour un NVMe pensant gagner en vitesse, c'est inutile, en revanche, si on on doit changer, autant switcher sans état d'âme.
N'oublions pas que sur les MP 2009 la bande passante des slots 3 et 4 est partagée. Ainsi, si l'on y place une carte USB3 et un SSD, ils se la partageront.
Voilà pour les quelques réflexions qui me sont venues à l'esprit.
Bon dimanche
 

VLuc

Membre junior
21 Janvier 2007
41
1
Merci encore Lil Montreal ! En effet, je n'ai pas toujours prêté attention aux divers processus, applis et utilitaires en tâche de fond… Mais j'ai jeté un oeil dans le Moniteur d'activité et quelques centaines de Mo par-ci par-là, à la longue, ça commence à faire… Je vais surveiller la RAM de plus près…
 

VLuc

Membre junior
21 Janvier 2007
41
1
Merci Fogi ! Cette expérience et ces réflexions circonstanciées m'aident pas mal ! D'autant que nous avons semble-t-il des configurations et des utilisations assez voisines…
Quand j'ai fait le "gros oeuvre" sur mon mac Pro, il y a deux ans, j'ai en effet lu que le mieux était le triple channel pour la RAM et je me suis senti relativement à l'abris avec 48Go. Mais mon système, mes logiciels et ma production ont changé et il serait bon que je refasse le point avec méthode…

Une chose m'intrigue cependant. Vous précisez avoir installé le SSD AHCI dans le slot 2, puisque les 3 et 4 sont partagés et que le 1 est pour a carte graphique. Curieusement, sur mon Mac (un 4.1 flashé aussi, mais bi-procésseur), quand je mettais ma carte carte sur le slot 2, le système me l'annonçait à 2,5 Gb alors qu'en slot 4, elle était reconnue à 5 Gb (SSD Samsung 951 AHCI pour un score de 1100 / 1200 Mbps mesuré avec AJA). C'est d'autant plus curieux que mes cartes USB 3.0 et SSD SATA, elles, étaient annoncées en 5 quelque soit le slot (2, 3 ou 4). Il faudrait que je refasse des essais… Peut-être que cela fonctionnera mieux (ou juste correctement !) maintenant que je suis passé sous High Sierra…

Quant aux gains marginaux, nous sommes d'accord que les investissements doivent rester raisonnables. Mais pour avoir fait l'expérience de nombreux gains marginaux dans le domaine audiophile, je sais qu'une excellente mise en oeuvre peut transcender un système ! C'est un peu ce que j'essaie d'appliquer à mon Mac actuel et tout ce qu'il y a autour… Car j'ai beau chercher, je ne vois pas quelle machine aujourd'hui pourrait répondre à mon cahier des charges…

Merci encore !
 

Lil Montréal

Membre junior
14 Juin 2019
92
15
66
Bon Matin,
....
Curieusement, sur mon Mac (un 4.1 flashé aussi, mais bi-procésseur), quand je mettais ma carte carte sur le slot 2, le système me l'annonçait à 2,5 Gb alors qu'en slot 4, elle était reconnue à 5 Gb (SSD Samsung 951 AHCI pour un score de 1100 / 1200 Mbps mesuré avec AJA).
C'est normal, il faut que la bootRom soit MàJ en 144.0.0.0.0 et le slot 2 sera reconnu en 5 GB/s. C'est un petit bug des 5.1 - 2009.

Maintenant pour répondre à Fogi, si tu utilises une carte PCIe IOCREST avec 2 x NVMe 970 EVO au lieu d'une simple carte, la vitesse est alors de 3000 GB/s qui double pratiquement (> 5000 MB/s)si tu utilises une carte 7101A avec 4 x NVMe EVO 970.
Nous utilisons les deux modèles sur nos MP5.1 et je peux te dire que les MP5.1 ne sont pas à la traine face à un iMac Pro.
"Note qu'il faut en avoir l'usage, mais le prix s'oublie, la qualité reste ..." ;)

Amitiés
 

Fogi

Membre d’élite
26 Avril 2000
1 076
116
Au Sud de la Côte Ouest
Bon Matin,

C'est normal, il faut que la bootRom soit MàJ en 144.0.0.0.0 et le slot 2 sera reconnu en 5 GB/s. C'est un petit bug des 5.1 - 2009.

Maintenant pour répondre à Fogi, si tu utilises une carte PCIe IOCREST avec 2 x NVMe 970 EVO au lieu d'une simple carte, la vitesse est alors de 3000 GB/s qui double pratiquement (> 5000 MB/s)si tu utilises une carte 7101A avec 4 x NVMe EVO 970.
Nous utilisons les deux modèles sur nos MP5.1 et je peux te dire que les MP5.1 ne sont pas à la traine face à un iMac Pro.
"Note qu'il faut en avoir l'usage, mais le prix s'oublie, la qualité reste ..." ;)

Amitiés
Bon lundi matin :)
Tout à fait ça, 144.... . Effectivement, ça m'était sorti de la tête, si on monte une carte qui gère le raid, on atteint de beaux scores. La IOCREST n'est pas chère en soi et ça peut valoir le... coût. Franchement, mon MP mono processeur à 3,46Ghz n'a pas à rougir devant du matériel plus récent, pour mon utilisation s'entend, j'ai pu comparer avec un poste PC musclé et bossé sur un de mes travaux sur un MP 2013 sans avoir l'impression d'être dépassé.
Il faut aussi comparer ce qui est comparable. Combien de fois des collègues m'ont-il balancé non sans fierté et avec un brin de provoque, les résultats de bench de leur PC aux chiffres vertigineux.
Les chiffres sur le papier, c'est bien mais en utilisation professionnelle, quelqu'un de moins bien organisé (ou formé) ira moins vite, je l'ai vu aussi (Et ça m'a permis des petits moment de gloire face a certains des collègues précités). :)
Ça me rappelle un copain qui, du haut de ses 110 Kg, cherchait à gagner le moindre cheval sur sa bécane pour être plus performant en course de côte alors qu'il lui aurait suffit de maigrir un peu :)
 

mariol66

Membre émérite
15 Août 2015
667
90
39
Gironde
Bonjour, petite précision parce'que je vois qu'on est plusieurs à utiliser un SSD Samsung M951 en AHCI. Pensez à vérifier de temps à autre sa vitesse avec un utilitaire de type Blackmagic Disk Speed Test, car même si le TRIM est activé, il semblerait qu'il ne soit pas réellement pris en charge et au fil du temps on perd en vitesse d'écriture.

Je m'en suis rendu compte par hasard (pas senti de perte de performance) mais une perte bien réel avec le test, c'est bon à savoir. J'ai re-formaté le disque mais c'est à contrôler régulièrement suivant votre utilisation.
 

VLuc

Membre junior
21 Janvier 2007
41
1
Bonjour à tous,

@Lil Montréal : merci ! En effet, comme Fogi, j'ai "zappé" cette histoire de bootRom (que j'ai pourtant mis à jour il ya quelque temps). J'en étais resté au seul support du démarrage sur SSD nvme, du coup, j'ai bien envie de refaire des essais avec mon SSD AHCI sur le slot 2…

Quant à la carte Iocrest, c'est bien à elle que je pensais… Et pense encore, d'ailleurs… Mais carte + SSDs + RAM + carte graphique, il faut que je fasse le point sur les priorités et le côté raisonnable des investissements…

@mariol66 : j'ai lu ça aussi, en effet. Mais je n'ai plus en tête les chifrres que m'a donné Blackmagic quand j'ai reçu le SSD il y a deux ans. Une chose est sûre, aujourd'hui, l'utilitaire prétend ne pas pouvoir tester le disque faute d'autorisation alors qu'AJA, lui, le fait. Et me donne un score, certes raisonnable (1000 / 1200 environ, de mémoire), mais en deçà des perf' annoncées par Samsung (le double) ou de la limite à 1500 MB/s du Mac pro avec ma carte actuelle. Précisons que TRIM est bel et bien activé dessus et que je n'ai jamais re-formaté ce disque "consciemment" (même si je soupsonne que mon récent passage sous High Sierra l'a fait pour moi puisque le SSD est maintenant en APFS…).

Est-ce que le re-formatage du SSD vous a permi de récupérér son plein potentiel (à la mesure du moins, la perception de rapidité étant bien difficile à établir…) ou est-ce juste une précaution que vous avez prise "au cas où" ?

Dans tous les cas, puisque j'ai le "bon" bootrom, j'essaierai de remettre ma carte en slot 2 car en théorie au moins, son emplacement actuel (slot 4) ne lui permet pas d'aller à fond… On verra si AJA mesure une différence et si je ressens quelque-chose à l'usage…

Merci encore,

VLuc
 

VLuc

Membre junior
21 Janvier 2007
41
1
Re !

Je confirme : avec le bootrom 144 de Mojave, mon SSD AHCI en slot 2 est bien reconnu à 5Gb. BlackMagic refuse toujours de le tester, AJA m'annonce 10% de mieux en lecture par rapport à ma configuration précédente, mais je n'atteints toujours pas les 1500 MB/s…

Curieux…
 

mariol66

Membre émérite
15 Août 2015
667
90
39
Gironde
De mémoire, avec le SSD AHCI tout neuf, il tournait autour des 1200 - 1250 mb/s en lecture et écriture.

Lorsque je me suis rendu compte, qu’il avait perdu en vitesse d’écriture, il tournait à 950 mb/s (la lecture était plus rapide). A l’époque on m’avait conseillé de taper une ligne de commande lors du boot mais cela n’avait pas fonctionné. Le formatage complet m’avait permis de retrouver les vitesses d’origine, d’ailleurs, après quelques mois j’ai recontrôlé et les perfs commence à redescendre.

Le TRIM a bien été activé et est reconnu comme « oui » mais c’est au niveau de ce modèle de disque qui fait que cela ne fonctionne pas.
 

Lil Montréal

Membre junior
14 Juin 2019
92
15
66
Hello,

Un AHCI ne dépassera pas 1 Go/s alors qu'un NVMe sera à 3 Go/s.
Par contre la vitesse du PCIe 2 étant limitée à 1,5 Go/s sur MP 5.1, il faudra switcher (ex. IOCREST) pour recréer un PCIe 3 et donc 3 Go/s. Avec 4 EVO 970 en raid 0, on arrive donc en théorie à 6 Go/s, mais en pratique un peu supérieur à 5 Go/s sur les MP 5.1 - 2012. À ne pas confondre avec la vitesse négociée de 5GT/s.

Tout dépend où se situe le "goulot d'étranglement" "the bottle neck" de nos amis Anglos-Saxons

Le TRIM est automatiquement activé avec Mojave en 144.0.0.0.0

Amitiés
 

mariol66

Membre émérite
15 Août 2015
667
90
39
Gironde
Testé à l'instant 1044 mb/s en écriture et 1368 mb/s en lecture, par contre effectivement au moment de cette perte de vitesse la Bootrom n'était pas en 144.0.0.0.0 (j'y suis passé depuis) mais le TRIM avait été activé manuellement depuis le terminal.
 

VLuc

Membre junior
21 Janvier 2007
41
1
Ah, si j'avais mes moyens d'antan, je serais plus aventureux et je l'aurais depuis un moment, cette carte IOcrest avec ses deux nmve ;-) Je pourrais vous dire si à l'usage, ça change la vie par rapport à un ahci ou si c'est juste "pour le plaisir" ;-)

Bon, ceci étant, quand j'ai acheté mon Mac Pro en 2009, si l'on m'avait dit que 10 ans plus tard, je continuerai de produire avec et que je travaillerais encore plus confortablement et efficacement, je n'y aurais pas cru ! Donc je suis loin, très très loin de le plaindre…
 

mariol66

Membre émérite
15 Août 2015
667
90
39
Gironde
Bon, ceci étant, quand j'ai acheté mon Mac Pro en 2009, si l'on m'avait dit que 10 ans plus tard, je continuerai de produire avec et que je travaillerais encore plus confortablement et efficacement, je n'y aurais pas cru ! Donc je suis loin, très très loin de le plaindre…
Pour le coup et sans le savoir à cet époque, c'était une sacré affaire :cool: