• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mac Pro MAC PRO 5.1 Mojave problème de démarrage

Nvgate

Nouveau membre
19 Novembre 2019
4
0
43
Bonjour,
Je possède un Mac PRO UPgrade 5.1. avec une ASROCK RX 560 4Gb
J'ai mis Mojave en passant par High Sierra.
Tout s'est bien passé sauf que le macpro rencontre des problèmes de démarrage.
L'écran ne s'allume pas toujours et en ayant testé les ports HDMI et DVI.
On entend le gong de démarrage puis cela reste noir malgré toute tentative.
Au moment ou il démarre normalement, on entend un souffle léger des ventilateurs de la carte graphique de 2 secondes et puis je me retrouve sur mon login.
Serait dû au fait que ce n'est pas une carte MSI ?
Je sui s bien en MOJAVE, carte bien reconnue metal et rom 140.0.0.0.0
Tout a l'air correct ...
Si vous avez des idées, je suis preneur :)

Merci à tous
 

Lil Montréal

Membre confirmé
14 Juin 2019
100
16
66
Hello,

Il y a deux problèmes :

- 1. Avec Mojave tu devrais être en 144.0.0.0.0 et non pas en 140.0.0.0.0.

- 2. La GPU Asrock RX 560 est une carte Nvidia et il n'y a plus de pilote Nvidia sous Mojave.
Il faut prendre une AMD type RADEON en RX 560.

Amitiés
 

mariol66

Membre émérite
15 Août 2015
676
92
39
Gironde
Bonjour c'est de ce modèle de carte dont il s'agit ?

Si c'est ce modèle c'est donc bien une RADEON et donc une AMD

Donc en fait ce Mac démarre de temps à autre et la plupart du temps l'écran reste noir ?

- Saurais-tu nous dire quelle(s) prise(s) y a-t-il sur la carte graphique, 1 prise avec 8 pins ? et comment est-elle reliée electrquement dans le Mac Pro.

- Sous High Sierra tu n'as jamais eu de soucis, elle fonctionnait bien ?

PS: as tu bien essayé différents câbles de connexion à ton écrans ?
 

Lil Montréal

Membre confirmé
14 Juin 2019
100
16
66
Bon Matin,

Bizarre, sur ce lien elle est déclarée en Nvidia, mais Amazon n'est pas réputé pour ces références.
Nous avons des RX560 en AMD qui fonctionnent très bien, mais elle ont 2 ventilateurs et sont plus longues.
C'est en fait la petite soeur de la RX 580.

Amitiés
 

mariol66

Membre émérite
15 Août 2015
676
92
39
Gironde
Ils se sont trompé chez Am..on, une RADEON RX560 est forcément une AMD
 

Nvgate

Nouveau membre
19 Novembre 2019
4
0
43
Oui, je viens de test une saphirre 580 et j'ai le meme probleme ... Qd je reboot, ecran noir ....