Mac Pro Mac Pro 5.1 Upgrade Carte CPU simple vers double CPU

Deejay-Joe

Membre expert
8 Janvier 2010
1 012
23
Belgique
hello
J'ai un Mac Pro 5.1 2010 que j'ai pas mal upgradé , et ma dernier upgrade est de passé de la carte simple cpu au model double cpu .

alors j'allume le Mac Pro tout fonctionne nickel mai les ventilo son a fond , alors je vous raconte pas le bruit que sa fais on dirais un avion au décollage lol ...

j'ai une manipulation spéciale a faire ?

je précise que ce n'est pas un problème matériel car quand on change la carte cpu d'un Mac Pro ver un autre Mac Pro le souci ce produit aussi, j'imagine qu'il y a une manipulation a faire mai la quelle ?

J'ai déjà essayé reset Pram et smc

Si vous avez la solution mes oreille vous remercions :p
 

mariol66

Membre actif
15 Août 2015
912
169
41
Gironde
Les deux cartes CPU viennent bien d'un Macpro 5.1 ? Par hazard y'en aurait pas une qui vient d'un 4.1 ou 4.1 flashé en 5.1 ? Il me semble avoir des problèmes de ce type dans ce cas.
 

Ibiscus

Membre actif
30 Avril 2005
428
12
Quand Deejayjoe parle de carte CPU, il veut, je pense parler du "tiroir" amovible avec une carte avec 1 ou 2 processeurs (CPU). Il a remplacer le tiroir mono processeur d'origine par un tiroir avec 2 processeurs. C'est juste pour préciser les choses, la remarque de mariol66 reste valable.
J'ai fait quelque chose de similaire sur un Mac Pro 4.1 en remplaçant le tiroir mono processeur par un bi processeurs sans problème de ventilateur ; le tiroir bi était de même génération. J'ai depuis remplacé l'EFI du 4.1 par celui du 5.1, donc avec la nouvelle configuration bi processeurs déjà installé ; ceci pour installer Sierra.

Je ne sais pas si l'EFI est physiquement sur la carte mère, ou sur la carte du tiroir ?
 

Deejay-Joe

Membre expert
8 Janvier 2010
1 012
23
Belgique
j'avais en fet 2 Mac Pro, un 5.1 2010 simple cpu et un 4.1 flashé 5.1 (model 2009) double cpu .
Je ne voulais pas Garder les 2 Mac car aucune utilité, je voulais donc mettre la carte double cpu dans le 2010 histoire de gardé le mac le plu récent.
Mai pour finir j'ai gardé le 2009 que j'ai flashé en 5.1 et j'ai commander 2 cpu 3,46ghz 6core x5690 , sa va être violant je pense !
 

mariol66

Membre actif
15 Août 2015
912
169
41
Gironde
Peut-être que le problème venait de là car il me semble avoir lu un truc du genre sur MacRumors mais je n'arrive plus à remettre la main dessus. Vu que le MacPro 5.1 allait recevoir le plateau du 4.1 (même flashé) c'était peut-être la source du soucis. Quoi qu'il en soit si tu as décidé de garder le 2009 du coup c'est réglé mais si tu peux nous faire un petit retour lorsque tu aura changé les processeurs, ça serait simpas de ce rendre compte de la différence ;)
 

Deejay-Joe

Membre expert
8 Janvier 2010
1 012
23
Belgique
oui pas de souci je ferais quelques photo par la même occasion, actuellement ce sont 2 cpu 4 Core 2,26 ghz , il ce démerde pas encore trop mal mai sa va être le jour et la nuit avec les 6 core 3,46 .
J'ouvrais directement un nouveau post et je préviendrais ici que le post est la :)
 

Ibiscus

Membre actif
30 Avril 2005
428
12
C'est beaucoup plus compliqué pour les doubles cpu que pour les mono, car, à ce que j'ai lu, les processeurs vendus d'occasion qui conviennent ont un refroidisseur qu'il faut enlevé pour remplacer les processeurs d'origine. Une histoire d'épaisseur donc. Certaines sociétés aux USA proposent les processeurs déjà dénudés par leur soin, je pense que tu vas recevoir ce type de processeur sans le refroidisseur, car il y a beaucoup de risque à faire l'opération soi-même. En tous les cas bon courage Deejay-joe et merci d'avance du retour.