Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.
  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Découvrez macOS High Sierra avec notre nouveau livre Le guide de macOS High Sierra.
    Rejeter la notice

Mac Pro Mac Pro early 2008 : écran noir démarrage = carte graphique ?

Discussion dans 'Mac de bureau' créé par papy71, 11 Janvier 2018.

Modérateurs: DarKOrange, macinside
  1. papy71

    papy71 Nouveau membre

    Inscrit:
    27 Février 2014
    Messages:
    11
    J'aime reçus:
    1
    Bonjour à toutes & tous,
    depuis ce jour l’écran de mon mac pro early 2008 reste noir au démarrage.
    - à la mise sous tension, il y a bien le 'gong’, le voyant du bouton d’alim reste éclairé normalement, le ventilateur tourne…
    - j’avais noté en début de semaine une perte de ram, passée de 10 go à 6 go, sans autre souci de fonctionnement perceptible, mais n’avais pas encore eu le temps d’y mettre le nez.
    - en ouvrant le capot, une diode rouge était éclairée en permanence sur une des 2 cartes mémoire. J’ai 6 barrettes installées : les 2 x 1 go d’origine en bas, et 4 x 2 go en haut.
    Après retrait de 2 barrettes en haut, cette diode rouge ne s’allume plus : a priori signe que ce sont les barrettes défectueuses ? Je ne peux malheureusement pas vérifier via le rapport système du mac… car rien n’a changé pour l’écran, qui reste obstinément noir au démarrage.
    - j’ai échangé mon SSD de démarrage par un clône sur DD, je l’entend gratter "normalement" comme s’il montait, donc a priori cela ne doit pas venir de là.
    - le ventilo de la carte graphique tourne normalement, rien n’y est éclairé (ATI radeon d’origine).

    En y repensant, depuis un gros mois, ce problème au démarrage s’était déjà produit 2 - 3 fois, mais après extinction "forcée", c’était à chaque fois reparti correctement.
    Et au démarrage, il était déjà arrivé que l’écran reste gris constellé de lignes, résolu au redémarrage.

    À part ces barrettes mémoires, et divers ajouts de SSD ou autres DD tout est d’origine, et comme l’on dit "il tournait comme un moulin". Et il est sous la dernière màj d’El Capitan.

    À noter à l’instant…. J’ai réussi à accéder au contenu de mes 4 DD embarqués, via mon autre mac en réseau : donc le système du mac pro démarre bien.
    Carte graphique HS ????

    Question subsidiaire… si vous pensez que ce pourrait être le cas, quelle carte me conseilleriez-vous ? (pas de jeu vidéo sur ce mac, il me sert surtout en stockage mais j’y utilise encore régulièrement indesign/illust./photoshop et 2 écrans dessus).

    Auriez-vous une idée…?
    Merci pour votre aide.
     
  2. subsole

    subsole Vétéran
    Club MacG

    Inscrit:
    16 Octobre 2010
    Messages:
    8 877
    J'aime reçus:
    1 180
    Bj,
    branche un second écran, s'il fonctionne c'est l'écran principal qui est mort (ou le rétro éclairage) sinon il est possible que ce soit la CG.
     
  3. papy71

    papy71 Nouveau membre

    Inscrit:
    27 Février 2014
    Messages:
    11
    J'aime reçus:
    1
    Merci pour cette piste, mais non, c'est noir-noir sur le 2nd écran également.
     
  4. subsole

    subsole Vétéran
    Club MacG

    Inscrit:
    16 Octobre 2010
    Messages:
    8 877
    J'aime reçus:
    1 180
  5. papy71

    papy71 Nouveau membre

    Inscrit:
    27 Février 2014
    Messages:
    11
    J'aime reçus:
    1
    Pas simple de s'y retrouver. Après parcours en long & large des différents posts ici et là, il est surtout question de cartes pour le jeu, puissantes en conséquence, et flashées le plus souvent...
    Donc si je devais résumer la fiche de cette carte idéale pour un 'non gamer-non bricoleur- qui n'a pas besoin de puissance phénoménale' :
    - permet un bootscreen
    - pas à flasher, donc directement utilisable : MAIS il semble que ce soit le cas autant pour certaines cartes PC que directement Mac - loterie si on n'a pas une réf précise donc...
    - qui soit reconnue, sans problème de mise à jour quelconque pilote ou autre
    - une connectique aisée sans besoin d'adaptateurs...
    - relativement silencieuse
    - mais le + compliqué semble surtout de trouver un modèle encore sur le marché...
     
  6. papy71

    papy71 Nouveau membre

    Inscrit:
    27 Février 2014
    Messages:
    11
    J'aime reçus:
    1
    Et nouveau post, à peine envoyé le précédent : je viens à tout hasard d'essayer pour la x-ième fois de rallumer la machine, et "ô miracle", cette fois tout re-fonctionne. Les 2 écrans sont allumés comme si de rien n'était... ça ne voulait toujours pas ce matin.

    Bref : est-ce que cela confirmerait un souci sur la carte graphique, ou autre piste à explorer...?
     
  7. ntx

    ntx Vénérable sage
    Club MacG

    Inscrit:
    15 Octobre 2004
    Messages:
    11 962
    J'aime reçus:
    360
    J'ai eu des soucis avec plusieurs ATI 2600XT de mon MP2008. Effectivement ça a commencé par des écrans noirs au réveil de la machine qui se résolvaient en rebootant, jusqu'au jour où l'écran est définitivement resté noir ... Un autre problème de ces cartes est une mauvaise gestion du ventilo car normalement elles sont totalement silencieuses.
    J'ai eu les deux problèmes mais à l'époque avec l'extension de garantie Apple me les a changées à domicile. Ces cartes ont également fait l'objet d'un programme de changement standard par Apple pendant quelques mois avant que ce modèle de machine soit déclaré obsolète.
    Ce modèle de CG est un des rares point noir de ce modèle qui va bientôt fêté ces 10 années sous mon bureau :).
     
  8. papy71

    papy71 Nouveau membre

    Inscrit:
    27 Février 2014
    Messages:
    11
    J'aime reçus:
    1
    Merci pour votre message. Et effectivement, c'est bien une 2600 XT...
    Je vais tenter le coup avec Apple : je n'était pas au courant de ce rappel, certes ancien maintenant. En furetant je viens de trouver un article donnant les séries affectées par ce pb : il me faut vérifier le n° de série, et en fonction je les contacterai : bon vieux principe du 'qui ne tente rien...'
     
  9. Galax-Ajh

    Galax-Ajh Membre junior

    Inscrit:
    5 Janvier 2018
    Messages:
    30
    J'aime reçus:
    2
    Il reste toujours la solution du passage de la CG au four. Il existe un certain nombre de tutos sur ce sujet. Et même si cela fait peur, (au début, j'ai même pensé que c'était un fake), j'ai testé et ça a fonctionné sur une GT 8800. C'est du dépannage, mais ça laisse un peu de temps pour trouver le bonheur sur le Bon Coin.
    V.
     
Modérateurs: DarKOrange, macinside

Partager cette page

Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple