Mac Pro qui freeze quand je remplis une fenêtre pour me logguer par exemple.

ludosting

Membre confirmé
24 Septembre 2015
14
0
41
Bonjour à tous!

J'avoue que la je bloque.

Je suis passé sur Yosemite il y'a quelques temps, et le problème ne s'était pas présenté pendant un certain temps.

En fait, ce n'est pas systématique, mais quand je me connecte sur un forum par exemple, ou sur ma banque en ligne , quand j'ai les fenêtres pour rentrer mon nom d'utilisateur et mon mot de passe, mon mac freeze.

Impossible de faire quoi que ce soit d'autre.

Juste la souris bouge, alors obligé de faire un redémarrage sauvage à la main car le cmd+alt+esc ne marche pas non plus.

Je suis sur safari, mais il y'a quelque temps j'ai testé chrome; firefox et meme constat.

Le pompom c'est que j'ai formaté la semaine dernière, enfin meme pas formaté, j'ai acheté un SSD et je suis parti sur une installation complètement propre, nouvelle.

Je n'avais pas eu ce problème depuis, et ce matin... PAF ... rebellotte.

Je suis perdu la, étant donné que je n'ai pas installé de programme qui pourrait nuire.

Quelqu'un aurait il t'il eu ce genre de problème?

Merci à tous!

Ludo
 

okeeb

Membre expert
20 Janvier 2015
1 740
533
45
Cher (18)
www.flickr.com
Bonjour,

Avant toutes choses, il nous serait très utile pour vous aider d'avoir quelques informations complémentaires :

- modèle précis de l'ordinateur
- configuration de celui-ci, ainsi que des éléments potentiellement modifiés, et si oui par quoi
- mode d'installation initial de Yosemite

Car de nombreux facteurs peuvent parfois donner ce genre de symptômes, du problème physique (connectique défaillante, barrette de RAM fatiguée, encrassement important faisant monter la température...) au problème logique (installation initiale bancale, système fatigué depuis longtemps, usage de softwares peu recommandés...).
 

ludosting

Membre confirmé
24 Septembre 2015
14
0
41
bonjour ;)

modele:
Mac Pro (début 2009)
2 x 2,26 GHz Quad-Core Intel Xeon
20 Go 1066 MHz DDR3 ECC (4go d'origine, 16go rajoutés l'an dernier)
Yosemite 10.10.5 (initialement 10.10 installé au propre sur un disque dur ssd neuf il y'a 15 jours)
NVIDIA GeForce GT 120 512 Mo

Pour la RAM je doute que ce soit ça, car j'ai pas eu de problème sous Lion et je fais de la MAO et de la PAO, et la memoire vive ne m'a jamais causés de problèmes.

Voila ce que je peux vous dire.

Merci bonne journée!

Ludo
 

okeeb

Membre expert
20 Janvier 2015
1 740
533
45
Cher (18)
www.flickr.com
A première vue, l'installation et même le support de celle-ci étant nouveaux, l'on peut suspecter une origine probablement plus "physique" que "logique".
Dans l'idéal, les choses les plus simples sont à faire dès le départ : nettoyage complet, vérifier l'absence de bouchons de poussière et le bon fonctionnement des deux ventilateurs, sans omettre celui de la carte graphique.
Une inspection de surface peut permettre de déceler un composant abîmé, même si c'est rare.
Après, évidemment, tester chaque composant sera la suite des réjouissances, si tant est que vous en ayez la possibilité : l'on peut déjà écarter le disque dur, mais pas forcément sa connectique. Pourquoi ne pas retirer les barrettes ajoutées par la suite en ne laissant que celles d'origine.
L'appareil (pardon, je suis moins familier de cette génération) dispose-t-il d'un système graphique intégré ? Si oui, cela permettrait de retirer la GeForce et de voir si elle est en cause.

Après, ce qui semble bizarre est le fait que cela n'apparaisse apparemment que lorsque vous êtes en train de surfer, et dans des cas précis de saisie identifiant/mot de passe... Un souci logiciel avec le trousseau ?
 

ludosting

Membre confirmé
24 Septembre 2015
14
0
41
C'est vraiment ce qui m'etonne. Le problème ne survient qu'a la saisie des identifiants/mot de passe. Et jamais ailleurs.
Testé et retesté. Donc la je suis perdu.
Je me suis posé la question à savoir quel protocole est utilisé pour les case identifiant/mot de passe, flash, java... shockwave? Je ne sais pas du tout, peut être que c'est un problème logiciel a ce niveau, ou une incompatibilité avec yosemite?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
53 239
10 172
Nancy___
As tu un autre disque dur pour tester si le problème est le même ?
(idéalement, un clone de ton SSD serait top !)
 

ludosting

Membre confirmé
24 Septembre 2015
14
0
41
As tu un autre disque dur pour tester si le problème est le même ?
(idéalement, un clone de ton SSD serait top !)
Justement j'avais une installation vieille de 2008.. c'est pour dire, et le problème à commencé il y'a quelques mois, c'est pour ça que j'ai viré mon disque dur mécanique contre un SSD.
Et meme avec une installation propre ( a partir d'une clé bootable) donc a 100% propre, un disque dur neuf, le problème est revenu.
ET EN PLUS, CE N'EST PAS SYSTÉMATIQUE c'est ce qui me rend fou.
J'ai mon ancienne instal toujours présente sur un des disques qui me sert de stockage, mais le safari que j'utilise est lancé depuis ma nouvelle install, donc pas d'interaction possible.
Je comprend pas...
 

okeeb

Membre expert
20 Janvier 2015
1 740
533
45
Cher (18)
www.flickr.com
Et bien, pour tester rapidement cela, désinstallez donc les routines java et flash, redémarrez et installez l'un des deux puis retentez quelques temps l'usage de la machine pour voir si le souci ce reproduit...
 
D

Deleted member 1099514

Invité
Salut

Tu peux essayer ceci :
tu démarres la console (Applications/Utilitaires/Console) puis tu diminues ta fenêtre Safari de façon à laisser la fenêtre console apparente.
Là tu démarres Safari et tu utilises la méthode qui va bien pour faire planter. Qu'as-tu comme info sur la console?

@+
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
14 080
1 784
Angoulême
Lors de la réinstallation de Yosemite, as tu fait une importation des données utilisateurs et/ou des logiciels.
Ou es tu réellement reparti de ZÉRO ?
 

ludosting

Membre confirmé
24 Septembre 2015
14
0
41
Non je suis reparti de 0, avec tous mes disques débranchés sauf le disque dur tout neuf, formaté.
J'ai lancé l'install depuis le Yosemite bootable sur une clé usb.
Donc je suis parti de la base.