Mac vers PC=pages expédiées pas bien:pourquoi?

LYDA

Membre actif
3 Décembre 2005
177
5
Bonjour à tous;

J'ai acheté un mac os x panther. Je pensais me faciliter la tâche ( un de mes enfants en a un et il en est très content).

Mes 3 autres enfants sont sur PC. Ils se plaignent que mes " réexpédier" Sont NULS !.
Les images ne sont pas présentes, les adresses ne sont plus actives....etc !.

Cela m'attriste car j'ai acheté ce Mac pour au contraire faire plaisir en envoyant de jolis messages à mes enfants et mes petits enfants.

S.V.P, Y a t- il une SOLUTION ?.

MERCI d'avance pour vos réponses.

Lyda , la mamie qui aime l'ordi...mais...ce n'est pas facile.
(Vous devez vous dire " voilà le 3 ème âge qui débarque sur le furum !!!!)....désolée ! :confused: :confused: :confused:
 

apenspel

Membre expert
Club MacG
23 Juin 2002
7 056
329
.be - BXL
Bonjour Lyda. Le 3 ème âge qui débarque ? Ben, non, il y en a d'autres, mais je citerai pas de noms. :D

Tu utilises quel logiciels de messagerie ?

Et je lis bien ? Tu as deux problèmes :
1 Les messages transférés ?
2 Les pièces jointes corrompues ?

Curieusement, j'ai la même chose avec Entourage, et aucun service pack n'a réglé la chose. C'est peut-être du au serveur de mails qui ne supporterait pas les ressources Mac ?
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
1 937
67
A pas de loups...
Perso je communique avec le père de mon ami qui est sur PC sans soucis. Depuis Mail et, aussi bien les pièces jointes que les adresses, sont bien récupérés. Il serait bien que Lyda nous fasse parvenir le contenu d'un de ses mails pour vérification de la rédaction de celui-ci.

@+
 

Fred256

Membre enregistré
7 Décembre 2005
2
0
LYDA a dit:
Mes 3 autres enfants sont sur PC. Ils se plaignent que mes " réexpédier" Sont NULS !.
Les images ne sont pas présentes, les adresses ne sont plus actives....etc !.

Bonjour

voulant interroger ce forum pour la permière fois, je trouve le message de Lyda qui le même problème que moi. Je travaille dans une nouvelle boite qui bosse avec Mac/OS X et j'envois des message avec "mail" vers un réseau principalement composé de PC.

A la réception, les caractères accentués (è, é, à, ...) sont mal reçus. Soit un blanc apparait à leurs places soit des idéogrammes type chinois. Mes messages en deviennent vite incompréhensibles. Les quelques personnes avec qui je correspond sous Max même 9 ne semblent pas avoir le même problème. Au-delà d'alimenter le mythe de "f...ing PC", comment régler ce probléme de communication ? Je pense q'il y a une question en lien avec la version de l'OS du PC. Visiblement, les personnes sous XP ou 2000 sont les plus faciles à joindre.

Merci d'avance.
 

I-bouk

Membre actif
8 Février 2005
709
76
40
Morteau ( 25 )
Bon j'ai eu un peu le même souci avec des amis, nous avons finalement découvert deux truck !

C'est que ce sont pas tous les fichier qui marche pas, mais que ceux incrusté dans le monde et non les lié ! la solution => les mettre en lié

Aussi que ceux qui lise leur mail depuis le net ( wanadoo, yahoo etc... ) ne lise pas tous ( enfin ce qui viens de mac surtout ) , la solution => que les pciste utilise outlock ou autre

Voiilà depuis plus de souci
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
1 937
67
A pas de loups...
I-bouk a dit:
Bon j'ai eu un peu le même souci avec des amis, nous avons finalement découvert deux truck !

C'est que ce sont pas tous les fichier qui marche pas, mais que ceux incrusté dans le monde et non les lié ! la solution => les mettre en lié

Aussi que ceux qui lise leur mail depuis le net ( wanadoo, yahoo etc... ) ne lise pas tous ( enfin ce qui viens de mac surtout ) , la solution => que les pciste utilise outlock ou autre

Voiilà depuis plus de souci
Y'a aussi dans les préférence de "Mail" "Rédaction" mettre sur "Format RTF"
 

Fred256

Membre enregistré
7 Décembre 2005
2
0
I-bouk a dit:
C'est que ce sont pas tous les fichier qui marche pas, mais que ceux incrusté dans le monde et non les lié ! la solution => les mettre en lié

Aussi que ceux qui lise leur mail depuis le net ( wanadoo, yahoo etc... ) ne lise pas tous ( enfin ce qui viens de mac surtout ) , la solution => que les pciste utilise outlock ou autre

Bonjour et merci pour la réactivité de la réponse. je comprends bien la deuxième astuces (outlook, ...) mais peu la première. "Incrustés dans monde" et "lié" ? Merci

Signé : un ex-PC qui essaie de s'en sortir...
 

kisco

Membre expert
Club MacG
23 Mars 2001
5 032
640
39
Suisse
Dos Jones a dit:
Y'a aussi dans les préférence de "Mail" "Rédaction" mettre sur "Format RTF"
Avec Mail, tu peux soit : inclure des images en "pièces jointes", soit les mettre "dans" ton texte, grâce au format RTF. Le RTF permet de changer la police, les couleurs, etc..

Mais attention, c'est justement en utilisant ce mode RTF qui va créer des mails mal interprétés sur PC !

Avec d'autres logiciels de mail comme "Thunderbird", il est possible d'inclure les image dans ton texte grâce au format HTML, qui lui est totalement compatible PC. Malheureusement ce format est indisponible avec Mail. :(

(la suite concerne OS X.4 Tiger, mais cela devrait être similaire sur Panther)
Sinon, pour être sûr que les accents passent de Mac à PC, il faut choisir dans menu Message > Encodage du texte > Occidental (Windows Latin 1).

Ensuite pour les pièces jointes : menu Edition > Pièces jointes > Envoyer des pièces jointes compatibles avec Windows
et aussi : menu Edition > Pièces jointes > Inclure les pièces jointes d'origine dans la réponse

voilà voilà, redis-nous si ça fonctionne ;)
 
  • J’aime
Réactions: daffyb

Niconemo

Modo (toujours vivant !)
Club MacG
26 Juin 2001
6 449
458
Rhône-Alpes
il faut quand-même préciser que ces problèmes de compatibilité sont rares et viennent souvent du récepteur du mail (celui sur PC).

Problème d'obsolescence de son propre logiciel PC (il a vite fait de dire "le Mac c'est nul pour l'informatique" quand il n'a jamais fait une seule mise à jour de son propre système).

Problème avec ceux qui sont chez AOL ou qui relèvent leur courrier avec un webmail de mauvaise qualité (dans ces deux cas ni les Macs ni les PC sont en cause mais seulement les prestataires avec leurs mauvaises solutions logicielles).

Mais, Lyda, je te promets qu'on va régler tous tes problèmes ;)
 

LYDA

Membre actif
3 Décembre 2005
177
5
Dos Jones a dit:
Perso je communique avec le père de mon ami qui est sur PC sans soucis. Depuis Mail et, aussi bien les pièces jointes que les adresses, sont bien récupérés. Il serait bien que Lyda nous fasse parvenir le contenu d'un de ses mails pour vérification de la rédaction de celui-ci.

@+

----------------------------------------------------------------------
Bonsoir à TOUS

J'ai fait un copier-coller-expédier de tous ces messages du forum à une de mes filles qui a super Pc . Elle est une des reines de l'ordi. Elle s'en sert au bureau, et chez elle s'est une passionnée de l'ordi

J'ai regardé ensuite sur "messages envoyés" tous ces gentils conseils que vous m'avez expédiés, étaient en une longue file.
Si je les imprimais, j'en aurais pour 2 ou 3 pages.

Ce soir , elle vient de me les réexpédier , là, ils sont très éloignés l'un de l'autre, sans image.
Comme des paragraphes vides avec un mot, une phrase de temps en temps. C'est trop triste !

Dommage, Je ne suis pas assez forte pour le joindre.

Naturellement, avec l'autre fille qui a un MAC, c'est SUPER !.

Merci à tous pour toutes vos réponses.

LYDA
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 946
3 162
Si je peux me permettre de donner un conseil : il faut tout simplement se borner à n'envoyer des messages qu'au format texte tout court. Ni RTF ni HTML.

1) une raison qui ne fera pas l'unanimité : quand on reçoit une centaine de messages chaque jour (travail, amis, ennemis :D , commerce etc.), le HTML je trouve cela fatigant.
2) une raison nettement meilleure : c'est le meilleur moyen pour assurer la compatibilité la plus large ; autrement dit en faisant de la sorte on augmente la chance d'être lu et bien lu.

Donc, chez moi tout est en "Plain text" (je suis en configuration U.S.) et je suis tranquille. Quand je passe à Mozilla ou Thunderbird, je fais pareil. Avec Sylpheed itou etc.

Le RTF est une aberration et le HTML un ennui (a pain in the arse, si vous me permettez ;) )

Ensuite : pour ceux qui utiliseraient 'Mail', bien penser à laisser cochée la case "Send Windows friendly Attachments" (envoyer des pièces jointes que Windows pourra assimiler ...).


Edit : J'en profite aussi pour signaler qu'il est aussi plus astucieux de régler son courrielleur (quel mot affreux) de sorte qu'il n'affiche les messages qu'en mode texte aussi. Cela limite certains risques liés aux messages de phishing ou de spam malicieux.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 946
3 162
Sinon, j'oubliais : bonjour Lyda :coucou: et félicitations pour ton choix (Mac) et pour ton opiniâtreté :up: !!
 

I-bouk

Membre actif
8 Février 2005
709
76
40
Morteau ( 25 )
je sais pas ce qu'est le mode text, mais avoir plein de lumière, blip bop et truck qui clignote, font de la music etc... et que Mail les assimiles tous sans problème , c'est bien :)

Et je me suis mal exprimé ce matin, je parlai bien des fichier lier qui marchait mieux que les fichier directement incorporé :)
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 946
3 162
jaipatoukompri a dit:
Ouai moi je surf en mode texte aussi, trop ennuyeux le HTML. :rateau:

ps : c'est un argument d'utilisateur de MAIL ça :rolleyes:

Médisant va ;)

J'utilise le mode texte dans TOUS mes logiciels de messagerie (s'ils en sont capables ...), toutes plate-formes confondues. Nul besoin de trucs qui gigotent ou d'images à tire-larigot ! Et de plus, avec certains logiciels, cela peut avoir de fâcheuses conséquences lorsqu'on ne le fait pas.

Et, tiens, c'est amusant, je n'ai pas de problèmes de messages mal fichus ...

Et certes, comme je suis un pervers polymorphe, il m'arrive assez souvent d'utiliser des navigateurs en mode texte, terriblement rapides et pratiques pour faire une simple recherche Google ... ou lire une documentation. Mais bien sûr, cette déviance est basée sur mon goût obscène pour le Terminal :rose: :D :D

À part ça, je pense que ce fil ferait l'affaire au rayon Internet ... il y va donc tout droit. Hop ! Bof !
 

LYDA

Membre actif
3 Décembre 2005
177
5
bompi a dit:
Si je peux me permettre de donner un conseil : il faut tout simplement se borner à n'envoyer des messages qu'au format texte tout court. Ni RTF ni HTML.

1) une raison qui ne fera pas l'unanimité : quand on reçoit une centaine de messages chaque jour (travail, amis, ennemis :D , commerce etc.), le HTML je trouve cela fatigant.
2) une raison nettement meilleure : c'est le meilleur moyen pour assurer la compatibilité la plus large ; autrement dit en faisant de la sorte on augmente la chance d'être lu et bien lu.

Donc, chez moi tout est en "Plain text" (je suis en configuration U.S.) et je suis tranquille. Quand je passe à Mozilla ou Thunderbird, je fais pareil. Avec Sylpheed itou etc.

Le RTF est une aberration et le HTML un ennui (a pain in the arse, si vous me permettez ;) )

Ensuite : pour ceux qui utiliseraient 'Mail', bien penser à laisser cochée la case "Send Windows friendly Attachments" (envoyer des pièces jointes que Windows pourra assimiler ...).


Edit : J'en profite aussi pour signaler qu'il est aussi plus astucieux de régler son courrielleur (quel mot affreux) de sorte qu'il n'affiche les messages qu'en mode texte aussi. Cela limite certains risques liés aux messages de phishing ou de spam malicieux.

------------------------------------------------------------------------------------------
Bonsoir et merci pour les conseils.

Vous devez etre un super expert, cela vous parait simple, en vous lisant je me disais " qu'est-ce que cela peut vouloir dire !!".

J'ai commandé le livre des" NULS sur Mac " de levitus. J'espère qu'il saura aussi m'aider un peu + tous les conseils que vous donnez tous gentiement....j'espère pouvoir un jour m'en sortir ! .

J'ai coché la case " envoyer des pièces jointes compatibles avec Windows ".
J'ai envoyé un message d'essai, ma fille m'a dit que c'était super !. MERCI pour ce conseil.

Ce soir , je lui réexpédie un message qu'elle m'avait envoyé il y a 2 jours ( je voulais qu'elle cherche des informations supplémentaires sur d'autres sites).
Je vérifie si le message réexpédié est comme à l'origine.....NON, il est tout en longueur avec plein de < < >> aux extrémités de chaque phrase.

SVP, POURQUOI ??

Se mettre en format "plain text ", comment faire ??? Je ne sais pas du tout ce que cela veut dire. Est-ce qu' après on ne reçoit que des textes sans images ?.... ( vous voyez le livre des nuls ne sera pas de trop !)

MERCI encore pour vos conseils.

Lyda
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 946
3 162
je ne suis pas un super expert :rose: mais informaticien de métier (et de goût ;) ) et ça aide ...

Quand on réexpédie un message et quand on répond à un message, on peut encadrer le texte de ce message pour le différencier de la réponse ou du commentaire du renvoi.
Cela se paramètre dans les préférences de 'Mail' (c'est-à-dire les options de ce logiciel).
En pièce jointe, ce que j'ai chez moi (c'est en anglais, désolé).
Vous pouvez voir dans cette image quelle partie des préférences est affichée ("Composing" en anglais) grâce à l'icône vous devriez vous y retrouver.
On voit bien que je compose mes textes en "Plain text" et que je réponds en utilisant mon mode de composition car N'EST PAS cochée la case "use the same message format as the original message"
 

LYDA

Membre actif
3 Décembre 2005
177
5
bompi a dit:
je ne suis pas un super expert :rose: mais informaticien de métier (et de goût ;) ) et ça aide ...

Quand on réexpédie un message et quand on répond à un message, on peut encadrer le texte de ce message pour le différencier de la réponse ou du commentaire du renvoi.
Cela se paramètre dans les préférences de 'Mail' (c'est-à-dire les options de ce logiciel).
En pièce jointe, ce que j'ai chez moi (c'est en anglais, désolé).
Vous pouvez voir dans cette image quelle partie des préférences est affichée ("Composing" en anglais) grâce à l'icône vous devriez vous y retrouver.
On voit bien que je compose mes textes en "Plain text" et que je réponds en utilisant mon mode de composition car N'EST PAS cochée la case "use the same message format as the original message"
-----------------------------------------------------------------------------
Bonjour et Merci pour les conseils.

J'ai trouvé comment faire pour aller cocher " PLAIN TEXT".
Sur le mien c'est écrit " RTF ".

Avant de mettre "plain text" dans la bonne case, si vous me le permettez, j'aimerais savoir si les messages envoyés, réexpédiés, reçus auront toujours les papiers à lettres ou autres fantaisies.

Comme je l'ai déjà écrit, ce MAc je l'ai acheté avec l'espoir de mettre un peu de fantaisies dans mes courriers pour mes enfants et petits enfants et amies.

J'écris aussi normalement, mais j'aime envoyer et recevoir des messages avec de jolies images, cela me met du baume au coeur.

Exemple: Hier j'ai reçu un très joli message ( avec des images) de mon amie du Québec ( nous correspondons pour nous remonter le moral car nous avons les mêmes ennuis de santé).

Il fallait lui répondre en lui renvoyant son message avec en plus quelques mots d'encouragements.

J'ai cliqué sur" réexpédier" en y ajoutant un message.

La page était sans aucune image, il n'y avait que le texte du message reçu + le mien.

Je l'ai expédié ainsi , en m'excusant pour ce manque d'images remontent moral ! .

Avec mon vieux PC, cela n'arrivait jamais.

SVP, POURQUOI cela arrive t- il avec MAC ? . QUE FAIRE pour y remédier ?.

MERCI d'avance pour vos conseils.
Lyda
:confused: :confused: