Macbook blanc 2,4 GHZ avec 4 Go de ram et lion ?

Sucrier

Membre actif
14 Novembre 2010
370
17
Bonjour,

j'avais un macbook blanc 2,4 ghz intel core 2 duo avec 2 Go de ram, je me suis rendu chez un premium reseller pour voir si il était compatible avec Lion, il m'a conseillé d'augmenter le ram mais bon 8 Go n'était pas possible il m'en a donc installé 4 Go en 15 minutes, et je vois effectivement une grosse différence de vitesse sou snow leopard :). Est-ce suffisant pour faire tourner Lion sachant que je me sers du mac surtout pour aller sur le net alternativement avec l'ipad.
 

edd72

Membre expert
Club MacG
14 Avril 2010
9 850
283
J'utilise une config similaire (un MBP13 2010, donc avec un core2duo 2,4Ghz et 4Go de RAM), ça va. Disons, que ça me semble un peu moins réactif qu'avec Snow Leopard (quoiqu'avec la 10.7.2, ça semble aller mieux).

Bref, ça tournera bien si tu veux passer à Lion.
Maintenant, il faut aussi peser le pour et le contre, notamment au niveau de la non prise en charge de certains matériels et des applications PPC.
 

Sucrier

Membre actif
14 Novembre 2010
370
17
Merci pour ta réponse :).

Donc, si je résume au niveau matériel mon macbook est compatible Lion mais il est préférable d'attendre encore quelques mois pour avoir une version plus stable de l'os ? :)
 

edd72

Membre expert
Club MacG
14 Avril 2010
9 850
283
Généralement, on considère que c'est "stable" en x.x.3 (donc 10.6.3 pour SL à l'époque et 10.7.3 pour Lion).

Mais le non support du PPC va perdurer, donc si tu utilises des logiciels PowerPC ou du matériel qui n'a que des drivers PowerPC, il faudra t'en passer. A toi de lister les logiciels que tu as, de voir s'ils sont compatibles Lion; ainsi que le matériel que tu as (imprimante, scanner...) pour voir si les drivers pour Lion existent (sites des constructeurs par exemple).

Perso, je n'ai pas rencontré de problème. C'est juste que dernièrement mon scanner (Canon Lide 25) est tombé en rade et que j'aurai voulu utiliser un Canon Lide 20 que j'avais en stock, sauf que le driver est PPC, ce qui passait encore sous SL mais plus sous Lion (merci, Canon, de ne pas mettre à jour les drivers...).