macbook bloqué au démarrage sur fond gris

Jovis

Membre confirmé
10 Juin 2008
58
0
Bonjour
J'ai tenté de chercher un sujet similaire sur le forum avant de poster mais même si j'en ai trouvé un, il ne correspond pas exactement à mon cas.
C'est pourquoi je vous le soumets ici.

Je possède un macbook acheté il y a 15 mois environ.
Depuis quelques temps il a toutes les difficultés du monde pour démarrer.
Un coup il démarre bien, une autre fois il met 20 minutes pour afficher le menu des différents utilisateurs. Aujourd'hui il n'a pas encore démarrer après plus d'1h.
Ecran gris !
Je désespère.

J'ai lu quelque part que cela pouvait être le disque dur mais quand il démarre bien, je fais un coup d'Onyx et tout semble normal.

Est-ce le fait qu'il y ait plusieurs utilisateurs (session) ?

Le seul moyen que j'ai trouvé pour remettre les choses dans l'ordre c'est de refaire une installation sur celle existante depuis le DVD.
Ca marche quelques temps et ensuite ça recommence

Comme connaître le diagnostique réel afin de savoir quoi faire ?

Si vous pouviez m'aider ce serait sympa.
Mais par où commencer ?

MacBook, Lion 10.7.2

En vous remerciant de votre aide.
 

drs

Oh ouiiiiiiiii !
Club MacG
passe un coup d'AHT et tu verras ce qu'il te dit.

Mais effectivement, ça ressemble à un HDD qui fatigue. J'ai eu un souci un peu similaire avec mon MBP ce soir. Bloqué sur la pomme, avec un panneau d'interdiction, il ne voulait même plus démarrer en single-user. Voici ce que j'ai fait, si ça peut aider:
- zapper la pram
- reboot sur DVD d'install
- réparation du disque via l'utilitaire disque
- réparation des autorisations
- choix du disque de démarrage
- reboot
- nettoyage complet avec onyx

Et tout va bien pour l'instant :)
 

Jovis

Membre confirmé
10 Juin 2008
58
0
Bonjour
Merci pour la réponse.

Que veux dire AHT ?
Qu'est-ce que la pram et comment la zapper ?

Pour le reste préconisé dans ta réponse, je l'ai déjà effectivement fait plusieurs fois.
A chaque fois d'ailleurs que le problème se renouvelle.
Ca fonctionne un temps puis ça recommence.

A noter que ce matin j'ai relancé mon macbook et il a démarré au bout de... 20 minutes... Allez comprendre. J'avais déconnecté la souris et le câble éthernet qui étaient connectés.... Cela aurait-il un rapport ?

Une autre idée ?
 

sImPOD

Membre confirmé
9 Septembre 2009
26
0
Si tu as le coeur bien accroché, tu peux tester un truc qui m'a réussi il y a 3 jours alors que mon Mac n'arrivait plus à dépasser l'étape de la fenêtre de login, il restait en écran gris, avec le curseur, et ne pouvait rien de plus.

Le problème venait d'un logiciel que j'avais installé pour empêcher la mise en veille (je voulais utiliser mon MB dans le train pour écouter de la musique, mais écran fermé), et qui s'appelait Nosleep.

Rappel toi quel était la dernière application que tu as installée. Surtout si les problèmes ont survenus rapidement après. Si tu es certain que tes soucis sont arrivés bien après ta dernière installation, ne fait pais pas ce que je t'indique, c'est un brin risqué, fais bien attention.

La solution a pour moi été de:

-Démarrer en mode sans échec (bouton "power", puis illico, maintenir la touche Shift enfoncée jusqu'à ce qu'une barre de progression apparaisse sous la pomme)
-une fois sur le bureau, ouvre le finder, le mieux étant de l'avoir un affichage à 3 colonnes et plus, avec lequel tu vois l'enchainement des dossiers)
-une fois le finder ouvert, dans la barre des menus, clique sur "aller"
-descends à "Bibliothèque". Si tu ne la vois pas affichée, essaie en appuyant sur "alt" alors que tu es dans le menu "aller"
-va ensuite dans : Mac HD/Systeme/Bibliotheque/extensions
-dans extensions, cherche un fichier qui contiens le nom de l'application qui peut être incriminée
-une fois trouvé, glisse le dans la corbeille, redémarre, et vois si ça va mieux.

A et au fait, un AHT, c'est un Apple Hardware Test, jamais réussi à en faire un, person, et d'après que ça peut louper des défaut qui sont vraiment là, je t'encourage néanmoins à avoir plus de courage que moi sur ce point et à prendre le soin de regarder via Google du quoi il en retourne.
 

Jovis

Membre confirmé
10 Juin 2008
58
0
Bonsoir

Les problèmes ont commencé quand je suis passé de Snow Leopard à Lion. C'est la seule différence entre avant et après. Pas d'application nouvelle.
Donc je ne peux pas savoir quelle serait l'application incriminée s'il y en avait une.

En ce qui concerne une nouvelle installation, suite aux différents problèmes de blocage, j'ai déjà opté pour un formatage complet du disque et une réinstallation de Lion. Mais ça n'a rien changé.
La seule chose que je n'ai pas encore faite c'est de revenir à Snow Leopard.
Ca fonctionnait bien avant.... Mais le problème vient-il de là ? C'est con j'aime bien Lion. Mais bon.

J'ai tenté de faire un AHT mais j'avoue que malgré la procédure vu sur le support de Apple
je n'ai pas réussi à voir s'afficher ce qu'ils disent sur mon écran. En fait, il ne se passe vraiment rien.

Votre avis ?

En vous remerciant de prendre du temps pour moi ;-)