MacBook Pro MACbook, DDE ne s'initialise plus après modification de la carte de partition

OSHT

Membre enregistré
13 Décembre 2017
6
0
33
Bonsoir, désolé de déranger, je me ferais taper sur les doigts, mais j'ai un problème, idiot.


- Je tentais de modifier une partition sur un DDE de 1T Touro, en plus des deux partitions déjà existante, j'en avais une que je souhaitais utiliser pour cloner Macintosh HD.

J'ai lancé StellarPartitionManager qui n'a pas reconnu le disque qui apparaissait pourtant sur le bureau et fonctionnait normalement, j'ai malencontreusement cliqué sur 'créer une table de partition GUID", mon disque a disparu du bureau immédiatement, mon mac ne le lit plus, les partitions existantes avec des documents importants et des milliers de photos n'apparaissent pas, dans l'utilitaire le disque apparait, mais impossible de le réparer, le SOS ne débouche sur rien.

J'ai un MacbookPro Retina 2012, que je vais remplacer bientôt, c'est ce qui m'a poussé à vouloir créer cette partition sur mon DDE, et me voici, suppliant pour de l'aide.

La dernière version d'OS sierra est installée.
DiskWarrior ne propose rien.

Auriez-vous une solution pour remettre le disque en état de fonctionnalité ou en récupérer le contenu dans le pire des cas ?



Note de la modération: pas trop de rapport avec les portables Mac, je déplace dans le forum adéquat.
 
Dernière édition par un modérateur:
D

Deleted member 1099514

Invité
Salut

Peux-tu commencer, DDE connecté, par donner les retours, depuis le terminal, de :
diskutil list
Puis copier les résultats entre balises Code
code-jpeg.113137
 

OSHT

Membre enregistré
13 Décembre 2017
6
0
33
MErci de m'accorder du temps, sincèrement ! Merci
Bloc de code:
Last login: Wed Dec 13 17:18:42 on console
diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.3 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                 Apple_APFS Container disk2         398.0 GB   disk0s2
   3:                 Apple_APFS Container disk1         102.1 GB   disk0s3

/dev/disk1 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +102.1 GB   disk1
                                Physical Store disk0s3
   1:                APFS Volume Macintosh HD 2          91.4 GB    disk1s1
   2:                APFS Volume Preboot                 20.2 MB    disk1s2
   3:                APFS Volume Recovery                506.6 MB   disk1s3
   4:                APFS Volume VM                      2.1 GB     disk1s4

/dev/disk2 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +398.0 GB   disk2
                                Physical Store disk0s2
   1:                APFS Volume Macintosh HD            160.8 GB   disk2s1
   2:                APFS Volume Preboot                 19.3 MB    disk2s2
   3:                APFS Volume Recovery                508.5 MB   disk2s3
   4:                APFS Volume VM                      1.1 GB     disk2s4

/dev/disk3 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk3
   1:                        EFI EFI                     209.7 MB   disk3s1
 
Dernière édition par un modérateur:

OSHT

Membre enregistré
13 Décembre 2017
6
0
33
En effet tout à été flingué.
Sais-tu quel était le format précédemment?
Pas vraiment, il me semble que l'une des partions était en MS-Dos, et l'autre en MAC OS journalisé pour time machine, sur une parition Guid déjà je pense. L'application Stellar Partion, s'est ouverte en mode pop-up, je pensais pas que ça ferait ça sans validation ni rien. :(
 

OSHT

Membre enregistré
13 Décembre 2017
6
0
33
Je n'ai pas effacé le disque, ni fait aucune action dessus depuis, sauf les tentatives infructueuses de SOS via Utilitaire. Tu penses qu'il y aura moyen de le récupérer ? Ou je vais devoir refaire deux mois de travail en une semaine et renoncer à mes photos.
 
D

Deleted member 1099514

Invité
Je ne te conseillerai pas StellarDataRecovery quoique:D.
Serait-ils assez chafouins pour se faire des clients?
Là tu as besoin d'un outil pour tenter de récupérer tes données.
Par contre j'ai peur qu'à l'origine tu aies un schéma MBR (reconnu par Mac os x et Windows) et là ça va être coton.
Tu as aussi un outil gratuit : Testdisk et son copain Photorec, mais c'est en ligne de commande et un peu compliqué à utiliser.
 

OSHT

Membre enregistré
13 Décembre 2017
6
0
33
En effet tout à été flingué.
Sais-tu quel était le format précédemment?
Je ne te conseillerai pas StellarDataRecovery quoique:D.
Serait-ils assez chafouins pour se faire des clients?
Là tu as besoin d'un outil pour tenter de récupérer tes données.
Par contre j'ai peur qu'à l'origine tu aies un schéma MBR (reconnu par Mac os x et Windows) et là ça va être coton.
Tu as aussi un outil gratuit : Testdisk et son copain Photorec, mais c'est en ligne de commande et un peu compliqué à utiliser.

J'ai téléchargé testdisk sauf que comme tu dis, compliqué. Je vais essayer d'apprendre cette nuit. Mais c'est fou, Stellar me propose encore les 3 formats Guid, Apple, MDR. Sauf que ça ne fonctionne pas qu'importe mon choix, ça a détruit mon dd.