MacBook neuf, et connexion Airport impossible !

favierjoel

Membre junior
30 Mai 2004
61
1
30
St Denis Les Bourg
Bonjour,
j'ai acheté il y a un mois un macbook sur l'AppleStore, c2duo évidemment... et apparemment, j'ai la nouvelle carte Airport avec la norme N...

Mon problème : à peine déballé, j'essaie de me connecter à mon routeur sans fil (Belkin), sans réussir. Même avec le filtrage Mac enlevé, la sécurité Wep également, je ne parviens pas à me connecter. J'ai fait une mise a jour du routeur également.

Je suis actuellement en Allemagne, j'essaie de me connecter au réseau Wifi présent dans la maison (adresse mac rentrée dans le routeur, clé Wep présente), sans succès non plus.

J'ai parcouru les forums, apparemment pas mal de personnes ont des pbs de déconnexion, mais moi, j'ai des problemes de connexion tout court!..
Si quelqun sait ce qu'il faut faire... si je dois appeler l'AppleCare ?
Merci pour vos réponses en tout cas ! ;)
 

robros85

Membre junior
9 Décembre 2006
77
3
Bruxelles(BE)
fait une mise a jour automatique (donc menu pomme>mise a jour de logiciels...) et ensuite telecharger cette mise a jour http://www.apple.com/support/downloads/airportextremeupdate2007004.html

installe-la et en principe ca devrait tourner ! J'avais bcp de pobleme avec airport, et depuis, plus aucun souci !

Voilà ! Et tiens nous au courant !

++ rob

PS pour aller sur internet, trouve un connexion ethernet.. juste au cas ou !:D
 

CarlitO

Membre junior
17 Avril 2004
53
1
35
Lille
www.davidguetta.com
Sélectionne le bon type de clé wep que tu rentres.

Pour me connecter à ma LiveBox, je sélectionnez Clé WEP (tout court) dans la pop up de connection d'Airport et ça ne fonctionnait pas. Il fallait sélectionné Clé WEP Hexa.
 

favierjoel

Membre junior
30 Mai 2004
61
1
30
St Denis Les Bourg
Merci pour vos réponses. J'avais bien évidemment fait toutes les mises à jour disponibles (sous 10.4.9, airport ne fonctionnant pas, j'ai fait les mises a jour 4.10 + Airport..... et ca ne fonctionne tjr pas).
Pour ce qui est de la clé, j'ai utilisé toutes les possibilités (Hexa, clé wep), j'ai meme rajouté le $...
D'autres idées? AppleCare ?
 

Capmari

Membre confirmé
5 Juillet 2007
139
5
Ca peut paraître débile mais bon tu as bien fait attention au majuscule minuscule ? Si tu as des chiffres dans ton mdp utilise la touche majeur, car j'avais également le même problème au début et finalement c'était mon mot de passe contenant des chiffres qui passés mal surtout sur windaube.
 

Jacques Leininger

Membre junior
16 Mars 2005
12
0
j'ai également un problème avec Airport en ce moment : les 2 G3 (iMac blue et iBook 12') ne trouvent plus le réseau, alors qu'ils décèlent des réseaux voisins. Est-ce ma borne Express qui fatigue ?
 

chandy

Membre confirmé
26 Juin 2006
235
4
Rouen
www.myspace.com
j'ai également un problème avec Airport en ce moment : les 2 G3 (iMac blue et iBook 12') ne trouvent plus le réseau, alors qu'ils décèlent des réseaux voisins. Est-ce ma borne Express qui fatigue ?
J'ai le même problème de temps en temps avec mon routeur linksys, je le relance, mais il commence à se fatiguer, donc je pense que c'est plus un problème de routeur !
 

robros85

Membre junior
9 Décembre 2006
77
3
Bruxelles(BE)
appelle le AppleCare et explique leur le probleme.. en principe ils devrient être rodés à ce genre de choses vu qu'il y eu pas mal de problèmes liés à Airport & Macbook..

J'espère qu'il vont pouvoir faire quelque chose..

++ Rob
 

Jacques Leininger

Membre junior
16 Mars 2005
12
0
Il s'agit, pour l'iMac et l'iBook, de 2 anciennes cartes Airport, de type b.
Trouvé !!!!!
Il s'agissait simplement d'aller dans utilitaires >utilitaire admin airport, puis de configurer, s'assurer que le mode est sur : Compatible 802.11 b/g, et de mettre à jour la borne.
Un petit moment pour le reboot, et la connexion avec iBook et iMac G3 est repartie.
J'espère que cette manip pourra rendre quelques services !