MacBook Pro Macbook pro 13'' mid 2012 : écran interne ne s'allume plus

Papy56

Nouveau membre
18 Janvier 2021
3
1
30
Bonjour à tous,


Je viens de récupérer l'ancien Macbook Pro de ma compagne que celle-ci n'a pas vraiment ménagé pendant plusieurs années... Pad qui ne clique plus, charnières d'écran ayant du jeu, cache câbles écran cassé, et un ordinateur tout encrassé.... Etant novice chez Apple, il m'a d'abord fallut apprendre à maîtriser la bête, ensuite l'heure était venue de lui refaire un gros nettoyage (nettoyage du PAD qui ne cliquait plus, suppression d'une barette RAM car slot HS, nettoyage complet de l'ordinateur...).

Le Mac tournait nickel, juste ce jeu dans les charnières de l'écran et ce cache câbles d'écran cassé qui faisaient tâche à cette réparation.

J'ai donc décider de tenter de démonter l'écran pour contrôler ceci.

Au vu de la manipulation qui me semblait délicate, je n'ai pas été plus loin que : débrancher la nappe écran, débrancher la nappe bluetooth, débrancher les antennes. Je suis ensuite rapidement revenu en arrière, ne me sentant pas serein dans le démontage des charnières de l'écran.

Après avoir refermé le mac, déception, l'écran de celui-ci ne s'allume plus...

Le Mac démarre correctement, un écran externe me permet de le contrôler et l'utiliser sans soucis, mais ce fichu écran interne refuse de s'allumer (j'ai passé une lampe derrière le logo Apple, l'écran est bien resté éteint...). D'ailleurs, lorsque je branche un écran externe, le Mac ne trouve évidemment que cet écran externe, aucune info de l'écran interne...

J'ai pensé avoir mal reconnecté le connecteur de la nappe écran, mais j'ai retenté plusieurs fois et rien n'y fait...

Avez-vous déjà eu un problème semblable ? A quoi cela peut-il être dû ?

J'envisage :
  • Nappe LVDS HS : suite à la déconnexion, j'aurais pu mal la manipuler, hors j'ai été méticuleux, il me semble étrange que celle-ci passe de "tout fonctionne" à "je ne démarre plus" d'un coup...
  • Carte mère endommagée ? Comment le confirmer à part en connectant un nouvel écran interne ?
  • Nappe mal connectée ?

Merci d'avance de vos retours :D
 

Papy56

Nouveau membre
18 Janvier 2021
3
1
30
Bonjour,


A mon avis, c'est exclus car ta machine fonctionne bien sur un écran externe. Donc je ne vois de problème que sur l'écran du portable ou bien la nappe de cet écran.
Merci de ta réponse Sly,
Après un passage rapide chez un spécialiste, c'était juste ce connecteur de nappe qui était mal enfiché... :siffle:

J'avais pourtant un gros doute dessus et l'avais vérifié plusieurs fois mais je n'avais pas la technique pour le remettre correctement :)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
48 877
8 898
Nancy___
Après un passage rapide chez un spécialiste, c'était juste ce connecteur de nappe qui était mal enfiché... :siffle:

J'avais pourtant un gros doute dessus et l'avais vérifié plusieurs fois mais je n'avais pas la technique pour le remettre correctement :)
OK, merci pour ton retour et cette bonne nouvelle :up: