10.15 Catalina MacBook Pro bloque pour l'installation de MacOS

hugoboss85

Nouveau membre
28 Mars 2020
7
0
25
Bonjour,

Après avoir tenté d'installer Catalina sur mon MacBook Pro 2012, mon mac s'est bloqué à l'installation sur une page avec le logo apple en gris et une barre téléchargement au 1/3 avec écrit "estimation du temps restant".
J'ai laissé toute une nuit sans que rien ne se passe.

J'ai effacé le disque dur et réessayer mais toujours le même problème.

Merci de votre aide !
 

hugoboss85

Nouveau membre
28 Mars 2020
7
0
25
Non j’ai essayéla première fois avec catalina et après on m’a proposé Mojave donc celle que j’avais avant mais ça revient toujours après installation de macOS puis redémarrage du Mac à l’an pomme grise et un message « estimation du temps restant » avec le chargement qui s’arrête au tiers de la barre.
 

hugoboss85

Nouveau membre
28 Mars 2020
7
0
25
MacBook Pro 2012 non retina, disque dur d’origine, j’ai changé le câble Sata reliant le disque dur a la carte mère il y a 1 an
 

hugoboss85

Nouveau membre
28 Mars 2020
7
0
25
C’est à dire ?
Tu penses que le problème vient d’où ?

Car sur d’autres postes j’ai vu qu’un des membres faisait faire du code à des gens qui avaient eux aussi des problèmes dans leur mac.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
42 040
6 011
Nancy___
MacBook Pro 2012 non retina, disque dur d’origine, j’ai changé le câble Sata reliant le disque dur a la carte mère il y a 1 an
Selon la qualité de la nappe, celle-ci pourrait être HS…
Tester le dd dans un boitier externe permettrait de le savoir.
 

hugoboss85

Nouveau membre
28 Mars 2020
7
0
25
J’ai changé la nappe mais toujours la même chose

En branchant mon disque dur sur le Mac avec un boîtier externe puis en le démarrant, j’ai toujours la même chose
Logo Apple gris puis en dessous barre est indiquée une barre de chargement où il y’a écrit « il reste environ 16 minutes » en alternance avec « estimation du temps restant »
 

hugoboss85

Nouveau membre
28 Mars 2020
7
0
25
Finalement le Mac vient se débloquer avec le disque dur dans le Mac connecté avec la sata.
J’ai configuré le Mac, et j’arrive retrouver le Mac normalement.
Par contre le Mac est lent, la roue multicolore tourne souvent lorsque je lance une app ou une nouvelle page.

Alors que le Mac vient d’être restauré...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
42 040
6 011
Nancy___
OK, donc nappe correcte.
Soit c'est le disque dur : as tu un autre disque, comme le demandait @ericse post#6 ?
 
  • J’aime
Réactions: ericse