MacBook Pro Macbook pro ne démarre plus, sauf si le disque dur est dehors ???

fraop

Membre enregistré
13 Juin 2019
5
0
31
Bonjour,

je suis dépassé par les évênements :)

J'ai un Macbook pro de 2010 qui tourne bien avec un SSD crucial de 128 Gb et High Sierra. Il y a deux jours, il ne démarre plus. La barre de progression se remplit jusqu'au bout et plus rien. Je consulte le forum (https://forums.macg.co/threads/mac-book-pro-bloque-au-demarrage.1299882/)
, j'essaie tout ce qu'il y a marqué, sans succès, et me résous à faire une clean install.
Je sors mon disque, je récupère ce que je veux avec un petit device et un autre ordi, je fais une clean install, mais le problème persiste.

Fait étonnant, je peux booter sans problème sur mon disque si je le place comme disque dur externe sur mon macbook pro avec la connectique dont je me suis servie pour récupérer le contenu. Mais dès que je le branche dans le macbook pro, il ne démarre plus. Des idées ?
 

peyret

Membre expert
Club MacG
22 Octobre 2001
5 888
2 604
71
43110
Nappe sata...
31BPTtwHO3L._SX355_.jpg
 

fraop

Membre enregistré
13 Juin 2019
5
0
31
Bonjour,

je suis dépassé par les évênements :)

J'ai un Macbook pro de 2010 qui tourne bien avec un SSD crucial de 128 Gb et High Sierra. Il y a deux jours, il ne démarre plus. La barre de progression se remplit jusqu'au bout et plus rien. Je consulte le forum (https://forums.macg.co/threads/mac-book-pro-bloque-au-demarrage.1299882/)
, j'essaie tout ce qu'il y a marqué, sans succès, et me résous à faire une clean install.
Je sors mon disque, je récupère ce que je veux avec un petit device et un autre ordi, je fais une clean install, mais le problème persiste.

Fait étonnant, je peux booter sans problème sur mon disque si je le place comme disque dur externe sur mon macbook pro avec la connectique dont je me suis servie pour récupérer le contenu. Mais dès que je le branche dans le macbook pro, il ne démarre plus. Des idées ?

Bien évidemment cela arrive en pèriode d'exqamens et je suis tout desespéré ....
 

fraop

Membre enregistré
13 Juin 2019
5
0
31
Il te faut trouver la bonne nappe... Allo macway https://www.macway.com/fr/searches?keywords=nappe+sata
et ici iFxit pour le tuto pour la changer https://fr.ifixit.com/
Je ne suis pas sûr à 100 %, mais à 90 %

Merci ! En fait cela me parait assez evident maintenant... mon vieux disque dur que j'ai remis dedans pour voir réagit pareil...
Hello !

Tu peux préciser si le modèle de MBP que tu as est un 13" ou un 15" ?

C'est un 13"" J'ai commandé le cable SATA qui devrait arriver mardi...
 

fraop

Membre enregistré
13 Juin 2019
5
0
31
Nappe SATA changée, disque dur est revenu dedans, tout roule ! Je n'ai simplement pas réussi à reconnecter le tout petit connecteur de la LED veilleuse qui du coup ne marche plus. Mais ce n'est pas un drame ! Merci à tous !