• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MacBook Pro MacBook Pro Retina 15" de 2013 ne démarre pas.

Julien117

Nouveau membre
20 Janvier 2018
17
0
27
Bonsoir,

Voilà j’ai reçu un MacBook Pro Retina 15" de 2013, modèle A1398 EMC 2673, qui ne démarre pas. Je ne suis pas totalement largué en la matière donc j’ai essayé un reset du SMC, ce qui a l’air de fonctionner vu que le magsafe change de couleur lorsque j’exécute la manip, mais il ne démarre pas pour autant..
le chargeur à l’air de fonctionner. Le truc bizarre c’est que les ventilateurs tournent comme si le mac démarrait puis s’eteignait À intervalles de 2 secondes, mais pas de « dong » à l’allumage, Aucun signe d’allumage sur l’écran. Je ne sais pas ce qui a pu arriver à ce macbook, mais de ce que son ancien propriétaire m’a dit, il n’a pas reçu d’eau ni de choc. Je crois que le gars avait fait un reset NVRAM (un peu à outrance apparemment) et puis il n’a plus démarré.
Voilà bon si vous avez des suggestions je m’en remet a vous, j’ai tout le matos nécessaire pour l’ouvrir. Je comptais essayer un autre SSD pour voir ..
 

Julien117

Nouveau membre
20 Janvier 2018
17
0
27
Salut!
Oui j’ai bien essayé mais rien ne fonctionne, quand le mac n’est pas branché, rien ne répond et quand il l’est, les ventilateurs démarrent et s’arretent Aussitôt, il réagit seulement au reset SMC puis reprend son manège
 

Julien117

Nouveau membre
20 Janvier 2018
17
0
27
Hmm ça sent la panne matérielle tout ça.... et tout est soudé non?
il y a aussi ça si dans ton malheur tu as de la chance.
Serieusement?? Je pensais que ces fameux chipsets graphique defectueux ne concernaient que les macbook non-retina de 2011! J'ai appelé l'apple store, ils m'ont dit qu'ils ne pouvaient rien faire avant 2 semaines... J'hésite a l'envoyer un coup au four... Je l'ai fais plusieurs fois sur les 2011 et ça les ramène toujours a la vie, a plus ou moins long terme bien entendu.
Vous en pensez quoi?
 

Julien117

Nouveau membre
20 Janvier 2018
17
0
27
Bonsoir,
Il y a du nouveau. Le macbook a finalement démarré, la batterie est totalement chargée (diode verte) le mac demarre, les ventilos tournent normalement, on entend le "dong", mais toujours rien a l'écran, pas une lumière, rien. Le clavier fonctionne puisque j'ai pu faire un reset SMC et NVRAM qui, cette fois, fonctionne : on entend le mac redemarrer plusieurs fois tant que je garde alt cmd p r enfoncé. Mais toujours rien a l'écran. J'ai tenté de brancher ma clé USB bootable avec Yosemite dessus, rien a l'écran mais j'ai attendu puis appuyé sur espace et une voix m'a demandé en anglais si je voulais choisir cette langue. Donc je me suis dit que l'écran était surement HS, j'ai donc branché le mac en hdmi sur un ecran externe tout ce qu'il y a de plus fonctionnel, mais aucun signal, je ne comprend pas.. Vous croyez que par élimination c'est forcément la carte graphique? Ce serait quand même étrange que l'installation se lance tout de même non?
 

vousti

Membre confirmé
30 Juin 2006
442
230
haut rhin
www.flickr.com
Serieusement?? Je pensais que ces fameux chipsets graphique defectueux ne concernaient que les macbook non-retina de 2011! J'ai appelé l'apple store, ils m'ont dit qu'ils ne pouvaient rien faire avant 2 semaines... J'hésite a l'envoyer un coup au four... Je l'ai fais plusieurs fois sur les 2011 et ça les ramène toujours a la vie, a plus ou moins long terme bien entendu.
Vous en pensez quoi?
Perso j'irai directement à l'A.S. s'il n'est pas trop loin. Ne tardes pas trop.
le four est vraiment la dernière option et je ne sais pas si ça a déjà été tenté sur un MBP early 2013 .
 

vousti

Membre confirmé
30 Juin 2006
442
230
haut rhin
www.flickr.com
Bonsoir,
Il y a du nouveau. Le macbook a finalement démarré, la batterie est totalement chargée (diode verte) le mac demarre, les ventilos tournent normalement, on entend le "dong", mais toujours rien a l'écran, pas une lumière, rien. Le clavier fonctionne puisque j'ai pu faire un reset SMC et NVRAM qui, cette fois, fonctionne : on entend le mac redemarrer plusieurs fois tant que je garde alt cmd p r enfoncé. Mais toujours rien a l'écran. J'ai tenté de brancher ma clé USB bootable avec Yosemite dessus, rien a l'écran mais j'ai attendu puis appuyé sur espace et une voix m'a demandé en anglais si je voulais choisir cette langue. Donc je me suis dit que l'écran était surement HS, j'ai donc branché le mac en hdmi sur un ecran externe tout ce qu'il y a de plus fonctionnel, mais aucun signal, je ne comprend pas.. Vous croyez que par élimination c'est forcément la carte graphique? Ce serait quand même étrange que l'installation se lance tout de même non?
as tu essayé de voir si ton écran affichait quelque chose dans l'obscurité totale?
inverter mort....
mais le coup de l'écran externe ne sent pas bon.
 

vousti

Membre confirmé
30 Juin 2006
442
230
haut rhin
www.flickr.com
J'y pense à l'instant.Débrancher le magsafe, démonter le dessous , débrancher la batterie, appuyer sur power 5 sec, rebrancher la batterie fermer, mettre le magsafe et démarrer.
A l'ancienne ....
Autres pistes:lues sur des forums anglophones

première

Démarre normalement attends quelques instants, sans rien faire.... Puis entre ton mot de passe utilisateur comme si de rien n'était , on ne sait jamais.

deuxième,

1 mac allumé appuie sur power ça affiche la boite de dialogue qui te permet de mettre en veille ton mac (que bien sûr tu ne vois pas)
2 appuie sur s qui va sélectionner la mise en veille.
3 Force le hard shutdown en appuyant sur power de manière prolongée.
4 Attends une quinzaines de secondes et redémarres....

Et heu, la plus conne.... as tu essayé de voir si la luminosité de l'écran n'est pas au mini?
 
Dernière édition:

Julien117

Nouveau membre
20 Janvier 2018
17
0
27
Bon j'avoue, j'ai tenté le tout pour le tout, je l'ai passé au four cet après midi, et ma foi, il l'a plutôt pas mal vécu mais bon ...
Avant d'avoir éssayé les manipulations que tu me conseille dans ton dernier message, tout à l'heure je l'ai laissé "allumé" pendant qu'il était sur le choix de la langue pour une reinstallation de l'OS, et d'un coup en bougeant la souris ou en appuyant sur une touche du clavier je ne sais plus exactement, l'écran s'est allumé péniblement... miracle!!! Du coup tout content, je suis la procédure de reinstallation, et , arrivé a la toute fin, il est resté bloqué sur "configuration de votre mac" sans aller au bout. je pouvais toujours deplacer la souris, mais il ne terminait pas la procédure, du coup au bout d'une heure, je l'ai éteint manuellement. Et du coup, pareil que tout a l'heure, écran noir... Le clavier par contre s'allume au demarrage desormais. Je suis un peu perdu. J'ai donc débranché la batterie de la carte mere, appuyé 5sec sur power, rebranché, rallumé, mais toujours rien a l'écran. Je vais tester l'autre methode, celle de ton dernier message.
Merci pour tes conseils d'ailleurs ;)
 

Julien117

Nouveau membre
20 Janvier 2018
17
0
27
Le mode sans echec ainsi que le mode recovery ne fais pas s'allumer l'écran ni le clavier bien que le mac démarre avec le "dong"
Le reset SMC fonctionne mais le mac ne demarre pas automatiquement après.
Le reset NVRAM fonctionne mais l'écran reste noir. (j'ai testé dans l'obscurité, aucune luminosité. Ainsi qu'avec le bouton sur le clavier)
Les methodes du forum anglophone n'allument pas non plus l'ecran...
 

vousti

Membre confirmé
30 Juin 2006
442
230
haut rhin
www.flickr.com
Bon j'avoue, j'ai tenté le tout pour le tout, je l'ai passé au four cet après midi, et ma foi, il l'a plutôt pas mal vécu mais bon ...
Avant d'avoir éssayé les manipulations que tu me conseille dans ton dernier message, tout à l'heure je l'ai laissé "allumé" pendant qu'il était sur le choix de la langue pour une reinstallation de l'OS, et d'un coup en bougeant la souris ou en appuyant sur une touche du clavier je ne sais plus exactement, l'écran s'est allumé péniblement... miracle!!! Du coup tout content, je suis la procédure de reinstallation, et , arrivé a la toute fin, il est resté bloqué sur "configuration de votre mac" sans aller au bout. je pouvais toujours deplacer la souris, mais il ne terminait pas la procédure, du coup au bout d'une heure, je l'ai éteint manuellement. Et du coup, pareil que tout a l'heure, écran noir... Le clavier par contre s'allume au demarrage desormais. Je suis un peu perdu. J'ai donc débranché la batterie de la carte mere, appuyé 5sec sur power, rebranché, rallumé, mais toujours rien a l'écran. Je vais tester l'autre methode, celle de ton dernier message.
Merci pour tes conseils d'ailleurs ;)
Une question, est ce que cette version de mbp peut elle fonctionner sans batterie?
si c'est oui, essaye de le démarrer en la débranchant ....
c'est peut être elle la cause de tes déboires ....