Macbook Pro Retina 15" mid 2014...plutôt lent!

levystore

Membre confirmé
8 Décembre 2009
52
1
Bonjour à tous,

pour mon travail (graphiste) je me suis pris le MB pro retina 15 pouces mid 2014 pour remplacer mon vieux unibody 13 pouces datant de 2008. Certes la différence est notable, outre le poids et la finesse, il est nettement plus rapide...mais pas à tous point de vue!
Je ne sais pas si je suis le seul mais personnellement je qu'il y a pas mal de bug avec certains soft que j'utilise, notamment ceux de la gamme Adobe. La faute à Yosemite?
Aussi, et là je ne sais pas vraiment d'où ça vient, mais je trouve internet très très lent, notamment quand je viens de me connecter. La faute à Safari?
De plus je trouve qu'il freeze assez souvent pour rien parfois, lorsque je change de desktop etc...

Bref j'ai cherché sur internet savoir si j'étais le seul ou non, j'ai pu trouver des choses par-ci par là mais rien de bien concret.

Savez-vous si c'est normal et si je dois attendre une MAJ de Yosemite? Ou bien si ça vient directement du Macbook?

Merci!
 

andr3

Membre actif
15 Septembre 2011
664
57
Manage.Be
Bonjour,

J'ai moi aussi un MBPr 15" mid 2014 et je ne constate pas de problèmes, que ce soit des ralentissements ou autres.

Lorsque j'ai démarré pour la première fois mon MBPr, j'ai directement formaté la partition du SSD et relancer l'installation de Yosemite à partir d'Internet. Cela a pris 2 heures au total. Ensuite, les mises à jour habituel, la récupération des données et la réinstallation propre des programmes.

Chez moi Safari est plutôt très réactif. Pour preuve, avant sur mon MBA j'utilisais Chrome pour sa rapidité et maintenant je suis (re)passé sur Safari ... pour sa rapidité et son absence de surchauffe comme l'occasionne Chrome.

A propos d'Adobe, ce n'est pas Yosemite qui pose problème mais Adobe ... de part sa lenteur pour sortir les mises à jour compatibles Yosemite.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
53 319
10 186
Nancy___
Ne pas hésiter à faire des tests complémentaires :
  • tester dans une autre session,
  • tester d'autres navigateurs,

et revenir ici (enfin, pas dans MacBook Pro, mais dans la section correspondant aux tests) expliquer ce qui a été fait et quel est le problème.
 

levystore

Membre confirmé
8 Décembre 2009
52
1
Merci pour vos réponses!

andr3 tu comment as-tu fait pour formater ta partition? Tu est passé par l'utilitaire de disque? Aucun soucis ensuite pour réinstaller Yosemite?
Sly54 tu penses que le fait de créer une autre session peut changer quelques chose? je vais essayer
 

andr3

Membre actif
15 Septembre 2011
664
57
Manage.Be
1er démarrage avec cmd r et ensuite utilitaire de disque.
2ème démarrage avec cmd r et lancement automatique du chargeur d'installation internet.

Bon c'est de mémoire et sans garantie que j'ai pas oublié un truc entre deux ...
 

ploufside

Membre confirmé
1 Septembre 2010
10
0
Angers
plus.google.com
Salut levystore !

Je suis dans la même situation que toi à peu de choses près (graphiste ayant changé son unibody 2010 13' vers une macbook pro retina mid-2014 13') et je suis assez déçu de celui-ci, ce qui m'embête au plus au point. Il est d'ailleurs intéressant de noter que j'avais mis un petit coup de fouet à mon unibody (8Go de Ram DDR3 ainsi que le remplacement du lecteur optique par un SSD de 200Go). Au final, je trouve presque certaines fois que mon ancien modèle est plus stable, ce qui est un comble !

Effectivement les applications Adobe sont très gourmandes, mais tout de même, certains ralentissements / bugs sont très désagréable ! Il m'arrive parfois de tomber sur "chargement en cours" lorsque je fait un clic droit => ouvrir avec sur une simple photo, disons que sur un SSD, il faut m'expliquer comme c'est possible.

De même j'ai rencontré de gros soucis internet, qui semblent assez bien réglé via quelques commandes sudo + désactivation de air drop (je ne sais pas te retrouver les commandes exact).

Autre point inquiétant, de gros ralentissements au simple scroll pour rechercher un fichier dans une arborescence de dossier. Comme plus haut, la présence de ces fichiers sur un SSD rend la chose très perturbante. Enfin tout comme toi, j'ai rencontré des freeze au simple changement d'application, parfois même alors que seuls des éléments du Finder étaient ouvert.

Je suis pour l'instant très déçu de mon nouvel appareil, je vais tester vos solutions les amis pour voir d'où provient le problème, à savoir donc :

- Test sur une 2e session
- Sauvegarde Time Machine puis "clean install" après formatage du SSD
- Si rien ne fonctionne, je pense qu'on pourra dire que je suis tombé sur le mauvais lot :(

(ps : mon nouvel appareil est un reconditionné, cela peut jouer : /)

Caractéristiques exactes :

OS X Yosemite 10.10.3
MacBook Pro (Retina, 13 pouces, mi-2014)
Processeur : 3 GHz Intel Core i7
Mémoire : 8 Go 1600 MHz DDR3
Graphisme : Intel Iris 1536 Mo
 

Shawn O'Connors

Membre actif
25 Avril 2015
354
27
26

Shawn O'Connors

Membre actif
25 Avril 2015
354
27
26
1 - est-ce un SSD Apple que tu as dans ton macbook pro retira 2014 ?
2 - si non , as tu activé le TRIM ?
3 - que te dit le moniteur d'activité dans ces moments la ?
 

ploufside

Membre confirmé
1 Septembre 2010
10
0
Angers
plus.google.com
Bonjour,

Honnêtement je n'imaginais même pas que mon SSD d'origine puisse ne pas être estampillé Apple, il semble que ce soit bien le cas heureusement :

APPLE SSD SM0512F Media

Côté moniteur d'activité, ça semble confirmer ce que j'ai déjà pu voir lors de mes tests précédents : mes navigateurs internet pompent énormément sur mon processeur. En toute honnêteté je suis un spécialiste du "20 onglets d'ouverts x 3 navigateurs" (je suis éditeur de sites internet).

Là où je suis ennuyé, c'est que mon ancien Mac gérait beaucoup mieux le multitâche de ce côté-là.

Du reste il semblerait que cette pratique joue bel et bien un rôle dans mes ralentissements, mais même en essayant de faire attention à cet aspect, je subis toujours des ralentissements côté adobe (Photoshop, Première pro, Illustrator..).

Donc toujours en cours de test, et à la recherche de solutions.. : /

PS : j'ai aussi remarqué que Google Chrome est énormément gourmand, notamment "Google Chrome Helper" qui prend à lui seul entre 10 et 20% du cpu, et est totalement inutile. La solution pour le désactiver a été trouvé ici : https://discussions.apple.com/thread/5572267

J'espère optimiser tout ça au fur et à mesure bien que je déplore d'avoir autant à faire pour retrouver les sensations qui m'on fait aimer mac os à l'origine : /
 

Shawn O'Connors

Membre actif
25 Avril 2015
354
27
26
pour activer le trim sur les ssd non apple , ( car si pas apple , t'a rien du tout ) il y a trim enabler .... sinon , il y a pleins de tutos sur le web , je pense que sa améliorera un peu les choses ^^ et merci pour le lien ^^
 

Zorglub38

Membre actif
21 Mars 2012
823
109
54
VOREPPE
Pour ma part j'ai acheté un MBPr 13 mi 2014 avec maverick d'origine dessus. J'ai par la suite télécharger yosemite lors de sa sortie et j'ai réaliser une clean install de ce dernier à l'aide d'une clé usb.

Voila maintenant 8 mois que j'utilise mon MBPr et jamais totalement convaincu en comparaison de mon ancien MBA 2011 au niveau de la fluidité et de l'utilisation de la batterie.

Il y a 1 semaine je décide de faire le grand ménage et de réaliser une clean install en utilisant la procédure de récupération par internet du systeme et là oh miracle je redecouvre enfin mon mac : plus fluide, batterie économe plus de roue multicolore.

Bref tout ça pour dire que peut être une réinstallation apres effacement complet du hdd et en utilisant la procédure de réinstallation par internet peut etre salvatrice pour ces petites machines.