macbook pro unibody ventillateur bruyant

jeantro

Membre confirmé
26 Mai 2006
483
24
55
users.pandora.be
bonjour,

mon macbook pro unibody 15" à un problème en ce moment le ventillateur de celui ci ce déclenche souvent faisant un bruit d'enfer cela me fait penser au anciens pc et ceci sans avoir dd'application gourmand en fonction

de plus lorsque je touche la coque de celui elle est parfaitement froide donc il ne chauffe pas

quelqu'un aurai une idée ou connais un utilitaire qui permet de reduire le bruit de celui ci ?


merci pour votre aide
 

Pouasson

Membre d’élite
Club MacG
21 Février 2007
1 214
77
Territoire de Belfort
Salut,

Essaie SMC Fan Control, voir si tu peux pas moduler la vitesse.
 

tombom

Membre d’élite
Club MacG
12 Mars 2009
1 828
66
il est pas chaud, dehors, mais dedans, ca peut monter jusqu'a 80° 100°c..

donc avant d'utiliser SMC fan controle, verifie la temperature du bazare, avec istat pro par exemple (widget)... et là tu pourras juger (temperatures normale, sans utilisation forcée (sans video, sans flash etc) -> 40 a 60°C en fonction des pieces..)
 

Pouasson

Membre d’élite
Club MacG
21 Février 2007
1 214
77
Territoire de Belfort
merci pour ce logiciel par contre si j'arrive à moduler le ventillo je ne risque pas d'abimer mon macbook

en tout les cas je peux affirmer qu'il n'est pas chaud lorsqu'il se déclenche
À moins de le laisser réglé sur 6200 rpm à longueur de temps, tu ne l'abimeras pas. ;)

Par contre, effectivement, vérifie la température ; si en utilisation normale (web, bureautique..), ça ne dépasse pas 60° et que ça tourne à fond, là, il peut y avoir un souci de hardware, auquel cas, SMC ne te servira pas à grand chose, amha.
 

jeantro

Membre confirmé
26 Mai 2006
483
24
55
users.pandora.be
À moins de le laisser réglé sur 6200 rpm à longueur de temps, tu ne l'abimeras pas. ;)

Par contre, effectivement, vérifie la température ; si en utilisation normale (web, bureautique..), ça ne dépasse pas 60° et que ça tourne à fond, là, il peut y avoir un souci de hardware, auquel cas, SMC ne te servira pas à grand chose, amha.
bon ça sens le problème hardware par contre ça ne me le fait pas tout le temps là le macbook est en route depuis 2hrs et il ne le fait pas

ce matin au démarrage il s'est mis en route 2 minutes après, alors que le proc était en dessous des 40° il tourner pendant 2 minutes il stopper et reprenais il l'a fait 4 ou 5 fois puis plus rien étrange ce truc

mais bon si c'est hardware je preferai que le fasse tout le temps car le SAV s'il ne constate rien me le renverra sans regarder
:(
 

Pouasson

Membre d’élite
Club MacG
21 Février 2007
1 214
77
Territoire de Belfort
Tu peux éventuellement vérifier si un processus tourne en tache de fond, via le Moniteur d'Activités. Je sais que j'avais un daemon logitech qui me faisait tourner mes ventilos à fond, j'ai jamais compris pourquoi, mais bon...

Essaie de voir si tu repères un truc anormal, dans l'utilisation du proco par exemple.
 

jeantro

Membre confirmé
26 Mai 2006
483
24
55
users.pandora.be
Tu peux éventuellement vérifier si un processus tourne en tache de fond, via le Moniteur d'Activités. Je sais que j'avais un daemon logitech qui me faisait tourner mes ventilos à fond, j'ai jamais compris pourquoi, mais bon...

Essaie de voir si tu repères un truc anormal, dans l'utilisation du proco par exemple.
donc cette application comment tu vois quelle application fait tourner le ventillo ?

je vérifie dès qu'il tourne à fond

merci
 

tombom

Membre d’élite
Club MacG
12 Mars 2009
1 828
66
tu ouvre le moniteur d'activité, qui se trouve dans "applications/utilitaires"
en haut a droite, tu t'assure qu'il y ai affiché "toutes les operations" (et non pas "mes operations" ou autres)
tu as ainsi tous les processus qui font que ton ordi tourne.
tu as la rubrique "% processeur"... clique sur le haut de la colone pour que la petite fleche noir pointe vers le bas : tu classes ainsi tes processus par ordre decroissant d'utilisation du processeur...

et la tu piste quelle processus utilise un pourcentage elevé du processeur ... (en utilisation tres basique (internet sans flash, pas de video, pas de montage photo etc, en generale rien ne depasse 10 %) )
 

jeantro

Membre confirmé
26 Mai 2006
483
24
55
users.pandora.be
tu ouvre le moniteur d'activité, qui se trouve dans "applications/utilitaires"
en haut a droite, tu t'assure qu'il y ai affiché "toutes les operations" (et non pas "mes operations" ou autres)
tu as ainsi tous les processus qui font que ton ordi tourne.
tu as la rubrique "% processeur"... clique sur le haut de la colone pour que la petite fleche noir pointe vers le bas : tu classes ainsi tes processus par ordre decroissant d'utilisation du processeur...

et la tu piste quelle processus utilise un pourcentage elevé du processeur ... (en utilisation tres basique (internet sans flash, pas de video, pas de montage photo etc, en generale rien ne depasse 10 %) )
merci pour ce tuto j'espère décelé comme ça ce qui ne va pas