Macintosh Classic bloqué au démarrage !!

Pierre T.R.

Membre confirmé
16 Novembre 2008
21
0
Bonjour,

J'ai récupéré il y a quelque temps un Macintosh Classic. Il fonctionnait parfaitement bien mais un jour, alors que je jouais dessus, la souris s'est bloquée; comme s'il y avait un problème de faux contact !

Je le redémarre et un macintosh mécontent s'est montré !!! Redémarrage... et là une fenêtre me dit au démarrage "coprocesseur absent". Je redémarre (encore...) et tout marchait bien, a part la souris se figeant sans prévenir, par a-coups ! je l'ai laissé se reposer pendant la nuit... le lendemain pareil... mais il démarrait !

Deux semaines après l'avoir laissé se reposer, je l'ai démarré. Par bonheur il fonctionnait parfaitement bien. J'ai joué dessus, créé une disquette,... mais la souris s'est figée au bout d'une demi heure. En le redémarrant, il n'a plus voulu démarrer : il me laisse un écran gris... J'ai essayé plusieurs fois sans succès, même en le laissant se reposer une nuit.

Sauriez-vous d'où peut provenir le problème ?
Pourriez-vous m'aider à le résoudre car je suis triste qu'il ne marche plus !

Merci d'avance pour votre aide !

---------------
Pour info : mon Mac Classic dispose de :
- Système 6
- J'ai toutes les disquettes d'origine
- un clavier + 2 souris + deux câbles clavier.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 556
3 554
68
Sous la limite KT
Oui, ton disque dur est endommagé, il faut le réparer, tu peux tenter de le faire en démarrant ton Mac depuis la disquette "Utilitaires 2" de ton jeu de disquettes système, et en lançant SOS Disque depuis cette disquette. Si ça ne suffit pas, il faudra trouver une disquette "SOS" de Norton Utilities, par exemple, mais si tu n'en as pas, ça risque d'être assez coton à trouver. Si rien ne peut réparer ton disque, tu devras te résoudre à le formater (même disquette -> Disk Utilities), et tout réinstaller !
 

Pierre T.R.

Membre confirmé
16 Novembre 2008
21
0
Merci,

Alors ça ne peut venir que du disque dur ? Enfin, du syteme endommagé !?
J'ai aussi essayé de demarrer avec la mémoire morte en faisant alt-cmd-x-o au demarrage (une spécificité du Macintosh Classic) et ça ne fait rien !...
Je vais essayer comme vous dites et je vous tien au courant .

Bonne soirée.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 556
3 554
68
Sous la limite KT
Merci,

Alors ça ne peut venir que du disque dur ? Enfin, du syteme endommagé !?
J'ai aussi essayé de demarrer avec la mémoire morte en faisant alt-cmd-x-o au demarrage (une spécificité du Macintosh Classic) et ça ne fait rien !...
Je vais essayer comme vous dites et je vous tien au courant .

Bonne soirée.

Enfin, c'est une hypothèse, celle qui me parait la plus probable d'après les symptômes que tu décris. La "défection" progressive des fichiers me fait penser à un disque endommagé (pas physiquement, juste logiquement), dont le problème s'aggrave démarrage après démarrage.
 

-oldmac-

Membre expert
Club MacG
22 Juillet 2007
1 608
68
28
Rennes
ouvre le et nettoie les contacts de barettes de ram ajoutée (si il y en as) et regarde si la pile de sauvegarde n'a pas coulée.
 

Pierre T.R.

Membre confirmé
16 Novembre 2008
21
0
Alors, j'ai inséré la disquette Système 2, mais rien ne se passe, j'ai ensuite inséré la disquette Système 1... rien non plus... j'ai essayé avec une disquette de démarrage qui me serre à démarrer mon Macintosh Plus (qui lui n'a pas de disque dur, ni de problèmes...) et toujours sans succès.

Je l'ai ouvert tout à l'heure et j'ai enlevé la pile, elle n'avait pas coulé. Il y a bien une carte d'extension pour la mémoire Ram, je l'ai enlevée, puis réinsérée, il ne devrait pas y avoir de faux contacts : c'est des broches, mais je vais vérifier ! Par contre, sur la carte d'extension, du coté des pistes du circuit imprimé, une large piste fait le tour de la carte et elle est toute cloquée : la piste de cuivre a fait comme des bulles (dites-le moi si vous voulez une photo, je vous l'enverrais !), mais j'ai l'impression que les connections ne sont pas affectées !

Donc, voilà !

Peut être que le disque dur essaie de se charger et empêche donc la disquette de se lancer !?
Dans ce cas je peux essayer de débrancher le disque dur pour ne plus qu'il influence le démarrage et j'insère une disquette au démarrage ! non ?
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 556
3 554
68
Sous la limite KT
Ah, mince, j'étais parti sur l'hypothèse d'un 7. Le 6, c'est en 4 disquettes, je crois. Il doit y en avoir une qui comporte SOS disk, et qui est bootable, mais laquelle ?

Maintenant, ton histoire de piste gondolée m'inquiète un peu, c'est sur quelle carte ?

macplus2.jpg
 

Pierre T.R.

Membre confirmé
16 Novembre 2008
21
0
C'est sûr une petite carte qui doit être une extension de mémoire. Elle se branche perpendiculairement a la carte mère, a gauche de la carte mère sûr le dessin, mais elle n'apparaît pas sur ce dernier... Il y a plusieurs petites barettes Motorola dessus.

Vous pouvez aller voir sûr mon site internet la photo des gondolations :http://pierretr.110mb.com

Rubrique Macintosh (en haut de la page) puis "galerie de photo de mes Macintosh" (en bas de la page Macintosh), et ensuite "Macintosh Classic". J'y ai mis une photo d'un circuit imprimé, c'est celui là. On y voit bien les ondulations !

OU PLUS SIMPLEMENT ICI :
http://pierretr.110mb.com/Photo_site/Macintosh_Classic.html