Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.
  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Découvrez macOS High Sierra avec notre nouveau livre Le guide de macOS High Sierra.
    Rejeter la notice

Macintosh Classic démarre mais plus rien ensuite

Discussion dans 'Classic Mac' créé par Fi91, 14 Avril 2018.

Mots-clefs:
  1. Fi91

    Fi91 Membre junior

    Inscrit:
    23 Novembre 2011
    Messages:
    36
    J'aime reçus:
    2
    Bonjour à tous

    Je me suis procuré un Macintosh Classic, mais voilà quand je l’allume il fait un bruit normal mais l’écran s’allume mais pas d’icône, il reste noir.
    Voici une photo
    Je n’ose pas mettre de disquette de peur qu’elle reste dedans

    D’après vous, quel serait le problème ?

    Merci de votre aide

    4218E317-A4E2-4B0F-BF63-BEB565D0E9F6.jpeg
     
  2. Franz59

    Franz59 Membre émérite

    Inscrit:
    20 Août 2005
    Messages:
    735
    J'aime reçus:
    76
    Bonsoir
    Pour démarrer il faut un système (de mémoire 6.06 au minimum)
    Le Classic démarre avec Mac OS sur une disquette (800 ko ou 1400 ko)
    Certains modèles étaient livrés avec un disque dur de 40 Mo avec le cas échant, Mac OS installé dessus.
    Il faut insérer un disque système compatible pour le démarrer (6.06 ==> 7.6)
     
  3. Fi91

    Fi91 Membre junior

    Inscrit:
    23 Novembre 2011
    Messages:
    36
    J'aime reçus:
    2
    Merci de votre réponse .

    Il ne devrait pas avoir le logo avec par exemple le point d’interrogation ?
    Car là je n’ai strictement rien seulement un écran allumé noir
     
  4. gpbonneau

    gpbonneau Membre confirmé

    Inscrit:
    12 Juillet 2005
    Messages:
    263
    J'aime reçus:
    89
    C'est un Macintosh Classic (90->92) livré d'origine avec un disque dur de 40Mo, et un lecteur 1.44Mo.

    Si tu n'as rien à l'écran, même pas la disquette avec le point d'interrogation, ce n'est pas, à priori, un problème de système.
    Pour le confirmer, tu peux mettre une disquette avec un système au moment de l'allumer (si elle ne ressort pas, tu peux forcer l'ejection en insérant un trombone par exemple dans le petit trou à coté du lecteur pour appuyer sur le levier d'éjection manuel)

    Si ça ne marche toujours pas, c'est difficile de faire un diagnostique sans l'ouvrir...

    Les Macintosh Classic (contrairement au Plus ou au SE) ont des condensateurs électrolytiques qui vieillissent mal, ça peut être l'origine du problème, ou plus grave, la pile de maintient des paramètres qui commence à fuir...
    On peut le voir en examinant la carte mère (si tu peux en faire une photo).

    Sinon, la carte analogique (sur le coté) qui pilote l'écran est peut-être défaillante.
     
  5. Fi91

    Fi91 Membre junior

    Inscrit:
    23 Novembre 2011
    Messages:
    36
    J'aime reçus:
    2
    Merci
    Je vais l’ouvrir et faire des photos.

    Petite question hors sujet par rapport à ma question initiale. J’ai des disquettes le système 7 et version 6. Le Classic c’est une version 6? Et le Macintosh SE version 7 ?

    A quoi sert les disquettes HyperCard ?
    BAA38615-599F-4C63-A16B-1347B3E587F2.jpeg 7EE44909-8CD1-4A96-BB48-7C11D8811EA1.jpeg
     
  6. peyret

    peyret Membre d’élite
    Club MacG

    Inscrit:
    22 Octobre 2001
    Messages:
    2 983
    J'aime reçus:
    477
  7. Fi91

    Fi91 Membre junior

    Inscrit:
    23 Novembre 2011
    Messages:
    36
    J'aime reçus:
    2
    J’ai essayé de l’allumer il n y a pas de dong et quand j’appuie dans le premier bouton ( sur la photo) un damier apparaît et disparaît

    Édit : j’ai mis une disquette et elle ne s’éjecte pas meme avec un trombone
    62488CF6-A3A9-4AC8-ABDD-8F4D9785FCCF.jpeg
     
    #7 Fi91, 15 Avril 2018
    Dernière édition: 15 Avril 2018
  8. Fi91

    Fi91 Membre junior

    Inscrit:
    23 Novembre 2011
    Messages:
    36
    J'aime reçus:
    2
  9. Fi91

    Fi91 Membre junior

    Inscrit:
    23 Novembre 2011
    Messages:
    36
    J'aime reçus:
    2
    Voici les photos de l’intérieur et surprise

    719CA796-7C2B-4CEF-9370-D422D9CC0F14.jpeg BE0FF8F7-8BC8-4BB1-B35D-85F3D751CAB4.jpeg B7DDFF9A-342D-446D-AD2F-16BEBA7BFC0D.jpeg 778BD208-7CCA-4979-9DB5-EEA4D7C39983.jpeg
     
  10. gpbonneau

    gpbonneau Membre confirmé

    Inscrit:
    12 Juillet 2005
    Messages:
    263
    J'aime reçus:
    89
    Essai de sortir la carte mère, mais il semble que la pile ait coulé :( la tâche est à l'endroit où se trouve la pile sur la carte mère.
    Les dégâts sont en général irréparable, l'acide détruit les pistes et les composants, et les vapeurs peuvent aller bien plus loin à l'intérieur de la machine, mais si c'est peu visible.

    Pour sortir la carte, d'abord retirer la carte RAM qui est à la verticale, puis débrancher la prise qui vient de la carte sur le coté, celle du HD et celle du lecteur de disquette.
     
  11. gpbonneau

    gpbonneau Membre confirmé

    Inscrit:
    12 Juillet 2005
    Messages:
    263
    J'aime reçus:
    89
    Le Macintosh Plus, le SE et le Classic ont le même proc (68000/8Mhz) avec au max 4Mo de RAM.
    Ils peuvent aller tous les trois jusqu'au Système 7.5.5, mais l'optimum à mon avis, c'est un Système 6 (le Classic était vendu avec le Système 6), mais ils s'accommodent très bien du Système 7 (7.0, voir 7.1) avec 4Mo de RAM qui est quand même plus évolué.
    Le SE est le plus intéressant avec son slot PDS, qui accepte facilement une carte ethernet ou 68030.
     
  12. baron

    baron Membre émérite

    Inscrit:
    22 Avril 2008
    Messages:
    763
    J'aime reçus:
    89

Partager cette page

Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple