Macintosh Plus en panne

claude72

Membre expert
Club MacG
13 Février 2005
3 658
278
61
L'image disparaît complètement, au fait.
Donc si l'image disparaît complètement, effectivement c'est au niveau du culot ou de la platine connectée au culot.



... mais je n'ose pas le titiller... Il y a du jus là-dedans !
Oui... 200 à 400 V pour la G2 ("Screen"), et dans les 3000 à 5000 V pour la G3 (focus)...

... mais normalement, ton problème devrait se situer plutôt soit au niveau de la cathode ou de la G1 (quelques volts), ou de la G2, ou tout simplement de l'alimentation du filament du tube (6,3 V... là tu ne risques rien !!!).


********


Leyry Hynemonth a dit:
Si lorsque tu arrives à faire apparaître l'image, elle apparaît vite (comme si l'écran était déjà chaud), il faut chercher du coté du signal vidéo.
Donc cathode et G1, mais aussi G2.



Au contraire, si à chaque fois que tu obtiens une image, elle prend de la luminosité doucement, comme si l'écran était totalement froid, alors il faut chercher coté alimentation du tube.
Et plus exactement au niveau de l'alimentation du filament.



Même sans avoir chauffé ou autre, les soudures peuvent avoir sécher par le simple usage et le temps qui passe.
Ah non ! une soudure sèche est toujours une soudure qui a été mal faite, et elle est déjà présente à l'origine dans l'appareil neuf !
Mais souvent, elle fait un peu contact et l'appareil fonctionne quand-même... et puis avec le temps elle finit par s'oxyder et ne plus faire contact du tout...
(mais j'ai vu des soudures sèches fonctionner pendant plus de 10 ans sans problème... et puis ça a commencé à faire mauvais contact et l'appareil avait besoin de claques sur le côté pour fonctionner, jusqu'au jour où il n'a plus voulu fonctionner du tout... un coup de fer à souder et c'est reparti !)

En revanche, il arrive souvent que les soudures cassent !!! ce n'est plus du tout pareil : les soudures "à la vague" des appareils modernes sont fines et "concaves" (creusées...) et pour des éléments un peu lourds (transfo THT, transfo d'alimentation, gros transistors, relais etc.) ou pour des éléments souvent manipulés par l'utilisateur (les interrupteurs, les touches, les prises : péritel, casque, alimentation...) elles n'ont pas une résistance mécanique suffisante... alors elles commencent par casser et ne font plus contact correctement... ce qui sur les connexions où passe un peu d'intensité crée des étincelles et détruit encore plus la soudure en la brûlant... (avec la patte du composant, la piste en cuivre et le circuit imprimé en prime : sur des THT de postes TV, on trouvait parfois des trous de plus de 10 mm de diamètre autour d'une soudure !!!).
Quand rien n'est brûlé, là encore il suffit de ressouder : on charge un peu plus avec de l'étain pour faire une soudure "convexe" (un peu "joufflue"), et il n'y a plus de problème...
... et quand tout est cramé, on remet un bout de fil de cuivre entre la patte du composant et un endroit sain de la piste en cuivre !


*******

CA PEUT ETRE DANGEREUX
Sur un tube noir et blanc de cette taille, la THT doit être de l'ordre de 12000 à 14000 volts... ça chatouille (fort), mais ça n'est pas vraiment dangereux !
(moins en tout cas que la THT d'un tube couleurs qui est plutôt à 25000 volts)

Par contre, quand on se prend une bourre, il est fréquent qu'on retire sa main vivement et c'est là qu'on se blesse en s'accrochant dans un truc qui dépasse !!! (et il arrive même d'arracher quelques fils au passage... ou de casser le culot du tube cathodique !)
 

Leyry Hynemonth

a découvert une nouvelle définition de l'ennui.
Club MacG
18 Décembre 2004
4 141
260
Nîmes
www.lyhn.fr
Ah non ! une soudure sèche est toujours une soudure qui a été mal faite, et elle est déjà présente à l'origine dans l'appareil neuf !
Mais souvent, elle fait un peu contact et l'appareil fonctionne quand-même... et puis avec le temps elle finit par s'oxyder et ne plus faire contact du tout...
(mais j'ai vu des soudures sèches fonctionner pendant plus de 10 ans sans problème... et puis ça a commencé à faire mauvais contact et l'appareil avait besoin de claques sur le côté pour fonctionner, jusqu'au jour où il n'a plus voulu fonctionner du tout... un coup de fer à souder et c'est reparti !)

Merci pour ces explications !! :up:
 

Polodestroy

Membre enregistré
4 Décembre 2010
8
0
06
Désolé, je n'avais pas le temps de répondre...
Donc, cela confirme mes idées, la panne doit venir du culot, ou du moins de ce qui y amène le signal/alimentation : l'image disparaît soudainement, puis revient aussi vite qu'elle était partie quand je tapote le boîtier.
Merci beaucoup pour ces explications détaillées, elles m'ont aidé à bien cerner le problème, et à ne pas perdre de temps.
Cela fait deux ou trois jours que le Mac n'a pas vu le secteur, vous pensez que tout ce petit monde s'est déchargé ? Ou je dois le faire moi-même ?
Amicalement
Paul.
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 848
1 730
51
Le Grand Lyon
C'est clair merci pour ce sujet, si j'ai le soucis, je le relierais :D
 

Invité

Pommé
Club MacG
19 Février 2005
8 587
513
21000 ou 22740
Ca ne correspond pas du tout, mais après 2 jours débranché du secteur j'ai changé la carte d'alim d'un iMac G3, donc en virant la ventouse et tout le tralala;
Il n'y avait plus rien de résiduel…
 

Leyry Hynemonth

a découvert une nouvelle définition de l'ennui.
Club MacG
18 Décembre 2004
4 141
260
Nîmes
www.lyhn.fr
Toujours de la hauteur d'une fourmis qui lève un bras, il me semble que le courant résiduel dans un écran peut grandement différer entre un ensemble dont la THT est défaillante ou pas :

Sur un écran ou la THT fonctionne encore, lorsque le courant est coupé, l'électricité résiduelle dans le tube est vidée.

Mais sur un écran ou la THT est HS, cette fonction n'est pas forcément assurée... et c'est là que c'est dangereux, puisque le courant résiduel dans le tube reste présent longtemps.... plus de quelque jours.

Et encore, à faire confirmer par un plus expert que moi.
 

claude72

Membre expert
Club MacG
13 Février 2005
3 658
278
61
Sur un écran ou la THT fonctionne encore, lorsque le courant est coupé, l'électricité résiduelle dans le tube est vidée.

Mais sur un écran ou la THT est HS, cette fonction n'est pas forcément assurée... et c'est là que c'est dangereux, puisque le courant résiduel dans le tube reste présent longtemps.... plus de quelque jours.
Tu confonds la THT et l'alim à découpage !

Sur une alim à découpage, il y a toujours en tête un gros condensateur chimique qui filtre le courant secteur redressé. Donc, aux bornes de ce condensateur il y a une tension de l'ordre de 320 volts (pour un secteur 240 V). Mais ce condensateur est tout au début du circuit, et donc il est avant l'électronique de l'alim... donc :
- si l'alim fonctionne, quand on la débranche elle va elle-même consommer l'énergie contenue dans ce gros condensateur, donc il se décharge et il n'y plus de danger...
- alors que si l'alim est en panne (je parle d'une panne sérieuse dans le système de découpage, pas simplement le fusible d'entrée cramé !!!), ce gros condensateur reste chargé même après avoir débranché le secteur, puisque l'alim ne consomme pas l'énergie contenue dedans !!! et là, gare aux doigts !!!
(si le fusible d'entrée est cramé, alors le condensateur n'est pas alimenté, donc il ne se charge pas, donc pas de problème).



En revanche, dans le système THT, le tube (qui se comporte comme un condensateur) est alimenté par le transfo THT, donc il est après la THT...
... et donc :
- si la THT fonctionne, le tube est chargé et reste chargé après l'extinction du moniteur (ou de la télé),
- si le circuit THT ne fonctionne pas, alors le tube n'est pas alimenté, donc il n'est pas chargé.

Ceci dit, à chaque fois que j'ai ouvert un moniteur et que j'ai voulu décharger le tube, il n'y avait rien, même sur des moniteurs en état de marche... alors là je suis désolé, je ne sais pas pourquoi : moi je suis dépanneur télé, pas dépanneur de moniteurs d'ordinateurs !!! je suppose que le fonctionnement est un peu différent ???
Mais quoiqu'il en soit, même si à chaque fois que j'ai travaillé sur un moniteur d'ordinateur j'ai constaté ça ne sert à rien, par prudence je continue quand-même toujours à faire ce qu'il faut pour décharger le tube comme si il y avait du courant résiduel.
 

Leyry Hynemonth

a découvert une nouvelle définition de l'ennui.
Club MacG
18 Décembre 2004
4 141
260
Nîmes
www.lyhn.fr
Ceci dit, à chaque fois que j'ai ouvert un moniteur et que j'ai voulu décharger le tube, il n'y avait rien, même sur des moniteurs en état de marche... alors là je suis désolé, je ne sais pas pourquoi

C'est parce que les écrans d'ordinateurs sont équipés d'un "mécanisme" de décharge. Et ça, j'en suis sûr.

Dans ma tête, j'en enregistré que c'était la THT, peut être que c'est autre chose.
Mais ce "mécanisme" existe bel et bien.

http://www.flipjuke.fr/decharger-la-haute-tension-d-un-tube-cathodique-t11154.html a dit:
La plupart des moniteurs récents (Note du rapporteur : C'est pas dit que le Mac Plus en fasse partie...) possèdent une résistance de fuite qui évacue la charge du tube lorsque il est mis hors tension. Malgré tout, si la résistance de fuite est défectueuse, vous risquez gros.
Il est donc important de réaliser quand même la procédure de décharge.

Merci pour tout le reste. (Peut-être que la prochaine fois, je m'en souviendrais :rose:)
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 848
1 730
51
Le Grand Lyon
Mais quoiqu'il en soit, même si à chaque fois que j'ai travaillé sur un moniteur d'ordinateur j'ai constaté ça ne sert à rien, par prudence je continue quand-même toujours à faire ce qu'il faut pour décharger le tube comme si il y avait du courant résiduel.

C'est à dire ?
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 848
1 730
51
Le Grand Lyon
C'est à dire que, vu l'âge du matos en question, si la brave petite résistance de décharge à rendu son âme à Ohm, ben c'est toi qui prends la bourre à sa place si tu n'as pas préalablement vidé les capas de la THT, et donc qu'il vaut mieux prendre un minimum de précautions :siffle:

Ca j'avais bien compris, je demandais comment tu la déchargeais (la manipulation, pas la raison ;) )
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 848
1 730
51
Le Grand Lyon
Tu relies un fil de bonne section à la masse, et tu cours-circuite le bazar en en mettant l'autre extrémité en contact avec l'électrode sous la ventouse sur le dessus de l'écran.

Merci Pascal, je préfère que ce soit écrit, si j'ai besoin je relierais ce sujet. Mais pour l'instant le Mac + va bien. Espérons que ça dure.
 

claude72

Membre expert
Club MacG
13 Février 2005
3 658
278
61
C'est parce que les écrans d'ordinateurs sont équipés d'un "mécanisme" de décharge. Et ça, j'en suis sûr.

Dans ma tête, j'en enregistré que c'était la THT, peut être que c'est autre chose.
Mais ce "mécanisme" existe bel et bien.
OK, merci pour le tuyau ! :up:


(A priori, la résistance de décharge n'est pas dans le tube... donc elle devrait être dans le transfo THT ???)



Pascal77 a dit:
... les capas de la THT...
Je précise qu'il n'y a pas de capa dans le circuit de THT ! ni dans le transfo THT ni ailleurs... en fait, c'est le tube cathodique lui-même qui se comporte comme un gros condensateur et qui filtre le courant sortant du transfo THT : un condensateur, c'est un isolant entre deux électrodes, donc :
- l'anode à l'intérieur du tube cathodique (et la métallisation interne qui va avec) est la 1re électrode => relié à la "tétine" THT donc à la sortie du transfo THT,
- la couche de graphite à l'extérieur du tube est la 2e électrode => reliée à la masse par la tresse métallique tendue (par des ressorts) sur le graphite,
- et le verre est l'isolant entre les deux électrodes !!!


... et donc les 25000 volts résiduels (qu'il vaut mieux décharger pour ne pas se prendre une grosse bourre) sont "stockés" dans le tube cathodique, donc ils ne viennent pas du transfo THT, mais du tube cathodique !!!
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 848
1 730
51
Le Grand Lyon
Et si on le laisse débranché dans un coin, en combien de temps il se décharge naturellement ?
 

vintage tek

Membre enregistré
26 Octobre 2021
7
0
60
Bonjour, ce post à de la bouteille... Je répare et restaure toutes ces machines: LISA, Mac 128, 512, Plus... Désolé de dire qu'en 2010, vous étiez à côté du diagnostic. Par contre je salue les conseils de décharge de la THT, ça peut-être mortel de s'en abstenir...
 
Dernière édition par un modérateur:

ninotna67

Membre confirmé
8 Octobre 2014
18
2
Bonjour, ce post à de la bouteille... Je répare et restaure toutes ces machines: LISA, Mac 128, 512, Plus... Désolé de dire qu'en 2010, vous étiez à côté du diagnostic. Par contre je salue les conseils de décharge de la THT, ça peut-être mortel de s'en abstenir...
Bonjour,
Dans quelle région êtes vous ?
Bon dimanche
Cordialement