Macintosh PowerBook 140/145/160

jab2

Membre junior
21 Février 2007
42
0
Bonjour à tous,

Une personne m'a donné ses PowerBook, qui selon lui n'ont pas démarré depuis plus de 10 ans. Il s'agit d'un modèle 140 / 145B et 160.
J'ai également deux chargeurs à disposition, dont un de 24W.
Problème : Aucun d'eux ne démarre, rien, nada, pas même un bipppp.
Il y a t'il un défaut connu chez ses modèles la ?

Merci pour votre retour,
Jonathan

Edit : pour chacun des modèle, un appui long de 10 seconde sur le bouton de démarrage n'a rien donné.
 
Dernière édition:

woz86

Membre émérite
23 Octobre 2019
610
157
39
Il faut demander à @gpbonneau le spécialiste.
Après ça peu être l’écran HS, les condensateurs...
 
  • J’aime
Réactions: jab2

Fi91

Membre confirmé
23 Novembre 2011
202
14
Dans un premier temps essaie un reset avec une pointe à côté du bouton de démarrage du 145b en laissant appuyé
977F8BF2-090D-4E06-90A3-6AA03CB86A51.jpeg
 

gpbonneau

Membre émérite
Club MacG
12 Juillet 2005
967
362
64
Normandie
gpbmaccollection.online.fr
Bonjour à tous,

Une personne m'a donné ses PowerBook, qui selon lui n'ont pas démarré depuis plus de 10 ans. Il s'agit d'un modèle 140 / 145B et 160.
J'ai également deux chargeurs à disposition, dont un de 24W.
Problème : Aucun d'eux ne démarre, rien, nada, pas même un bipppp.
Il y a t'il un défaut connu chez ses modèles la ?

Merci pour votre retour,
Jonathan

Edit : pour chacun des modèle, un appui long de 10 seconde sur le bouton de démarrage n'a rien donné.

- La première chose à faire, c'est de tester les chargeurs, souvent en panne.

- Retirer le batterie si elle est encore dedans pour s'assurer qu'elle n'a pas dégazée et oxydée l'intérieur du Mac et la CM. Ils fonctionnent très bien sans.

Les cartes mères de ces petits portables sont relativement robuste, ce qui pèche, c'est le HD, souvent usé, et l'écran (et sa platine de réglage) à cause des condos HS, à changer.

Donc, habituellement c'est après le bong de démarrage que ça coince (HD en panne, écran bleu si le rétroéclairage fonctionne, ou rien du tout).

Le chargeur 24W était livré en standard avec les premiers PowerBook couleurs (165c, 180c), mais ils fonctionnent avec les précédents modèles sans problème (sauf le 100 et le 150 qui n'acceptent pas plus de 19W).
Si tu as un 24W avec un 140/145B et 160, c'est qu'il y a déjà un pb de chargeur (perdu, HS,...)
 
  • J’aime
Réactions: jab2

gpbonneau

Membre émérite
Club MacG
12 Juillet 2005
967
362
64
Normandie
gpbmaccollection.online.fr
Oh oh. Y'a de la doc à ce sujet? Parce que c'est exactement ce que je fais utiliser un 24W sur un PB150.

La liste des adaptateurs secteur PowerBook série 100 :
Chargeur.jpg


Je ne retrouve pas la source... une note de chez Apple je crois... je recherche...
 

jab2

Membre junior
21 Février 2007
42
0
Pour chacun des powerbook, j'ai retiré les batteries qui sont en bon état. J'ai tenté un reset du power manager, à savoir un appui long sur le bouton de démarrage et de reset pendant 5 à 10 secondes,
puis j'ai remis les batteries. Mais toujours rien,
alors c'est peut être les chargeurs j'ai un modèle 5651 et un modèle 5652.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 298
3 483
67
Sous la limite KT
La liste des adaptateurs secteur PowerBook série 100 : Voir la pièce jointe 174217

Je ne retrouve pas la source... une note de chez Apple je crois... je recherche...

Ce qui pose problème, dans cette affirmation, c'est que la puissance indiquée pour une alimentation n'est que la puissance maximale qu'elle est capable de délivrer, mais la puissance effective qu'elle délivre n'est, dans cette limite, que la puissance qui lui est demandée. un chargeur de 24 W connecté à un laptop ne demandant que 17W ne délivrera que 17W
 

gpbonneau

Membre émérite
Club MacG
12 Juillet 2005
967
362
64
Normandie
gpbmaccollection.online.fr
J'ai retrouvé la note, elle vient de chez Apple :

Je suis d'accord, c'est pas très clair... il est écrit que pour le 100, le modèle d'origine de 15W peut être remplacé par un M4662 de 22W ! et en bas qu'il ne faut pas plus de 19W pour le 100 (et le 150) !
Comme j'en ai plein (alimentation et PowerBook ;-), j'applique (bêtement ? ;-) la note...

Ceci dit, la plupart des chargeurs sont passés par la case Réparation (condensateurs), même ceux qui semblaient fournir encore du courant, mais pas assez pour démarrer un PowerBook...
 
Dernière édition:

dtb06

Membre junior
26 Septembre 2019
49
6
21
Moi je remettrais les batteries dedans et j'essayerais de les laisser brancher un ou deux jours avant de réessayer.
Il n'y a pas une pile CMOS dans ceux-là ?
 

jab2

Membre junior
21 Février 2007
42
0
Je viens de racheter un 145B sur le bon coin, avec son chargeur, le tout fonctionnant bien. Je vais pouvoir voir comme ça si les autres fonctionnent, ou si ça vient des chargeurs. Je vous tiens au courant.
 

jab2

Membre junior
21 Février 2007
42
0
Alors, j’ai bien reçu un PowerBook 145 avec son chargeur fonctionnel, que je me suis empressé de tester sur les autres modèles que j’avais récupéré. Et ils démarrent bien tous, mais .... même si j’entends le disque dur tourner, ils ont tous un problème d’affichage. Si je peux régler le contraste, je ne peux pas jouer sur la luminosité (ou le contraire). Est ce un défaut existant ?
 

Big Ben

Membre confirmé
12 Août 2018
163
43
Ils ont besoin d’un nettoyage et changement de condensateurs.

J’ai cramé l’écran de mon 145b en essayant de le réparer :(

J’espère que les tiens sont moins atteints.
 
  • J’aime
Réactions: jab2

gpbonneau

Membre émérite
Club MacG
12 Juillet 2005
967
362
64
Normandie
gpbmaccollection.online.fr
C'est pratiquement toujours le cas avec les écrans FSTN à matrice passive des 100/140/145/145B/160/165...
Il faut changer les petits condos sur la dalle et aussi ceux de la platine de réglage.
Sans ça, au mieux tu arrives à avoir une image à peine visible, sans contraste, ou rien du tout...
Fait sur tous les miens (par bibilit), sur une dizaine dans cet état, tous réparé sauf un qui n'a rien voulu savoir...

En dessus, une dalle (l'arrière) avec ses petits condensateurs d'origine, au dessus une autre avec des nouveaux condos :
IMG_4771.JPG
 
  • J’aime
Réactions: jab2

Fi91

Membre confirmé
23 Novembre 2011
202
14
C'est pratiquement toujours le cas avec les écrans FSTN à matrice passive des 100/140/145/145B/160/165...
Il faut changer les petits condos sur la dalle et aussi ceux de la platine de réglage.
Sans ça, au mieux tu arrives à avoir une image à peine visible, sans contraste, ou rien du tout...
Fait sur tous les miens (par bibilit), sur une dizaine dans cet état, tous réparé sauf un qui n'a rien voulu savoir...

En dessus, une dalle (l'arrière) avec ses petits condensateurs d'origine, au dessus une autre avec des nouveaux condos :
Voir la pièce jointe 175779
J’ai un PowerBook qui a une image instable ( vibre) également le contraste
Tu crois que cela peu venir des condensateurs ?
 

gpbonneau

Membre émérite
Club MacG
12 Juillet 2005
967
362
64
Normandie
gpbmaccollection.online.fr
J’ai un PowerBook qui a une image instable ( vibre) également le contraste
Tu crois que cela peu venir des condensateurs ?

Sur les Sharp FSTN des PowerBook série 100, pour retrouver une image lumineuse et contrastée, c'est soit les condos (à changer sur l'écran et la platine de régalage, c'est inévitable) soit le tube CCFL du rétro-éclairage qui lache (plus rare),
L'image instable, j'ai plutôt ça sur des écrans CRT... sur un LCD, peut-être un mauvais contact au niveau de la nappe data ? ou alors c'est interne à la dalle et il n'y a rien à faire...

Le 170 et le 180 avait des écrans Hosiden de bien meilleur qualité, mais avec un d'autre pb : l'effet tunnel (pratiquement sur tous les 180 que j'ai vu, plus rare sur le 170), aussi utilisées sur la série 500 avec parfois le même pb, et là c'est irréparable (décollement des couches des panneaux LCD).