MacOS 9.2 et G3 B&B

M

Membre supprimé 2

Invité
J'ai un copain qui arrive pas a installé os 9.2 sur un G3 B&B, il a un message "le programme interne de votre mac est obsolète…" je pense que ça vient du firmware qui doit etre en 1.0 et il faut p'tete le 1.1 pour installer 9.2 ?

Merci pour votre aide
 

velvet

Membre confirmé
23 Avril 2000
127
0
46
entre Pluton et Mars
Visiter le site
Ben voila !! La réponse est dans ta question.
wink.gif