MacOS 9.2,Pismo et lecture DVD

-anonyme-

Légende
26 Février 2001
66 286
2 670
Voilà je poste ce message pour prévenir tout ceux qui voudront installé le nouvel os sur leur pismo...
Tout d'abord je tiens à préciser que ce système apporte une légère accélération aussi bien en usage principal qu'en classic sous OS X,de plus par rapport à MacOS 9.1 (installé sur la même machine) la stabilité est un cran au-dessus...
Mais là où j'ai été déçu c'est lorsque j'ai tenté de lire un de mes dvd sur ma télé par l'intémediaire du portable(comme je le fait souvent)...
IMPOSSIBLE,l'éxcran de la télé est bien reconnu mais le lecteur dvd apple livré en standard est la version 2.7 qui se révèle incompatible avec le "le matériel des powerbook"(dixit le fichier "A propos du Lecteur DVD Apple")...en effet première erreur soit disant que la résolution de l'écran(du portable) n'est pas supporté,donc baisse en 640*480,là il se lance mais impossible de lire le dvd car plantage irrémédiable...

Bon je veut bien que ce système soit livré avec les new powermac et non avec les new powerbook(Ti) mais l'ayant installé sur un G3-350 B&B(donc avec module de décompression sur la carte ATI) la version du lecteur dvd apple est la 1.3(la seule a utilisé ce module hardware de décompression MPEG-2) donc pourquoi installé une version antérieur sur l'un afin de respecté le matériel présent et une version non complètement fonctionnelle sur l'autre?!?

Quoi qu'il en soit fait attention si vous utilisez votre portable pour visionner vos films sur la télé... ;-)
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 479
4 263
58
St Germain en Laye - FRANCE
As tu essayé de réinstaller la version 1.3 ?

Because, j'ai pas envie de ne plus pouvoir lire mes DVD en septembre après installation de MacOS 9.2....

( J'ai un Powerbook bronzé qui nécessite lecteur DVD 1.3 même si mise à jour logiciel me propose chaque matin la version 2.7 qui est INCOMPATIBLE)
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Oui bien sûr...la version 1.3 semble fonctionner bien que je n'ai pas réussi moi même,en effet elle necessite la carte de décompression dans le slot pc card(dans le cas du portable) carte que je n'ai pas car inutile avec sur le pismo...par contre l'installation d'autres versions n'a pas marché chez moi(v2.3 celle du 9.1).
 

benR

Membre d’élite
Club MacG
17 Juillet 2000
3 480
11
Paris
www.lasauce.eu
SirMacGregor: je n'efface pas ton message précédent, parce que ca me lourde grave. Tant que tu n'arrêtras pas, je te rappellerai que ca ne sert à rien.

ibook3...
Merci pour tes infos... Je pense que ton expérience explique pourquoi 9.2 n'est pas dispo pour tout le monde aujourd'hui
 

Sir

Membre d’élite
28 Juin 2001
3 511
0
Ca y est monsieur est moderateur ......donc je fais tous ce qui me plait....je me la pete avec mon Ti ......ce message sera efface par MONSIEUR BENJAMIN RONDEAU alias BENR
 

[MGZ]Toine

Membre d’élite
Club MacG
4 Décembre 2000
3 363
5
www.macgamezone.Com
Euh je susi désolé SirMacGregor, mais benR a largement raison là. J'ai pas osé te le dire sur d'autre endroit, mais si tout le monde se mets à faire ca, ben on verrait bientôt plus les mesages au milieu des smileys.

Tu l'as déjà fait sur d'autres forum et j'avoue que j'ai déjà failli faire ce que vient de faire benR...

Et je voudrais pas te vexet, mais le rôle du modérateur, ben c'est ca.. ou alors, je ne comprend pas trop à quoi ca sert..

Et de plus je ne voit nul ou tu le voit se la peter avec son Ti... m'enfin bon
 

Sir

Membre d’élite
28 Juin 2001
3 511
0
Tu sais MGZ tu ne me decois pas du tout toi au moins tu le dis gentiment ......contrairement a notre cher adminsitrateur Ben R
Ben BenR oui je connais ton nom