Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

MacOS 9.2 sur iMac 1ere generation

Discussion dans 'Classic Mac' créé par -anonyme-, 23 Janvier 2002.

  1. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    J'ai un gros problème. J'ai essayé d'installer MacOS 9.2 livré dans la boite de macos X et tout se passe bien jusqu'au moment de cliquer sur l'installation de macos 9.2.1. Le systeme me dit que le logiciel interne est obsolete et d'utiliser le complement CD pour le mettre a jour. Je tente donc de mettre a jour le firmware mais comme je demarre a partir du CD (vu que mon disque est vide ET formatté en HFS+) il ne peut pas ecrire dans le dossier systeme vu que celui-ci est verrouillé (normal c'est un CD). Alors comment je fais maintenant ???
     
  2. MarcMame

    MarcMame Vétéran
    Club MacG

    Inscrit:
    25 Janvier 2001
    Messages:
    7 011
    J'aime reçus:
    266
    Le firmware n'a rien à voir avec le disque. C'est un petit logiciel qui se trouve dans une petite mémoire réinscriptible sur la carte mère. Même avec un disque vierge, ça doit marcher.
     
  3. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    je le sais bien. Seulement je ne fais que répéter ce que ce satané ordi m'a affiché, c'est tout. y a-t-il une solution ???
     
  4. smow

    smow Membre confirmé

    Inscrit:
    20 Septembre 2001
    Messages:
    391
    J'aime reçus:
    2
    Salut, je vais peut-être répondre une connerie. Mais ce genre de souci m'est arrivé aussi. De mémoire, je crois qu'il faut que tu retournes en arrière. Installe un OS 9.
    Redémarres, puis mets à jour le firmware du mac.
    Puis tu installes 9.2 (à condition que tu veuilles utiliser OS X, sinon cette mise à jour 9.2 ne sert à rien).
    En tout cas, ça fonctionne chez nous notamment sur un IMac de première génération.
     
  5. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    merci. franchement je m'en doutais un peu. Le seul problème (et pas le moindre), c'est que je ne dispose pas de MacOS 9 !!! Personne ne connaîtrait un moyen de se le procurer ???
     
  6. smow

    smow Membre confirmé

    Inscrit:
    20 Septembre 2001
    Messages:
    391
    J'aime reçus:
    2
    Tu as quand même un système utilisable avec ton IMac? Au moins un 8.5 ? Dans ce cas tu le réinstalles, tu fais la mise à jour en 8.6 (si tu l'as pas tu la télécharges), tu mets à jour le firmware du Mac, puis tu installes OSX. Normalement ça fonctionne sans problème.
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple