10.13 High Sierra macOS Server 5.6.1

Anthony

Administrateur
MacGeneration
Administrateur
Club iGen
28 Octobre 2005
3 847
1 553
metrozendodo.fr
macOS Server est toujours disponible sur l’App Store : https://apps.apple.com/fr/app/macos-server/id883878097?mt=12 Il faut aujourd’hui une machine avec macOS 11.3 au minimum pour l’acheter, mais il pourra ensuite être téléchargé dans sa dernière version compatible sur une machine dotée de macOS High Sierra.
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 223
665
Lorient
une version de l'application macOS Server 5.6.1
Bonjour,
Mais c'est plutôt la 5.6.3 (build 17S2123).
D'ailleurs c'est la dernière qui a encore de l'intérêt.
Capture d’écran 2021-11-25 à 21.08.06.png
capture-decran-2020-09-19-a-05-56-14-png.191517
 
Dernière édition:

fnux26

Débutant
macOS Server est toujours disponible sur l’App Store : https://apps.apple.com/fr/app/macos-server/id883878097?mt=12 Il faut aujourd’hui une machine avec macOS 11.3 au minimum pour l’acheter, mais il pourra ensuite être téléchargé dans sa dernière version compatible sur une machine dotée de macOS High Sierra.
Salut Anthony,
Malheureusement, mes deux Mac (iMac27 et Macbook Pro) ne peuvent fonctionner que sous High Sierra (ou inférieur).
De plus, je ne sais pas exactement quelle version de l'app Mac Server choisir car ce que je recherche est une version utilisable avec High Sierra et qui possède encore les serveurs Web, FTP et Mail (peut-être une 3.5 ?).
Aussi comment faire ?
Je suis prêt à passer par un intervenant tiers et le rémunérer pour ça.
Merci d'avance.
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 223
665
Lorient
peut-être une 3.5 ?
Bonjour,
L’app Server dépend des versions de Mac OS, la 3.5 (pour Maverick?)n’est pas installable sur high Sierra.
Pour High Sierra c’est entre la 5.4 et la 5.6.3
Voir sur la capture plus haut ce qui est disponible sur la 5.6.x

Je suis prêt à passer par un intervenant tiers et le rémunérer pour ça.
Les apps de l’app store sont liées à un compte iCloud, donc ce n’est pas possible de les partagé, sur via le partage familia.
Et pour une app piraté, tu n’auras pas d’info ici.
 

fnux26

Débutant
Bonjour,
L’app Server dépend des versions de Mac OS, la 3.5 (pour Maverick?)n’est pas installable sur high Sierra.
Pour High Sierra c’est entre la 5.4 et la 5.6.3
Voir sur la capture plus haut ce qui est disponible sur la 5.6.x


Les apps de l’app store sont liées à un compte iCloud, donc ce n’est pas possible de les partagé, sur via le partage familia.
Et pour une app piraté, tu n’auras pas d’info ici.
Bonjour,
Je ne vais pas te raconter mon background car il n'a aucun rapport avec le monde Apple, mais sache simplement que j'ai été éditeur de logiciels aux USA, en Angleterre, en Allemange et en France pendant près de 40 ans. Il est donc pour moi hors de question de demander une appli piratée. Ma question est simplement : comment obtenir légalement une version de l'app Server pour High Sierra. Je suis tout à fait disposé à payer une licence complète et officielle ou à la rachetéer à un tiers qui ne se sert plus, car lorsque je me connecte à l'AppStore, elle n'est plus disponible. Dois-je alors contacter Apple et si oui, où et comment car je ne peux pas upgrader ni mon iMac27 ni mon Macbook Pro ?
Merci d'avance.
 

Anthony

Administrateur
MacGeneration
Administrateur
Club iGen
28 Octobre 2005
3 847
1 553
metrozendodo.fr
comment obtenir légalement une version de l'app Server pour High Sierra
Comme je l’ai dit plus haut : avec une deuxième machine connectée à ton identifiant Apple. Une fois l’app achetée sur cette machine, tu pourras la retélécharger sur ta machine sous HS, et l’App Store te proposera automatiquement la dernière version compatible. C’est un peu retors, mais…
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 223
665
Lorient
ou à la rachetéer à un tiers qui ne se sert plus,
Bonjour,
Ce c'est pas possible, il n'y a pas de licence, c'est lié au compte iCloud (et partageable seulement avec le partage familial)

comment obtenir légalement une version de l'app Server pour High Sierra.
Comme mentionné par @Anthony il faudra macOS 11.3 minimum, comme tu n'as pas de machines compatibles, tu peux par exemple utiliser une machine virtuelle BigSur sur tes Mac, soit sur un autre Mac (amis, familles...) sur lequel tu créais temporairement une autre session avec tes identifiants iCloud.
Après il faut aller dans achats sur les machines plus anciennes et il y aura un message indiquant que la version de macOS n'est pas la bonne et si tu souhaite télécharger la version de l'app compatible.
 
Dernière édition: