• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.13 High Sierra MacOSX 10.13.2 : Le finder Freeze sur un serveur de partage SMB

Antones

Nouveau membre
11 Janvier 2009
3
0
Bonjour,

L'installation de MacOSX High Sierra a déjà été assez compliqué : la 1ère fois, ça a planté, j'ai du booté le mac à partir d'un DD externe pour extraire les fichiers du Macintosh HD corrompu pour tout supprimer et réinstaller, déjà pas mal d'heures de perdues.

Aujourd'hui, mon Macbook tourne en OSX High Sierra 10.13.2, dernière version en date.
Le finder Freeze lorsque je réagis avec le serveur de partage de fichiers SMB qui tourne sous Windows Server 2012.

En gros, j'arrive à lire les fichiers du SMB, les consulter, mais lorsque je veux copier/coller, déplacer, enregistrer un nouveau document ou simplement éditer un document (Word) existent sur le serveur... le logiciel (type Word, Photoshop) Freeze, de même que Finder.
> Impossible de relancer finder
> Impossible de forcer à quitter le logiciel en question
> Impossible de faire quoi que ce soit sur Finder

La seule façon de réutiliser le mac, c'est de faire un arrêt forcé et d'uniquement consulter les fichiers du SMB tout en faisant attention de ne JAMAIS cliquer sur "enregistrer".

On a testé sur d'autres Mac... toutes les version antérieur à la 10.13.2 fonctionnent.
Même la 10.13.1 fonctionne.

Evidemment, impossible de Downgrade en claquant des doigts, donc je suis simplement bloqué.

Est-ce que vous avez constaté le même soucis... comment signaler le problème à Apple pour faire un correctif rapidement ? De nombreuses entreprises fonctionnent avec un SMB...

Merci
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 347
200
là-bas si j'y suis !
Bonjour et meilleurs vœux !

Je reprends le boulot en ayant passé mon MacBook sous 10.13.2 pendant les vacances, et je constate la même chose. Impossible de faire un mouvement de fichier vers ou dans un dossier présent sur un PC.
En me connectant en cifs, c'est bon. Du coup en attendant que le bug soit réparé, je suis allé désactiver SMB dans les protocoles, via la préf système "Partage". J'espère que ça n'entrainera pas d'autres désagréments. Je crains pour la sauvegarde TM sur un NAS.

Merci
 
Dernière édition: