• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.11 El Capitan MacOSX Passer à une version ultérieur à El Capitan mais laquelle ?

Hakunaaaaa

Nouveau membre
13 Août 2019
2
0
22
Bonjour, Voici les caractéristiques de ma petite machine (portable) en pièce jointe. Je suis graphiste et j'utilise donc beaucoup la suite Adobe. Je viens vers vous car je me suis aperçu que m'a version actuelle ne me permet plus d'avoir les dernières versions des logiciels adobe ( c'est un problème dans le sens ou je ne travaille pas forcément que sur mon ordi perso et du coup les versions adobe ne correspondent pas à chaque fois). Je me suis un peu renseigné sur le sujet cependant je ne sais pas vraiment vers quelle version me tourner par rapport à mon usage, j'ai vu qu'il y avait les versions Mojave, Sierra ou High Sierra. Pouvez-vous m'aider ou me renseigner s'il vous plait ?
Capture d’écran 2019-08-13 à 12.45.17.png
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
10 863
3 248
Bonjour
Tu peux installer Mojave.
La suite Adobe CC étant ramivore tes 8Go sont un peut juste, mais la RAM de ton MBP est soudée tu ne peux pas en ajouter.
 
  • J’aime
Réactions: Hakunaaaaa

Hakunaaaaa

Nouveau membre
13 Août 2019
2
0
22
Bonjour
Tu peux installer Mojave.
La suite Adobe CC étant ramivore tes 8Go sont un peut juste, mais la RAM de ton MBP est soudée tu ne peux pas en ajouter.
Pour quelle raison Mojave serait mieux ? (désolé de poser toutes ces question mais c'est juste pour être de sur de bien faire mon choix et puis pour en apprendre un peu plus aussi :) )
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
34 812
3 971
Nancy___
Mojave a pour intérêt que c'est le dernier OS d'Apple, encore sécurisé 3 ans. Tu seras donc tranquille pour un petit bout de temps.
Apr!ès, je ne sais pas si Mojave est plus RAM-ivore que High Sierra (vu que tu n'as que 8Go de RAM, c'est un paramètre à prendre en compte).
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
10 863
3 248
Puisque tu veux utiliser les dernières versions Adobe CC et que tu veux être compatible avec tes clients.
De plus si tu n'as pas DL les OS précédents (Sierra , High Sierra ou autre, et gardé les installeurs), tu pourras/devras DL Mojave depuis les serveurs Apple, tu n'auras pas droit à autre chose..
 
Dernière édition: