MacPro 2009 ne démarre plus.

wip

Membre expert
Club MacG
11 Mai 2002
3 009
1 693
50
St-Quentin-en-Yvelines (78)
Bonjour,

Voila, ce matin, je me réveil, je vais au salon et là, j'entend le MacPro (que je n'avais pas éteins la veille) qui fais plus de bruit que d'habitude (mais pas non plus la grosse turbine comme on entend des fois).
Je secoue la souris, rien, mes écrans (en veille) ne se rallument pas.
Je reboot le MacPro, pas de dong, mais la machine semble se mettre en route (j'entend les ventillos et le disque dur qui gratte un petit peu, mais les écrans restent en veille.
J'essaye de zapper la PRAM, de faire les procédures d'Apple, rien n'y fait, c'est comme comme si le MacPro ignorait tout ce que je lui demande. Evidement, pas moyen d'ouvre la baie du lecteur optique pour essayer de faire un diagnostique.
J'ai aussi essayer de changer le DD interne avec son clone, pas mieux...
J'ai essayé aussi de changer les barrettes mémoire, rien.

Sur la carte processeur, une diode rouge reste allumée... peut-être un indice ?

Et au fait, je ne vois pas ma machine sur mon réseau ethernet (à partir de mon MacBook), et le mode Target ne répond pas non plus :hein:.

Si vous avez des idées, elles seraient les bien venues ;)

:zen:
 

lepetitpiero

Membre expert
Club MacG
20 Août 2005
8 748
505
49
tu n'as pas tenté d'ouvrir le tiroir avec un trombone pour mettre le DVD et tenter un hardware test?

( suffit de pousser avec le doigt la cache de la trappe et tu verras sur le tiroir un petit trou, tu y enfonce un trombone et apres le tiroir se deverrouille et tu peux le tirer à la main)

RQ: le voyant sur la carte mère... ouais peut-être pas bon signe ( je n'ai pas de mac pro, juste eu un PowerMac G5 avant mon imac )
 

wip

Membre expert
Club MacG
11 Mai 2002
3 009
1 693
50
St-Quentin-en-Yvelines (78)
tu n'as pas tenté d'ouvrir le tiroir avec un trombone pour mettre le DVD et tenter un hardware test?

( suffit de pousser avec le doigt la cache de la trappe et tu verras sur le tiroir un petit trou, tu y enfonce un trombone et apres le tiroir se deverrouille et tu peux le tirer à la main)

RQ: le voyant sur la carte mère... ouais peut-être pas bon signe ( je n'ai pas de mac pro, juste eu un PowerMac G5 avant mon imac )
Merci de ta réponse rapide.

J'ai bien pensé mettre le DVD de test en utilisant ta méthode, mais sans écran qui s'allume, ça va rien m'apporter :(.

:zen:
 

wip

Membre expert
Club MacG
11 Mai 2002
3 009
1 693
50
St-Quentin-en-Yvelines (78)
Débranche tous tes periphériques et démarre le

et si tu as +iers hdd dedans laisse juste celui ou il ya le systeme

Merci de ton aide :)

Non, ça ne démarre toujours pas :hein:

:zen:
 

wip

Membre expert
Club MacG
11 Mai 2002
3 009
1 693
50
St-Quentin-en-Yvelines (78)
Teste les memoires ram, et après moi je vois pas, ta carte logique en rade ? :(
J'ai échangé les barettes, ça n'a rien donné...

Je vais essayer d'emmener mon MacPro dans un centre agréé demain. J'ai un AppleCare :rolleyes:

Merci, ++
 
A

Anonyme

Invité
C'est dégoutant qu'une machine à 3000€ ait des problèmes alors que ces PowerMac G4 fonctionnent après 10 ans sans encombre..
 

gregggg59

Membre confirmé
6 Novembre 2008
36
0
Bonjour
J'ai déja eu ce problème, j'ai appuyé sur le reset de l'horloge interne (petit bouton au dessus de la carte graphique), ca a fonctionné.
Mais je suis d'accord, vu le prix de la machine, c'est dommage (j'ai d'autre problème aussi grave cf. nouveau message du forum)
J'espere que ca marchera pour toi
 

wip

Membre expert
Club MacG
11 Mai 2002
3 009
1 693
50
St-Quentin-en-Yvelines (78)
Bonjour
J'ai déja eu ce problème, j'ai appuyé sur le reset de l'horloge interne (petit bouton au dessus de la carte graphique), ca a fonctionné.
Mais je suis d'accord, vu le prix de la machine, c'est dommage (j'ai d'autre problème aussi grave cf. nouveau message du forum)
J'espere que ca marchera pour toi
J'ai aussi essayé ce bouton hier, ça n'a rien donné (j'ai tout essayé je vous dis !! :D).
Merci quand même ;)
Tu avais exactement les même symptomes ?

J'ai appelé AppleCare ce matin, vu les symptômes, on m'a effectivement dit d'emmener ma machine dans un Centre Agréé. Je fais ça en début d'après-midi. L'intervention durerait au minimum un 10aine de jour.
 

SadChief

Membre actif
22 Novembre 2004
379
9
Montpellier
J'ai aussi essayé ce bouton hier, ça n'a rien donné (j'ai tout essayé je vous dis !! :D).
Merci quand même ;)
Tu avais exactement les même symptomes ?

J'ai appelé AppleCare ce matin, vu les symptômes, on m'a effectivement dit d'emmener ma machine dans un Centre Agréé. Je fais ça en début d'après-midi. L'intervention durerait au minimum un 10aine de jour.
Si tu as Apple Care, ne te laisse pas berner - pour le Mac Pro un technicien doit se déplacer chez toi.
 

wip

Membre expert
Club MacG
11 Mai 2002
3 009
1 693
50
St-Quentin-en-Yvelines (78)
Si tu as Apple Care, ne te laisse pas berner - pour le Mac Pro un technicien doit se déplacer chez toi.
C'est écrit ou ça ? C'est valable pour toutes les machines ? Pas uniquement les 90 1ers jours ?

Enfin, c'est possible, mais ça ira plus vite si je me déplace je pense. Le temps que le technicien vienne chez moi, surtout au mois d'Aout, et il sera déjà septembre :D.
La, je pense vraiment qu'il va falloir changer une pièce de toute façon, donc faudra déplacer la machine.

Merci ;)
 

SadChief

Membre actif
22 Novembre 2004
379
9
Montpellier
C'est écrit ou ça ? C'est valable pour toutes les machines ? Pas uniquement les 90 1ers jours ?

Enfin, c'est possible, mais ça ira plus vite si je me déplace je pense. Le temps que le technicien vienne chez moi, surtout au mois d'Aout, et il sera déjà septembre :D.
La, je pense vraiment qu'il va falloir changer une pièce de toute façon, donc faudra déplacer la machine.

Merci ;)
C'est marqué:
"Onsite service for desktop computers (not available in all areas)"
J'avais sauvegardé cette phrase, mais je ne me rappelle plus où je l'avais trouvée :(
Il faut essayer quand-même :cool:

Edit: je viens de retrouver la page sur le site Apple.
Regarde One stop for technical support au milieu de la page.
 
  • J’aime
Réactions: wip

wip

Membre expert
Club MacG
11 Mai 2002
3 009
1 693
50
St-Quentin-en-Yvelines (78)
Super :up:

Je vais dans ce cas négocier qu'ils me ramène la machine chez moi... mais là aussi, j'ai peur que ça prenne plus de temps que si je vais la chercher :siffle:

:zen:
 

wip

Membre expert
Club MacG
11 Mai 2002
3 009
1 693
50
St-Quentin-en-Yvelines (78)
Bon, nouvelles du Centre agréé:

Après avoir pas mal galéré, ils ont enfin trouvé la panne:
Sur la carte processeur, il y a une petite patte munie d'un ressort qui a lachée (fondue). Cette petite patte permettait de bien refroidir le processeur par son contact avec le radiateur. Du coup, le processeur à du griller.

Une nouvelle carte processeur à été commandé et si tout va bien elle arrivera demain.

Donc suite et j'espère final de ce test d'AppleCare demain ;)

:zen:
 

wip

Membre expert
Club MacG
11 Mai 2002
3 009
1 693
50
St-Quentin-en-Yvelines (78)
Voila, MacPro réparé, 0 euros de payé, sauf l'essence ;).

Sur ce coup-ci, merci AppleCare :up:

:zen: