macstyle.fr s'est fait pirater

Liyad

Membre actif
11 Mai 2007
941
181
Sud de la France
www.liyad.fr
Je ne sais pas si c'est la bonne section, mais je viens d'aller sur MacStyle et il s'avère que le site a été piraté, on tombe sur une page islamique ... je ne m'y suis pas attardé mais :eek:

Enfin voilà, c'étais pour avertir les webmaster de faire attention et de sauvegarder leurs donné et vite !
 

Anthony

Administrateur
MacGeneration
Administrateur
Club MacG
28 Octobre 2005
3 613
1 400
metrozendodo.fr
Tout d'abord merci d'être allé sur MacStyle, et d'avoir réagi à son piratage.

Comme j'étais en vacances, je n'ai pas pu le restaurer, mais c'est maintenant à peu près fait. Cela vient du fait que mon site est hebergé sur un serveur sous Windows 2003. Les pirates sont entrés par un site utilisant Joomla, et ont pris le contrôle de tous les sites sur le serveur.

M'enfin le cauchemar est fini, et MacStyle va repartir du bon pied.
 
  • J’aime
Réactions: p4bl0

p4bl0

Membre expert
Club MacG
12 Juillet 2004
4 772
423
32
$PWD
p4bl0.net
Tout d'abord merci d'être allé sur MacStyle, et d'avoir réagi à son piratage.

Comme j'étais en vacances, je n'ai pas pu le restaurer, mais c'est maintenant à peu près fait. Cela vient du fait que mon site est hebergé sur un serveur sous Windows 2003. Les pirates sont entrés par un site utilisant Joomla, et ont pris le contrôle de tous les sites sur le serveur.

M'enfin le cauchemar est fini, et MacStyle va repartir du bon pied.

hahahahahahaha :D

(désolé mais ça m'a fait rire, puis c'est fini maintenant ;))
 

p4bl0

Membre expert
Club MacG
12 Juillet 2004
4 772
423
32
$PWD
p4bl0.net
Il y a des problèmes d'encodage des caractères non?
chez moi aussi il y a un problème. Ça vient donc bien du serveur.

Peut-être qu'Apache (ou le serveur utilisé) n'est pas correctement configuré (envoie dans un encodage par défaut qui n'est pas le bon) ?
Ou alors c'est la migration et donc l'export/import de la bdd qui fait ça ??


Ce qui est étonnant c'est que ça ne le fais pas à chaque fois (voir le lien "télécharger..." sous les articles : il est écrit bien de temps en temps, et mal encodé de temps en temps !
Pourtant c'est le genre de partie d'une page généré dynamiquement donc il devrait tous être pareil ces liens...

Bizarre bizarre... :confused:
 

Anthony

Administrateur
MacGeneration
Administrateur
Club MacG
28 Octobre 2005
3 613
1 400
metrozendodo.fr
chez moi aussi il y a un problème. Ça vient donc bien du serveur.

Peut-être qu'Apache (ou le serveur utilisé) n'est pas correctement configuré (envoie dans un encodage par défaut qui n'est pas le bon) ?
Ou alors c'est la migration et donc l'export/import de la bdd qui fait ça ??


Ce qui est étonnant c'est que ça ne le fais pas à chaque fois (voir le lien "télécharger..." sous les articles : il est écrit bien de temps en temps, et mal encodé de temps en temps !
Pourtant c'est le genre de partie d'une page généré dynamiquement donc il devrait tous être pareil ces liens...

Bizarre bizarre... :confused:

Bizarre, en effet, mais maintenant, tout est rentré dans l'ordre...