:mad: conflit outlook 5.1 et système 9.1

-anonyme-

Légende
26 Février 2001
66 286
2 670
Bonjour à vous tous,

Je viens d'installer le systéme 9.1 et je ne peux plus accéder à Outlook version 5.1. Il me crache du logiciel dès que je lance. Une solution peut-être? Un grand merci d'avance...
 

teo

Vénérable sage
Club MacG
14 Novembre 2000
10 524
3 089
Paris XXe
www.last.fm
Ca m'est arrivé avec un compte spécifique, l'un plantait mais pas les autres. La seule solution que j'ai eu ça a été de tout effacer et de résinstaller, mais j'ai perdu mon carnet d'adresse et toutes mes archives mails sur 6 mois avec pleins de docs importants... too bad... et j'ai pas eu de solutions sur MacGe ! C'est arrivé sur 2 postes distincts après avoir reçu des fichiers attachés du même client, mais son informaticien n'a rien eu comme virus alors je comprend tjs pas.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 479
4 260
58
St Germain en Laye - FRANCE
Vérifies dans le dossier système du Mac, que tu n'as pas des doublons dans le dossier Encodage textes.

Si tu y trouves plus de 15 fichiers, vires tous ceux qui ne sont pas en français.
 

jmini

Membre confirmé
12 Novembre 2001
398
22
34
Metz
www.jmini.fr
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par remyleroy:
Vérifies dans le dossier système du Mac, que tu n'as pas des doublons dans le dossier Encodage textes.
<HR></BLOCKQUOTE>

Effectivement le Pb se situe dans les "Encodages texte" dans le dossier système.
Plus Precisément il faut supprimer, les Encodages texte en versions 1.3.1 c'est à dire:

Arabic Encodings
Central European Encodings
Chinese Encodings
Chinese Encodings Supplement
Cyrillic Encodings
Greek Encodings
Hebrew Encodings
Indic Encodings
Japanese Encodings
Korean Encodings
Symbol Encodings
Thai Encodings
Turkish Encodings
Unicode Encodings
Western Language Encodings

Ces mauvais Encodages texte sont la causes de nombreux désagréments, dans Outlook, Office (Entourage et certaines fonctions de Word) et dans bien d'autre logiciels.
En cas de Pb avec des applications sous OS 9.1 c'est une des première chose à vérifier !!!
La bonne version est : FU1-1.6

Attention Internet Explorer 4.5 et Microsoft Internet First Run pour IE 4.5 (qui se lance avec IE 4.5) réinstalle les mauvais Encodages texte.
Je pense que cela est vrai pour d'autre applications.

.
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par xophe:
Je viens d'installer le systéme 9.1 et je ne peux plus accéder à Outlook version 5.1. Il me crache du logiciel dès que je lance. Une solution peut-être? Un grand merci d'avance...<HR></BLOCKQUOTE>

Peux-tu nous expliquer comment tu as procedé pour passer en 9.1 ?
Quel était ton ancien syst. ?
Quel est ton Mac ?
Tu as fais une clean install ? Une simple Mise à jour de l'existant ?
Tu n'as pas réinstallé Outlook ?
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par remyleroy:
Vérifies dans le dossier système du Mac, que tu n'as pas des doublons dans le dossier Encodage textes.<HR></BLOCKQUOTE>
Je doute qu'il ait des problèmes avec les "encodage" puisque son post contient des accents et qu'ils s'affichent correctement, mais bon, on ne sait jamais !
 

jmini

Membre confirmé
12 Novembre 2001
398
22
34
Metz
www.jmini.fr
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par MarcMame:


Peux-tu nous expliquer comment tu as procedé pour passer en 9.1 ?
Quel était ton ancien syst. ?
Quel est ton Mac ?
Tu as fais une clean install ? Une simple Mise à jour de l'existant ?
Tu n'as pas réinstallé Outlook ?
<HR></BLOCKQUOTE>

MOI je vous de de vérifier les encodages !!! Même en faisant un Maj clean depuis 9.0.x il y a un pb qui a été reconnu par Apple.
Toutes les Applications ne souffrent pas de ce double emplois (IE par exemple) mais Entourage et Outolook si (j'avais fait un test avec les deux).

Toujours pas convaincu??? Faites la Maj depuis un OS FU 9.0.x, ou lancer Microsoft Internet First Run pour IE 4.5 et OBSERVEZ !!!

Bien sur si on réinstalle entièrement le système le Pb n'existe pas... Mais il faut avoir le CD et se retaper l'installation de chaque Applications.

.

[17 novembre 2001 : message édité par jmini]
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par jmini:
MOI je vous de de vérifier les encodages !!! <HR></BLOCKQUOTE>
TOI, TOI, TOI ! ! ! T'enerves pas !

Il y a les gens qui doutent (comme moi) et il y a les gens qui savent (comme toi)...

[17 novembre 2001 : message édité par MarcMame]