Magic mouse 2 sur Mac OS X 10.10.5 Yosemite

iBaby

Membre d’élite
24 Novembre 2010
1 307
108
Bonjour. Je viens de downgrader le Mac Mini 2014 de macOS Sierra à Yosemite. Excellente opération ! Mais la Magic mouse 2 que j'avais achetée pendant que ce Mac était sous El Capitan, n'est pas compatible avec MacOS X 10.10. L'appairage s"effectue, le curseur bouge sans problème, mais le défilement tactile sur la souris, ainsi que les multigestes sont impossibles. Y'a-t-il des solutions pour la faire fonctionner quand même, ou suis-je réduit à trouver une autre souris, une Magic mouse 1 si possible ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 907
5 287
Mais la Magic mouse 2 que j'avais achetée pendant que ce Mac était sous El Capitan,
Et oui la Magic mouse 2 ne peut fonctionner que depuis El Capitan et supérieur, donc aucune solution autre que celle d'utiliser la Magic mouse 1, qui au demeurant fonctionne très bien, mais en ayant pris la précaution d'utiliser des accus de bonne capacité. ;)
 

iBaby

Membre d’élite
24 Novembre 2010
1 307
108
C'est bête, surtout parce qu'Apple ne commercialise plus la première Magic mouse .
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 907
5 287
Ca doit bien traîner dans un stock dans un magasin genre Darty, Boulanger, etc.
 

iBaby

Membre d’élite
24 Novembre 2010
1 307
108
Ca doit bien traîner dans un stock dans un magasin genre Darty, Boulanger, etc.

On va voir, ou d'occasion. Sur la Fnac.com il y a une offre neuve qui est hors de prix. Bon je ne me plains pas, j'ai Yosemite sur Mac mini .
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 907
5 287
On va voir, ou d'occasion. Sur la Fnac.com il y a une offre neuve qui est hors de prix. Bon je ne me plains pas, j'ai Yosemite sur Mac mini
emoji56.png
.
C'est un peu ballot de rester avec Yosemite, car Apple ne fournit plus de mise à jour de sécurité. Ton Mac mini 2014 supporte sans problème les dernières versions, y compris la version finale de macOS High Sierra qui sortira le 25 septembre. ;)
 

iBaby

Membre d’élite
24 Novembre 2010
1 307
108
C'est un peu ballot de rester avec Yosemite, car Apple ne fournit plus de mise à jour de sécurité. Ton Mac mini 2014 supporte sans problème les dernières versions, y compris la version finale de macOS High Sierra qui sortira le 25 septembre. ;)

Il en revient, des dernières versions, toutes : pas question d'y retourner. Il n'y a que sous Yosemite que l'expérience utilisateur est agréable, suffisamment rapide, zen. Comme quelqu'un qui revient à la raison... Il est dans le salon, il fait : musique, son écran fait aussi télé, navigateur, bloc-notes, etc., etc. Il démarre rapidement, ouvre les apps sans ralentissement, c'est son OS d'origine. Il ne faut pas oublier que c'est le dernier Mac avec disque à plateaux encore commercialisé par Apple. Installer les dernières versions sans problème, oui ; les supporter, certes (lui peut-être, mais moi j'ai fini par en avoir assez) ; avoir un Mac Mini à la hauteur de ce qui est acceptable : actuellement seul Yosemite le permet.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
C'est un peu ballot de rester avec Yosemite, car Apple ne fournit plus de mise à jour de sécurité. ;)

Si si... Yosemite bénéficie toujours des mises à jour de sécurité. (Sans qu'on puisse garantir combien de temps ca durera encore...)



(À noter, détail amusant, que SnowLeopard reçoit toujours des mises à jour du fichier de définition de malwares pour XProtect... et pourtant c'est une version spécifique de ce fichier de définitions, différente de celle du fichier diffusé pour les versions récentes de macOS. Peut-être est-ce une obligation pour Apple dès lors que SnowLeopard est toujours en vente)