iMac Magic Mouse

Toum'aï

Membre calcifié, papa de capitaine Gribouille
Modérateur
Club MacG
16 Décembre 2010
4 789
4 164
MarWest
J'ai une Magic mouse depuis 10 ans, dans laquelle je mets des piles rechargeables. OSX.9.
Quand je dois changer les piles il y a déconnection et moi depuis 10 ans je prends une filaire pour reconnecter.
Et là, d'un coup, aujourd'hui, je me demande : y a pas un raccourci clavier pour reconnecter ma souris ?
 
M

Membre supprimé 1129907

Invité
Si tu as la réponse je suis preneur
Mais elle ne se reconnecte pas toute seule après quelques secondes ?
 

Toum'aï

Membre calcifié, papa de capitaine Gribouille
Modérateur
Club MacG
16 Décembre 2010
4 789
4 164
MarWest
Combien de secondes, parce qu'il me faut moins d'une minute pour prendre la filaire et reconnecter.
 
M

Membre supprimé 1129907

Invité
Je dirais 5s, 10 grand max.
En tout cas pas de pb avec le trackpad de ce côté là
 

Toum'aï

Membre calcifié, papa de capitaine Gribouille
Modérateur
Club MacG
16 Décembre 2010
4 789
4 164
MarWest
Je pense que retirer les piles coupe toute communication par rapport au fait de simplement ouvrir l'interrupteur.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 064
9 885
Nancy___
Combien de secondes, parce qu'il me faut moins d'une minute pour prendre la filaire et reconnecter.
J'ai aussi une MM version 1, 2 jeux de piles rechargeables.
Quand je perds le curseur (charge à zéro), j'enlève les piles, je mets les autres, chargées et la souris est détectée en quelques secondes.
 

Toum'aï

Membre calcifié, papa de capitaine Gribouille
Modérateur
Club MacG
16 Décembre 2010
4 789
4 164
MarWest
Je viens de réessayer, ça veut pas.
 

ScapO

Membre actif
30 Septembre 2014
465
468

Romuald

Bof...
Modérateur
Club MacG
14 Septembre 2006
9 132
3 864
Question con : dans les prefs avancées de bluetooth, la case ad-hoc est cochée ? Ok ça parle du démarrage mais peut-être que ça le fait aussi en cas de perte de connexion avec la souris.
 

Toum'aï

Membre calcifié, papa de capitaine Gribouille
Modérateur
Club MacG
16 Décembre 2010
4 789
4 164
MarWest
C'est coché. Je viens de décocher “clavier“ car le mien est filaire. Je me dis que peut-être ça court-circuite la connexion souris.
 

Invité

Pommé
Club MacG
19 Février 2005
8 565
507
21000 ou 22740
Même MM, même problème.

Chez moi la seule solution, c'est de changer les piles dès l'alerte : piles faibles.
C'est généralement quand elles passent en-dessous de 10%.
Là, j'arrête la MM, je mets les nouvelles piles et ça fonctionne direct.

Si j'attends que la connexion quitte, là c'est galère et ça peut durer un bon moment, des fois plus d'un jour…
 

Toum'aï

Membre calcifié, papa de capitaine Gribouille
Modérateur
Club MacG
16 Décembre 2010
4 789
4 164
MarWest
Chez moi, l'alerte est à 29 % et je change aussitôt.
Bin pas de connexion automatique pour autant.
 

Invité

Pommé
Club MacG
19 Février 2005
8 565
507
21000 ou 22740
Waou :eek: :eek: :eek:
Il y a une sacrée 'ouille dans l'potage !
Ouais…
Donc j'évite ! :meh:
Quand ça commence comme ça, je change de MM (un pote m'en a filé une qu'il n'utilise jamais).
Des fois c'est réglé direct, des fois non.
Donc effacement du BT, etc, etc…