Mail 7.1 : Problème de recherche

bat0u

Nouveau membre
18 Janvier 2014
3
0
31
Bonjour à tous,

J'essuie récemment des problèmes avec Mail 7.1 : en effet, depuis quelques mois, impossible d'effectuer une recherche interne de mes mails. J'ai tenté la désinstallation/réinstallation, la reconstruction de la BAL, de l'index spotlight et de la BAL via ONYX, supprimer mes comptes mails et les remettre, la suppression des fichiers "index"... Bref, rien n'y fait.

Bizarrement, la recherche marche avec Spotlight.

Votre aide me serait précieuse, j'ai déjà épluché un bon nombre de forums sans avoir trouvé de solution. Merci d'avance !
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
bienvenue
Mail c'est traité section internet
(ce sujet sera déplacé, ne pas recréer)

. J'ai tenté la désinstallation/réinstallation,
:mouais:
Mail ne se desinstalle pas

qu'est ce que tu as fait??
------
et les classiques
test sur autre session
et si ca passe changer les fichiers de reglages Mail (entre autres , preferences dans ta biblio de compte utilisateur)
 

bat0u

Nouveau membre
18 Janvier 2014
3
0
31
Oui pardon pour l'oubli : j'ai "tenté" la désinstallation, sans succès, et désolé pour le mauvais forum.

Je vais essayer sur une autre session. Qu'entends-tu par modifier les fichier de réglages Mail ?

---------- Nouveau message ajouté à 12h23 ---------- Le message précédent a été envoyé à 12h16 ----------

Ça ne marche pas non plus sur une nouvelle session.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814

Ça ne marche pas non plus sur une nouvelle session.
pour etre certain
sur cette session 2
tu voies les emails dans mail de cette session2
mais dès recherche ( interne à mail2)
y a rien?


si c'est ca y a un souci avec l'OS
( à reinstaller sans doute à terme)
 

bat0u

Nouveau membre
18 Janvier 2014
3
0
31
Exactement oui, les mails apparaissent. Mais à chaque fois que j'entre une recherche (même sûre à 100%, dernier mail en date par exemple) plus aucun mail n'apparaît...
 

pnazey

Nouveau membre
17 Septembre 2004
4
0
Bonjour,

J'ai aussi eu des soucis avec la fonction "recherche", à peu près réglés (enfin maintenant... parce que sur la première version Maverick c'était très aléatoire et la gestion des indésirables ou de la corbeille complètement à la ramasse).

Après la dernière mise à jour, la situation s'est améliorée après avoir "réinitialisé" sur l'onglet "indésirable" des préférences, y compris pour les soucis de recherche. La contre-partie ça a été une bonne semaine à faire très attention à la gestion des indésirables...

En revanche Mail plante encore systématiquement si la recherche est démarrée alors que je suis sur le dossier "indésirable".

Enfin la fonction "ouvrir en arrière plan" ne fonctionne plus...

Les dysfonctions n'étaient pas exactement les mêmes sur 2 machines (MBP retina, le plus plantogène, et MacPro2006 "adapté" qui n'a pas eu de pb avec les indésirables).