Mail (Avec adresse GMail) ne marque plus les mails comme lus

SebbySullivan

Nouveau membre
17 Mars 2013
4
0
32
Bonjour à tous !

J'utilise Mail comme client de mails principal réglé sur une adresse GMail et ce de puis déjà plusieurs années.

Celui-ci est configuré sur le serveur Imap et GMail et reçoit/envoie mes mails sans aucun problèmes.
Seulement voilà, j'utilise aussi Mail sur mon iPhone et mon iPad qui eux sont réglés pour récupérer les mails en Push (Chose qui n'est malheureusement pas possible sur la version Mail de Mac OS).
Jusqu'à aujourd'hui l'utilisation de mail était transparente sur mes 3 périphériques, mais depuis quelques jours maintenant, je me rends compte que la lecture d'un mail sur mon Mac ne met plus les mails en "lus" sur mes 2 périphériques mobiles.

Exemple 1:
Je reçois un mail, chacun de mes 3 périphériques reçoit une notification d'un message non lu.
Je lis le message sur mon iPad, le mail est bien marqué comme "Lu" sur mon iPhone et mon Mac, faisant ainsi disparaître les notifications.

Exemple 2:
Je reçois un mail, chacun de mes 3 périphériques reçoit une notification d'un message non lu.
Je lis le message sur mon Mac cette fois, le mail est marqué comme "Lu" sur mon Mac mais reste en "Non Lu" sur mes périphériques mobiles, les notifications restant actives sur l'écran principal de ceux-cis.

Voici mes diverses configurations, Mail et Gmail:







Voilà, ce qui me dérange et ne me rassure pas c'est que tout fonctionnait à la perfection avant sans que je ne change rien, GMail auraient-ils changé quelque chose ?
Si quelqu'un connait la solution miracle à mon problème je suis preneur, d'avance merci ;)

Et merci à tous d'avoir pris le temps de répondre à ce thread !
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
un truc me surprend ( c'est un detail) et c'est specifié dans l'aide gmail

https://support.google.com/mail/answer/78799?topic=12814

il faut activer le SSL ( ou TLS selon logiciels ou version)
detail déjà evoqué dans les précedents et nombreux sujets gmail imap
exemple tableau là
http://forums.macg.co/4939075-post2.html

Par ailleurs comme c'est de l'imap
il serait judicieux
de tester Mail dans une AUTRE session du mac
( pas invité , un vrai compte mac)

ca permettra de voir si tes preferences Mail session 1 sont corrompues ou pas
( TRES courant)
 

SebbySullivan

Nouveau membre
17 Mars 2013
4
0
32
Le SSL était pourtant déjà activé sur les réglages de ma session.
Je viens d'essayer comme tu m'as dit de tester tout ça avec une autre session de mon Mac (Que j'ai du coup créé exprès, donc totalement clean) et le problème reste le même.

Merci de t'être intéressé au sujet en tout cas, c'est cool de ta part :) Je continue à chercher !
 

ncocacola

Membre confirmé
26 Mai 2006
312
9
Je ne suis pas sûr que ça aide pour le problème que tu as, mais y a t-il une raison pour laquelle POP est activé?
 

SebbySullivan

Nouveau membre
17 Mars 2013
4
0
32
Non aucune, je viens de le désactiver pour tester, on sait jamais, un problème de conflit entre IMAP et POP.. Mais non ça ne semble rien changer, le problème reste le même.
Merci à toi tout de même :)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
l'inconvenient de créer un sujet alors qu'il est déjà abordé plutot que de poster (et lire) ceux existants c'est les redites.
un point de detail
quand on change certains des réglages gmail ( coté webmail ) concernant en particulier les pop-imap
il est parfois necessaire d'ensuite se DÉlogguer du compte - fermer le navigateur - rouvrir le navigateur se relogguer pour que ca fonctionne
(j'ai constaté ce genre de couac , ca doit etre un bug)

ceci dit le réglage webmail est OK, pas la peine de le changer
j'ai sensiblement le même ( cad pop activé et imap) et zero souci de synchro
tout comme toi avant ces derniers jours

ceci dit on voit divers sujets web sur ce genre de couac
( divers peripheriques , pas forcement Apple et pas forcement Gmail ou mail.app)


parmi les suggestions lues
-"forcer" la synchro
ie cliquer synchroniser soi même
(dans mail et ou autres appareils)

-et concernant mail
de carrement le fermer et rouvrir
si ca marche ( non testé puisque j'ai pas le souci) ca reste du bricolage et non pas de la vraie résolution de problème
 

SebbySullivan

Nouveau membre
17 Mars 2013
4
0
32
l'inconvenient de créer un sujet alors qu'il est déjà abordé plutot que de poster (et lire) ceux existants c'est les redites.
un point de detail

J'ai pourtant bien utilisé l'outil de recherche avant de poster, étant ancien admin/modérateur de divers forums, je sais ce que c'est que de courir après les multi-threads qui traitent toujours du même sujet. J'ai fait une recherche qui ne m'a pas évoqué de sujet traitant exactement de mon problème.

Mais je m'excuse pour la gène occasionnée.

Quant aux solutions que tu proposes, elles ne fonctionnement malheureusement pas non plus.