Mail connecteur fou...

doms

Membre junior
10 Octobre 2001
14
0
Bonjour,

Y a-t-il un moyen de VRAIMENT travailler hors connexion avec Mail ?
Malgré le choix de relever le courrier manuellement dans les préférences, Mail se connecte dès que je le lance, et ensuite, si je demande Déconnecter, il se reconnecte aussi sec. Pas moyen de l'arrêter (j'ai une connexion RTC).
Je ne puis donc préparer un mail hors connexion, comme dans Eudora ou Outlook, puis me connecter ensuite pour envoi/relève...

Je suis sous Mac OS 10.1.

J'ai noté aussi que les préférences de Clock n'étaient pas non plus conservées (affichage sur le Bureau et non dans le Dock).

Si quelqu'un a une solution, merci d'avance
 

Taho!

Membre d’élite
Club MacG
9 Octobre 2001
4 404
558
39
Grenoble
www.pomme-grenette.org
sinon, en mettant mail hors ligne, ca devrait marcher (je peux pas verifier, je suis sous adsl… !)

en tout cas quand je le fais, il arrête de relever les mails et ne les envois pas non plus… !
 

fanou

Membre d’élite
Club MacG
22 Février 2001
1 249
733
Normand expatrié
tu dois avoir dans les preferences reseaux: connexion automatique pour les applications tcp/ip (a quelques mots près...)
si tu décoches ce truc il te laissera tranquille, il faudra te connecter manuellement.
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par doms:
Bonjour,

Y a-t-il un moyen de VRAIMENT travailler hors connexion avec Mail ?
Malgré le choix de relever le courrier manuellement dans les préférences, Mail se connecte dès que je le lance, et ensuite, si je demande Déconnecter, il se reconnecte aussi sec. Pas moyen de l'arrêter (j'ai une connexion RTC).
<HR></BLOCKQUOTE>
C'est curieux : le problème que tu soulèves arrive chez moi, non pas avec Mail, mais avec OmniWeb et les TdB Internet et Utilisateurs. Mais j'ai souvent les mêmes connexions intempestives même après avoir quitté Mail et OmniWeb...
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>
J'ai noté aussi que les préférences de Clock n'étaient pas non plus conservées (affichage sur le Bureau et non dans le Dock).
<HR></BLOCKQUOTE>
Je n'ai pas ce problème.