Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Mail et Mac OS X 10.5.6 : anonymat surprenant

Discussion dans 'FAI et réseau Mac' créé par Pascal 77, 17 Décembre 2008.

Modérateurs: Nephou
  1. Pascal 77

    Pascal 77 Cas clinique

    Inscrit:
    28 Octobre 2004
    Messages:
    43 968
    J'aime reçus:
    3 407
    Il arrive une chose surprenante à une de mes clientes, depuis la mise à jour 10.5.6 (combo, son Mac lui a été livré en 10.5.4) faite hier (sur son iMac 20' 2,4 Ghz tout neuf) : lorsqu'elle reçoit un courrier dans Mail, le destinataire apparaissant (donc, normalement elle) est "anonymous anonymous". Si elle fait suivre le courrier à un tiers destinataire, cet anonymat disparaît, et son adresse mail apparaît de nouveau comme destinataire du message initial.

    Après réparation des autorisations, le symptôme persiste.

    Bien sûr, ça n'a pas de conséquence, mais ce qui me gêne, c'est de ne pas comprendre ce qui se passe.

    Est-elle un cas isolé, ou certains d'entre vous constatent-ils le phénomène ?
     
  2. schwebb

    schwebb Membre d’élite
    Club MacG

    Inscrit:
    13 Novembre 2007
    Messages:
    3 879
    J'aime reçus:
    496
    Hello,

    Rien chez moi (iMac blanc 24", mise à jour combo faite hier).
     
  3. whiplash

    whiplash Membre confirmé

    Inscrit:
    27 Janvier 2006
    Messages:
    333
    J'aime reçus:
    5
    Rien pour moi non plus ... combo installé et email envoyé ..pas de problème
     
  4. Pascal 77

    Pascal 77 Cas clinique

    Inscrit:
    28 Octobre 2004
    Messages:
    43 968
    J'aime reçus:
    3 407
    Le problème ne concerne pas les mails envoyés, mais les mails reçus ! Lorsque je reçois un mail, je vois mon adresse email figurer dans la rubrique "à", et ma cliente voit, elle, les fameux anonymous à cet endroit !
     
  5. da capo

    da capo abonné absent
    Club MacG

    Inscrit:
    12 Août 2001
    Messages:
    17 295
    J'aime reçus:
    3 455
    J'imagine que les préférences de Mail n'ont pas changé ?

    Sinon, en lisant divers messages, je suis tombé sur la notion d'alias dans les préférences avancées d'un compte. Elles prennent en compte (merci Tucpakicé) les comptes Mobile.me, les identités sur serveur...
    Rien de spécial de ce côté là ?
     
  6. Pascal 77

    Pascal 77 Cas clinique

    Inscrit:
    28 Octobre 2004
    Messages:
    43 968
    J'aime reçus:
    3 407
    Non, en fait, la seule chose de spéciale, c'est qu'il s'agit d'un Mac neuf sur lequel j'ai utilisé l'assistant migration pour récupérer ses données en provenance de son MacBook (sachant que lors de l'utilisation de cet assistant, les deux Mac étaient sur la même version du système : 10.5.4). Le compte mail est un compte "Free" standard, et il n'y a eu aucune modification des dossiers de mail, qui ne comporte que les "boites" d'origine.
     
  7. da capo

    da capo abonné absent
    Club MacG

    Inscrit:
    12 Août 2001
    Messages:
    17 295
    J'aime reçus:
    3 455
    Et en ce qui concerne l'identité principale (c'est qui est reconnaissable dans le carnet d'adresse avec l'icone de personnage) rien de spécial ?
     
  8. Pascal 77

    Pascal 77 Cas clinique

    Inscrit:
    28 Octobre 2004
    Messages:
    43 968
    J'aime reçus:
    3 407
    Non, rien, d'ailleurs, il suffit qu'elle fasse suivre un mail pour que son identité revienne !
     
  9. da capo

    da capo abonné absent
    Club MacG

    Inscrit:
    12 Août 2001
    Messages:
    17 295
    J'aime reçus:
    3 455
  10. Pascal 77

    Pascal 77 Cas clinique

    Inscrit:
    28 Octobre 2004
    Messages:
    43 968
    J'aime reçus:
    3 407
  11. Ax6

    Ax6 Membre d’élite
    Club MacG

    Inscrit:
    2 Novembre 2006
    Messages:
    1 033
    J'aime reçus:
    73
    Et ça ne pourrait pas être lié à Free plutôt qu'à son mac ? sur le webmail ça ne le fait pas ?
     
  12. Pascal 77

    Pascal 77 Cas clinique

    Inscrit:
    28 Octobre 2004
    Messages:
    43 968
    J'aime reçus:
    3 407
    Je ne pense pas, puisque ça ne s'est produit qu'après la mise à jour 10.5.6, et qu'à priori, elle est seule concernée jusqu'à présent, du moins, je n'ai donc que deux suspects : la mise à jour ou l'assistant migration !

    Toutefois, une vérification ne coûtant rien, je vais lui suggérer de la faire ! :zen:
     
Modérateurs: Nephou
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple