Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Mail et yahoo !

Discussion dans 'FAI et réseau Mac' créé par yr_75, 13 Août 2003.

Modérateurs: Nephou
  1. yr_75

    yr_75 Membre émérite

    Inscrit:
    23 Juin 2002
    Messages:
    522
    J'aime reçus:
    3
    lorsque je veux récupérer mes mails chez yahoo avec Mail, l'application quitte inopinément [​IMG] [​IMG] [​IMG]
    Est-ce le cas pour vous également ?
     
  2. Telonioos

    Telonioos Membre émérite

    Inscrit:
    11 Janvier 2002
    Messages:
    792
    J'aime reçus:
    5
    non, tout marche bien chez moi, il faut juste configurer l'autentification pour le smtp, c'est tout.
     
  3. jpmiss

    jpmiss Cas clinique
    Club MacG

    Inscrit:
    9 Janvier 2002
    Messages:
    21 688
    J'aime reçus:
    5 731
    Et avec d'autres FAI ca plante aussi?
    Essaye de jeter les pref de Mail a la poubelle
     
  4. yr_75

    yr_75 Membre émérite

    Inscrit:
    23 Juin 2002
    Messages:
    522
    J'aime reçus:
    3
    Mon FAI est noos ( [​IMG], bientôt viré enfin !). Qu'est-ce que tu fais ? Dans la fenêtre du bouton "option" pour le paramétrage du compte j'ai :
    <ul type="square"> [*]Authentification : mot de passe [/list] <ul type="square"> [*]user name : mon login yahoo [/list] <ul type="square"> [*]password : mon mot de passe yahoo [/list]

    C'est bon ? [​IMG]
     
  5. yr_75

    yr_75 Membre émérite

    Inscrit:
    23 Juin 2002
    Messages:
    522
    J'aime reçus:
    3
    Oui, j'ai fait le test avec Free [​IMG] [​IMG] [​IMG]
     
  6. jpmiss

    jpmiss Cas clinique
    Club MacG

    Inscrit:
    9 Janvier 2002
    Messages:
    21 688
    J'aime reçus:
    5 731
    Ben donc ca vien de Mail et non de yahoo... Tu dois avoir des prefs corrompues. Jette les pref. de Mail a la poubelle, reconfigure le et ca doit marcher...
    Essaye aussi de jetter le fichier de pref suivant:

    Users/[User Name]/Library/Preferences/.GlobalPreferences.plist
    (Ne te trompe pas, il existe un autre fichier, portant exactement le même nom, à l'adresse :
    /Library/Preferences/.GlobalPreferences.plist


    Tiens nous au courrant.
     
  7. yr_75

    yr_75 Membre émérite

    Inscrit:
    23 Juin 2002
    Messages:
    522
    J'aime reçus:
    3
    Merci de ton aide [​IMG]

    Elles sont où ? [​IMG]

    Je n'ai trouvé que le fichier suivant : com.apple.mail.plist [​IMG]
     
  8. jpmiss

    jpmiss Cas clinique
    Club MacG

    Inscrit:
    9 Janvier 2002
    Messages:
    21 688
    J'aime reçus:
    5 731
    Ca doit etre ca. Je ne peux pas te le confirmer car la je suis sur un pécé. Mais de toutes facons tu ne risque pas grand choses en jettant un fichier de preference (il se recré tout seul). Si tu veux etre plus sur de ce que tu fais, met ce fichier a la poubelle mais ne la vide pas ou déplace simplement ce fichier ailleurs. Relance Mail, reconfigure le et dit nous ce que ca donne. Si ca ne marche pas tu n'auras plus qu'a remettre le fichier de pref ou il etait.
     
  9. yr_75

    yr_75 Membre émérite

    Inscrit:
    23 Juin 2002
    Messages:
    522
    J'aime reçus:
    3
    j'ai essayé… et ça marche pas [​IMG]
    Je n'ai laissé qu'un mail chez yahoo et si Mail se connecte bien, il quitte aussitôt [​IMG] [​IMG] [​IMG]
     
  10. jpmiss

    jpmiss Cas clinique
    Club MacG

    Inscrit:
    9 Janvier 2002
    Messages:
    21 688
    J'aime reçus:
    5 731
    Essaye en créant un nouvel utilisateur. Si le probleme ne se reproduit pas c'est probablement qu'il s'agit d'un probleme de pref.
     
  11. yr_75

    yr_75 Membre émérite

    Inscrit:
    23 Juin 2002
    Messages:
    522
    J'aime reçus:
    3
    tu veux dire ouvrir un nouveau compte yahoo ?
     
  12. jpmiss

    jpmiss Cas clinique
    Club MacG

    Inscrit:
    9 Janvier 2002
    Messages:
    21 688
    J'aime reçus:
    5 731
    Non non! Je veux dire creer un nouvel utilisateur sur ton Mac (pref systeme &gt; comptes). Ensuite ouvre une nouvelle session avec ce nouvel utilisateur, configure mail selon tes parametres habituels et regarde si ca marche ou pas. Si ca marche ca confirmerait qu'il y'a un probleme dans les preferences mail de ton utilisateur habituel (administarteur) et non pas avec l'application Mail elle meme puisque entre ton compte admin et le nouveau compte c'est toujours la meme application (Mail) qui tourne, seules les prefs sont différentes...
    Par contre, si ca plante aussi avec le nouvel utilisateur c'est probablement Mail qui deconne...
    J'espere que c'est a peu pres clair... [​IMG]
     
  13. yr_75

    yr_75 Membre émérite

    Inscrit:
    23 Juin 2002
    Messages:
    522
    J'aime reçus:
    3
    Brillante idée [​IMG]

    Et ça marche ! [​IMG] Je veux dire que Mail relève bien mon courrier yahoo donc… que me conseilles-tu concrètement pour mon compte habituel (Admin) ? [​IMG]
     
  14. jpmiss

    jpmiss Cas clinique
    Club MacG

    Inscrit:
    9 Janvier 2002
    Messages:
    21 688
    J'aime reçus:
    5 731
    Elle est pas de moi c'est un grand classique [​IMG]

    Ca prouve que Mail fonctionne normalement mais que quelque chose le perturbe dans ton compte admin (donc dans ton dossier User). Comme dit precedement c'est probablement un fichier de pref.
    Rend une petite visite a Macattorney ici ou encore
    Et d'une maniere générale explore ce site a fond tu y apprendra plein de choses.
    [​IMG]

    Tiens nous au courant
     
  15. yr_75

    yr_75 Membre émérite

    Inscrit:
    23 Juin 2002
    Messages:
    522
    J'aime reçus:
    3
    Excellent site, merci [​IMG]

    j'ai téléchargé "Cache out X", j'ai vidé avec tous les caches de l'OS, sans succès. [​IMG]
    j'ai téléchargé aussi Prefsoverload, qui n'a détecté aucun fichier de prefs corrompu [​IMG]

    Peux-tu me dire comment je vire les prefs de Mail ?
     
  16. jpmiss

    jpmiss Cas clinique
    Club MacG

    Inscrit:
    9 Janvier 2002
    Messages:
    21 688
    J'aime reçus:
    5 731
    Ben là j'avoue que je suis perplexe...
    Normalement les utilitaires ont fait le boulot en ce qui concerne les pref et caches...
    Tu as essayé de réparer les autorisations avec utilitaire de disque?

    Si quelqu'un a d'autres idées... [​IMG]
     
  17. yr_75

    yr_75 Membre émérite

    Inscrit:
    23 Juin 2002
    Messages:
    522
    J'aime reçus:
    3
    j'ai trouvé ! [​IMG] [​IMG] C'est incompréhensible mais il semble que certains mails (par exemple un du service clients de NOOS, comme par hasard [​IMG]) fassent planter Mail [​IMG] [​IMG] car une fois isolés des autres, je peux rapatrier ces derniers sans problèmes [​IMG] [​IMG] [​IMG]
    Je n'ai pas vu de point commun entre ces mails plantogènes [​IMG] [​IMG]
     
Modérateurs: Nephou
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple