macOS Monterey Mail fait planter et consomme toute la mémoire

piapia13

Membre enregistré
6 Novembre 2021
6
2
31
Bonjour à tous,

HELP HELP HELP ...

Je n'en peux plus ... je dois vous avouer ne pas être un grand expert informatique mais je crois savoir chercher sur les forums et autres sources pour essayer de me débrouiller tous seul. Sauf que la j'accumule les soucis sur mon iMac.

Dans un premier temps je voulais poster un sujet pour essayer de trouver une solution concernant mes problèmes récurrents de lenteur et autres applications qui s'ouvrent au bout de 30 secondes ou encore cette jolie roulette qui ne fini jamais n'apparaitre.

MAIS MAIS FINALEMENT, il s'avère qu'un problème encore plus important doit être abordé avant toutes choses. Je ne serais pas vous dire depuis quand (Je pense depuis la dernière mise à jour) quand j'ouvre Mail, la mémoire monte en flèche jusqu'a saturation. Plus possible de faire quoi que soit, enfin il faut être tres patient pour forcer l'arrêt de mail et donc reprendre une activité a peu prêt normalement. A savoir qu'après avoir lu quelques informations sur le sujet j'ai meme essayé de décocher tous mes comptes mail et meme comme ça en ouvrant mail sans comptes donc, la mémoire remonte en flèche et donc la saturation qui va avec..

Veuillez m'excuser car je ne sais pas par ou commencer. A titre informatif j'ai cleanmymac que j'utilise pour soit disant le nettoyer et afin d’être aidé j'ai pris etrecheck.

Voilà voilà je vous remercie par avance de m'aider afin de retourner un ordi "propre"
 

piapia13

Membre enregistré
6 Novembre 2021
6
2
31
Bonjour,
J'ai pris quelques photos pour vous montrer ce qu'il ce passe quand j'ouvre mail sans compte activé et une photo une fois avoir forcé l'arrêt de mail ...
Si vous pouvez me donner des idées sur ce que je dois faire car je suis perdu ...

Merci d'avance
 

Fichiers joints

  • IMG_6585.JPG
    IMG_6585.JPG
    58,7 KB · Affichages: 59
  • IMG_6586.JPG
    IMG_6586.JPG
    145,8 KB · Affichages: 60
  • IMG_6583.JPG
    IMG_6583.JPG
    76,7 KB · Affichages: 58
  • IMG_6587.JPG
    IMG_6587.JPG
    124 KB · Affichages: 62

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
53 173
10 155
Nancy___
Si vous pouvez me donner des idées sur ce que je dois faire car je suis perdu

Quitte Mail. Déplace les fichiers Envelope Index sur ton Bureau (après avoir fait des sauvegardes).

Les fichiers Envelope Index sont dans ton dossier Bibliothèque. Tu maintiens la touche alt enfoncée, tu vas dans le Finder, menu Aller et tu sélectionnes Bibliothèque.
Tu vas dans le dossier Mail, V6 (si tu es sous Mojave, ou bien V7 si tu es sous Catalina, ou bien v8 sous Big Sur), maildata, et là tu déplaces tous les fichiers qui commencent par Envelope Index sur le Bureau.
Tu relances Mail.
 

piapia13

Membre enregistré
6 Novembre 2021
6
2
31
Quitte Mail. Déplace les fichiers Envelope Index sur ton Bureau (après avoir fait des sauvegardes).

Les fichiers Envelope Index sont dans ton dossier Bibliothèque. Tu maintiens la touche alt enfoncée, tu vas dans le Finder, menu Aller et tu sélectionnes Bibliothèque.
Tu vas dans le dossier Mail, V6 (si tu es sous Mojave, ou bien V7 si tu es sous Catalina, ou bien v8 sous Big Sur), maildata, et là tu déplaces tous les fichiers qui commencent par Envelope Index sur le Bureau.
Tu relances Mail.
Re, bon j'ai fais ce que tu m'as dit. Tu constateras que sur la première photo que j'ai mise, il y a un pique de la RAM.
Il a eu lieu au moment du déplacement de "Enveloppe Index" sur le bureau, pour les deux autres non.
Après avoir déplacé ces trois fichiers comme demandé, j'ai ouvert Mail toujours sans mes comptes activé et malheureusement, je te laisse constaté les quatre photos jointes... monté en flèche de la mémoire + latence de l'ordi et les applications qui ne répondent plus ...
J'ai donc forcer l'arrêt de mail et après 20/30 secondes, j'arrive à reprendre la main sur l'ordi...
Pour info je suis passé sur macOS Monterey
 

Fichiers joints

  • IMG_6588.JPG
    IMG_6588.JPG
    122,1 KB · Affichages: 59
  • IMG_6589.JPG
    IMG_6589.JPG
    122,1 KB · Affichages: 53
  • IMG_6590.JPG
    IMG_6590.JPG
    120,5 KB · Affichages: 48
  • IMG_6591.JPG
    IMG_6591.JPG
    117,8 KB · Affichages: 51
  • IMG_6593.JPG
    IMG_6593.JPG
    122,9 KB · Affichages: 57

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
53 173
10 155
Nancy___
Pour info je suis passé sur macOS Monterey
Monterey, je n'utilise pas, encore trop jeune.
Mais suis le conseil post #2 à propos du rapport EtreCheck.

On va peut être voir que ta machine est équipée d'un disque dur rotatif, ce qui expliquera les lenteurs observées.
 

piapia13

Membre enregistré
6 Novembre 2021
6
2
31
Monterey, je n'utilise pas, encore trop jeune.
Mais suis le conseil post #2 à propos du rapport EtreCheck.

On va peut être voir que ta machine est équipée d'un disque dur rotatif, ce qui expliquera les lenteurs observées.
Bon, je pense qu'il y a tout la :

J'ai un autre rapport (HANG) mais il est trop volumineux pour créer un lien pastebin ...
 

peyret

Membre expert
Club MacG
22 Octobre 2001
6 000
2 653
72
43110
2021-11-01 15:10:21 com.symantec.mes.systemextension Plantage (21 fois)
Exécutable: /Library/SystemExtensions/*/com.symantec.mes.systemextension
Salut,

T'es sûr que c'est Mail qui consomme de la ram ?
Un anti-virus provoque à peu près la même chose, surtout s'il analyse les mails... et qu'il travaille en tâche de fond...

(essaie de le désinstaller .... )
 

piapia13

Membre enregistré
6 Novembre 2021
6
2
31
Salut,

T'es sûr que c'est Mail qui consomme de la ram ?
Un anti-virus provoque à peu près la même chose, surtout s'il analyse les mails... et qu'il travaille en tâche de fond...

(essaie de le désinstaller .... )
Salut,
Je n'ai plus d'anti virus depuis un moment ...
J'avais fut un temp Norton grâce à une offre quand j'avais Bouygues comme fournisseur mais ça fait bien longtemps que je l'avais désinstallé enfin je pensais ...
Sauf que la j'ai jette un coup deuil j'ai rien enfin en visible après si il y a un truc caché ... je ne sais pas .....
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
53 173
10 155
Nancy___
Bon, je pense qu'il y a tout la :
Déjà ça :
Bloc de code:
disk0 - APPLE HDD HTS541010A9E662 1.00 To (Mécanique - 5400 tr/min)
avec
Bloc de code:
  macOS Monterey 12.0.1 (21A559)

Tu as le disque le plus lent et tu as mis un OS optimisé pour les SSD.
Quoi tu fasses, ta machine sera toujours lente.

Monterey doit être installé sur un SSD (il t'en faudrait donc un, soit interne, soit externe).

Après, CleanMyMac, Symantec, un VPN, tu cumules les trucs pour ralentir ton Mac.


Et regarde ce que te fais Symantec :
Bloc de code:
 2021-11-01 15:10:21 com.symantec.mes.systemextension Plantage (21 fois)
    Exécutable: /Library/SystemExtensions/*/com.symantec.mes.systemextension
    Détails:
      dyld: launch, loading dependent libraries
 
Dernière édition:
  • J’aime
Réactions: peyret

peyret

Membre expert
Club MacG
22 Octobre 2001
6 000
2 653
72
43110
Logiciel antivirus: Apple, Symantec, et CleanMyMac
Extensions du système:
[En marche] SymantecEndpointSecurity - version 9.0.5 (Symantec - 2021-02-05)
Logiciel: /Applications/Norton Security.app - version 9.0.5
Description: [placeholder]Symantec Endpoint Security system extension[placeholder]
t'es sûr ? qu'il ne reste rien...
en tout cas Symantec est en marche..... !
 

papadben

Membre actif
5 Juin 2006
447
29
Salut.
J'ai aussi une machine qui tourne avec un 5400 tr/mn...
Certes, ce n'est pas un foudre de guerre mais il fait son boulot honnêtement.
Par contre, je n'ai aucune des ces saloperies dénoncées depuis des années sur ce forum.
L'attractivité des ces pubs racoleuses induit en moi un sentiment de méfiance instinctive, comme un renard face à une occasion trop belle...
Les conseilleurs ne sont pas les payeurs, mais ici, on ne paye qu'en retour .
En gros: vire ces merdes et n'y reviens plus (attention, comme les caméléons: elles changent d'apparence, mais elles, restent pour le mieux inopérantes, voire viciées)
 

horst271249

Membre confirmé
10 Décembre 2020
13
2
72
Bonjour,

J'avais un problème identique avec Intego et j'avais utilisé tous les moyens pour supprimer l'extension mais sans succes.

Pour réussir la désinstallation j'ai démarré la machine sur un disque USB et supprimé manuellement cette extension.

Depuis plus de problèmes et EtreCheck ne signale plus cette extension.

Cordialement.

Horst.
 

didierc13

Membre enregistré
19 Décembre 2021
3
0
65
Salut,

T'es sûr que c'est Mail qui consomme de la ram ?
Un anti-virus provoque à peu près la même chose, surtout s'il analyse les mails... et qu'il travaille en tâche de fond...

(essaie de le désinstaller .... )
Déjà ça :
Bloc de code:
disk0 - APPLE HDD HTS541010A9E662 1.00 To (Mécanique - 5400 tr/min)
avec
Bloc de code:
  macOS Monterey 12.0.1 (21A559)

Tu as le disque le plus lent et tu as mis un OS optimisé pour les SSD.
Quoi tu fasses, ta machine sera toujours lente.

Monterey doit être installé sur un SSD (il t'en faudrait donc un, soit interne, soit externe).

Après, CleanMyMac, Symantec, un VPN, tu cumules les trucs pour ralentir ton Mac.


Et regarde ce que te fais Symantec :
Bloc de code:
 2021-11-01 15:10:21 com.symantec.mes.systemextension Plantage (21 fois)
    Exécutable: /Library/SystemExtensions/*/com.symantec.mes.systemextension
    Détails:
      dyld: launch, loading dependent libraries

Les fuites mémoire en cours sur Monterey (Mail et autres) n'ont rien à voir avec la vitesse du disque. ce sont des processus qui ne restituent pas au système la mémoire RAM qu'ils consomment. Mon appli Mail consomme jusqu'à 78Go de RAM avant de se planter (mon Mac M1 a 16Mo de RAM). J'espère que Apple ne va pas mettre des mois à corriger ce problème. J'ai lu que cela pouvait être dû à une modification du pointeur de souris, je n'ai pas modifié la souris, donc ce n'est pas la cause du pb. Je vais changer de lecteur de mail (Spark) en attendant un correctif :(
 

corbo-billy

Membre expert
Club MacG
29 Septembre 2005
1 075
14
62
Bagdad
Normalement, c'est réglé ...

 

didierc13

Membre enregistré
19 Décembre 2021
3
0
65
Pas chez moi, au contraire j'ai l'impression que c'est pire avec la 12.1. Mail se plante en 15s après avoir consommé toute la RAM.
 

didierc13

Membre enregistré
19 Décembre 2021
3
0
65
Oui, tu as raison.

Néanmoins, fuite de mémoire ou pas, Monterey sera toujours lent à cause de ton disque dur rotatif.
Oui mais changer de disque ne résoudra pas ce pb (j’ai un SSD et j’ai le même problème). Que dit Apple, quelqu’un a-t-il appelé leur support? Merci