Mail ne POP plus mes messages entrants

mirza

Membre confirmé
29 Juin 2005
16
1
42
J'espère ne pas créer de redite mais je n'ai pas trouvé de post qui réponde à mon problème.

J'ai deux comptes mails, tous deux chez Gmail. Tous deux sont configurés de la même façon dans Mail, en POP. Or depuis hier en milieu de matinée, Mail ne récupère plus les emails entrants de l'un des deux comptes. Je peux envoyer des messages avec le compte sans problème, mais mes emails n'arrivent plus jusqu'à Mail.
Quand je lance la récupération des messages, je vois dans la fenêtre d'activité de mail qu'il dit qu'il se connecte, qu'il envoie le mot de passe, qu'il "charge les messages"... et il s'arrête là.

Je n'ai évidemment rien modifié à la configuration de mon compte... sinon je pourrais revenir en arrière. Mais là je ne sais pas quoi faire ! J'ai vérifié dans les préférences de Mail et dans les paramètres de Gmail, je n'ai rien trouvé qui puisse m'indiquer un début d'explication (ni de solution malheureusement).

NB : Je suis passée à Snow Leopard en début de semaine dernière, et après quelques jours d'angoisse (mon carnet d'adresses perdu, une semaine pour que spotlight reconstruise l'index et pas de recherche possible pendant ce temps, problèmes divers de démarrages d'applis...) finalement tout a l'air d'être à peu près revenu dans l'ordre.
 

jmos

Membre actif
24 Novembre 2007
523
10
Région Parisienne
Et si tu supprimes le compte et le recrée à l'identique ?
Tu ne perdras pas les mails qui peuvent être sur les serveurs de Google, il va tout te restituer.
A part çà, Gmail supporte l'Imap, c'est mieux pour les synchros entre la boite sur le serveur et ta boite locale.
 

mirza

Membre confirmé
29 Juin 2005
16
1
42
Merci jmos pour ton aide.

À vrai dire j'avais pensé à ce que tu proposes, mais je voulais éviter parce que j'ai ce compte Gmail depuis 2004 et c'est mon compte principal, donc je te dis pas le nombre de mails à récupérer si je procédais de cette façon...

Finalement, j'en étais arrivée tout de même à une solution approchante, qui consistait à modifier les paramètres de Gmail afin que celui-ci renvoie tous les emails depuis le début. Ça a fonctionné : les mails de 2004 se sont rechargés dans Mail... et puis j'ai arrêté le massacre parce que bon, j'en aurais eu pour trois jours (+ le temps de tri !!).

Lorsque j'ai remis les paramètres dans leur situation initiale, coïncidence ou pas, j'ai reçu un mail sur Mail. Ouf ! Mais par contre pour les mails qui sont arrivés entre le moment où ça s'est arrêté et celui où ça a repris, ben j'ai dû me les renvoyer pour qu'ils arrivent dans Mail.

Et même si c'est revenu dans l'ordre depuis lors, je ne sais toujours pas ce qu'il s'est passé !
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
Sans doute
- un serveur mollasson ( et pas forcement gmail)
perso je n'aurai rien fait et attendu un ou 2 jours avant modif

ou plist Mail un peu naze
( la modif de parametres et reset qui ont rétabli la situation est parfois un signe)
songer à eventuellement la remplacer par une neuve
(plein de sujets là dessus)


-A noter il y a une option interessante chez gmail
le renvoi uniquement des 30 derniers jours
( ca evite de TOUT reprendre)