Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Mail ne reconnait plus mes boites !

Discussion dans 'FAI et réseau Mac' créé par dubost, 30 Juillet 2003.

Modérateurs: Nephou
  1. dubost

    dubost Membre confirmé

    Inscrit:
    4 Septembre 2002
    Messages:
    183
    J'aime reçus:
    1
    Bonjour !

    J'ai un petit problème : depuis maintenant, et sans raison apparente, mail ne "reconnait" plus mes boites : dès que je lance mail, j'ai le message suivant 'vous ne disposez d'aucun compte configuré pour utiliser mail...' qui m'invite à saisir mes paramètres de webmail ! Pourtant j'ai bien déjà utilisé mail, j'ai déjà créé mes boites, je l'utilisais pour mon courrier... tout allait bien ! J'ai vérifié dans mon dossier utilisateur/bibliothèque/mail, j'ai bien les dossiers correpondant à mes "anciennes" boites...

    Qui peut me dire ce qui se passe, et surtout comment faire pour tout remettre en ordre !

    Merci d'avance ! [​IMG]
     
  2. maousse

    maousse Vétéran
    Club MacG

    Inscrit:
    20 Avril 2002
    Messages:
    7 224
    J'aime reçus:
    445
    Lance mail à nouveau, ne crée pas tes comptes tout de suite avec l'assistant qui se lance au début.
    Va dans le menu "fichier>importer des boites" choisis le format "Mail Mac os x", et choisis un par un tes dossiers de boites à lettres qui sont toujours là dans ta bibliothèque.

    Ensuite il faudra peut-être paramétrer tes comptes à nouveau pour les mots de passe et tout ça, je ne sais pas vraiment, j'ai jamais fait ça [​IMG]

    (tu peux prendre la précaution de sauvegarder ces dossiers de mails en les copiant sur ton bureau ou ailleurs avant de te lancer dans l'opération, ça ne peut pas faire de mal en cas de problème lors de l'importation, on ne sait jamais [​IMG] )
    Tu n'aurais pas jeté les préférences de mail, ou eu un plantage d'os x récemment ?
     
  3. dubost

    dubost Membre confirmé

    Inscrit:
    4 Septembre 2002
    Messages:
    183
    J'aime reçus:
    1
    La seule chose "anormale" qui soit arrivéé avant c'est un pb avec Photoshop (scratch disk is full)... Bon je vais faire le test de réimportation...
     
  4. maousse

    maousse Vétéran
    Club MacG

    Inscrit:
    20 Avril 2002
    Messages:
    7 224
    J'aime reçus:
    445
    voilà l'origine du problème, tu devais avoir mail ouvert, en bossant avec photoshop. Ton système a eu besoin de mémoire vive parce que tu lancais un gros calcul sur toshop, ou ton ordi était allumé depuis un moment, et a demandé de la place sur le disque dur. Pas de bol, plus de place et plantage. Dans l'histoire, mail n'a pas été quitté correctement et le fichier de préférence a disparu, et voilà. Moralité, vérifie qu'il te reste toujours de la place sur ton disque dur en quantité (environ 1 Go au moins, c'est déjà une bonne marge), et/ou augmente un peu la ram sur ton ordinateur [​IMG]
     
  5. dubost

    dubost Membre confirmé

    Inscrit:
    4 Septembre 2002
    Messages:
    183
    J'aime reçus:
    1
    Tu as tout compris !!
    Je vais faire le ménage pour retrouver un peu d'espace sur le disque système (sur lequel est installé Photoshop)...


    Merci pour tout ! [​IMG]
     
Modérateurs: Nephou
Chargement...