Mail ne retrouve pas son dossier et refuse de se lancer

SugarWater

Membre junior
21 Septembre 2011
27
0
Bonjour et bonne année 2014,

Après restauration TC, quand je clique sur mail j'obtiens ce message :
Capture%20d%E2%80%99%C3%A9cran%202014-01-07%20%C3%A0%2020.20.09.png

https://www.dropbox.com/s/534pfnmi5ukf4zi/Capture d’écran 2014-01-07 à 20.20.09.png

Je suis sous ML, mac mini avec SSD256G et HD 1T. Tous mes documents sont sur le disque HD et mail est bien présent mais OSX ne le détecte pas... Du coup je l'ai supprimé et j'ai mis un dossier vide, non plus. J'ai réglé les autorisations sur lecture et écriture mais rien...

Est ce que quelqu'un peut m'aider, s'il vous plaît?

Pour la petite histoire, j'ai tenté un bootcamp qui s'est soldé par une erreur. J'ai donc supprimer la partition bootcamp. Du coup je me suis retrouver avec 40Go de mémoire en moins sans possibilité de merger les partition de mon SSD. J'ai ouvert alors le menu restauration pomme-R et l'utilitaire disque m'a forcé à réparer mon disque dur = fabrication d'un Fusion Drive arbitrairement. Il m'a fallu supprimer le fusion drive. Réinstaller ML à partir du net. Restaurer ma TC du SSD. Etc..
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Bonjour et bonne année 2014,

Après restauration TC, quand je clique sur mail j'obtiens ce message :
Capture%20d%E2%80%99%C3%A9cran%202014-01-07%20%C3%A0%2020.20.09.png

https://www.dropbox.com/s/534pfnmi5ukf4zi/Capture d’écran 2014-01-07 à 20.20.09.png

Je suis sous ML, mac mini avec SSD256G et HD 1T. Tous mes documents sont sur le disque HD et mail est bien présent mais OSX ne le détecte pas... Du coup je l'ai supprimé et j'ai mis un dossier vide, non plus.
faudra préciser ce que tu as fait


car ce que tu écris n'est pas ce que le message mac indique

il n'indique absolument pas que Mail n'est pas détecté
mais autre chose
il n'indique qu'une chose, tes données Mail ( persos) sur cette session sont introuvables

qu'est ce que tu as " supprimé"?
( et où?)
 

SugarWater

Membre junior
21 Septembre 2011
27
0
Là je viens de faire une installation de ML à partir du net avec migration via des sauvegardes TC :

Mes données sont sur mon disque dur Macintosh HD, mon système est sur Macintosh SSD.
Après la clean install tout va bien. Ensuite je suis allé dans utilisateur dans les préférence systèmes. J'ai entré mon mot de passe, clic droit sur mon nom d'utilisateur option avancé pour indiquer que mes données sont sur Macintosh HD/utilisateur/feel (mon nom d'utilisateur)

Le dossier de Mail est bien présent à l'adresse indiqué mais mail ne le détecte pas...