MAIL sur V1 16go qui fonctionne en WIFI mais pas en EDGE ?

Albin22

Membre confirmé
30 Novembre 2005
143
5
38
Bonjour j'ai créé une boite mail sur GMAIL mais je n'arrive pas à configurer cette adresse mail sur l'application MAIL de mon iphone V1 16go. En revanche lorsque je suis chez moi en wifi : impeccable !?!? quelq'un peut m'expliquer ? j'ai lu énormément de fils pourtant et je ne trouve pas le but, pour moi étant de pouvoir recevoir mes mails automatiquement partout ou je suis.
Merci de m'aider.

Cordialement et bonne année à tous !
 

ced68

Membre d’élite
Club MacG
8 Janvier 2008
1 306
32
Besançon
Salut,

Tu as configuré ton adresse comment ? en POP ou IMAP ?
Il te dit quoi lorsque tu es en Edge ? As tu un message d'erreur ?
 

Albin22

Membre confirmé
30 Novembre 2005
143
5
38
Alors, dans l'ordre...
-En EDGE : j'appuie sur l'icone MAIL, je sélectionne GMAIL, je rentre le NOM (Steve JOBS), adresse (steve.jobs@gmail.com), mot de passe (°°°°°°°), descritpion (ma boite mail...) et je fais "enregistrer"......Il me met "connexion impossible avec SSL voulez vous tenter de configurer le compte sans SSL ?", je réponds OUI.....c'est assez long....et là : "La vérification du compte GMAIL a échoué, le serveur IMAP "imap.gmail.com" ne réponds pas. Vérifiez votre connexion réseau ainsi que les informations entrées dans le champ "serveur de réception".
Le problème est que je n'ai pas la main pour aller vérifier le serveur d'envoi + réception puisqu'il est auto configuré dans MAIL ?

Par contre en wifi...

-En WIFI : meme démarche qu'en EDGE ( j'appuie sur l'icone MAIL, je sélectionne GMAIL, je rentre le NOM (Steve JOBS), adresse (steve.jobs@gmail.com), mot de passe (°°°°°°°), descritpion (ma boite mail...) et je fais "enregistrer"......) et tout fonctionne impeccable

Je ne vois pas trop j'ai lu tellement de poste mais rien ne marche...:confused::confused::confused: