Mail trop agressif avec l'antispam

Manuko

Membre actif
15 Juin 2003
119
8
Haute-Savoie
Salut à tous,

Mon adresse chez Wanadoo a plus de 10 ans. J'ai sûrement rempli des formulaires qu'il ne fallait pas et on m'a même proposé des CD-Rom avec 2 millions d'adresses, où la mienne devait être :siffle:

Au début avec Mail, suite à l'apprentissage, l'antispam était vachement efficace. Donc, je préfère garder mon adresse.
Malheureusement maintenant, Mail me balance carrément tout ce qui n'est pas filtré (règles) dans la boîte à spams
Je suis donc revenus en mode 'Apprentissage' et je réinitialise régulièrement la base de données.

Mais y'a t-il un moyen de réellement remettre à plat cette base ?
Connaissez-vous le fichier à liquider ? :rateau:


Sinon, y'à la dernière case à cocher qui fout la trouille :
'Approuver les en-têtes de messages indésirables établis par votre F.A.I.'

Quand on sait que l'aide de Mail explique :
"Pour utiliser les programmes de filtrage du courrier indésirable installés par votre FAI ou votre serveur de messagerie, choisissez Mail > Préférences et cliquez sur courrier indésirable. Sélectionnez "Approuver les en-têtes de messages indésirables établis par votre F.A.I.".

Certains FAI et serveurs de messagerie installent leur propre logiciel de filtrage du courrier indésirable. Si le logiciel détecte qu'un message est indésirable, il insère l'en-tête X-Spam-Flag dans le message. Mail recherche ensuite cet en-tête, puis signale le message comme indésirable.
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 522
4 324
60
St Germain en Laye - FRANCE
Moi j'ai désactivé "approuver les entête indésirable du FAI". En effet, les mail jugés comme n'étant pas du SPAM par Wanadoo n'étaient pas filtrés par Mail (je pense que l'antispam de Wanadoo doit les labelliser comme "OK").

En désactivant cettes options, certains mails indésirables qui passent à travers le filtres de Wanadoo sont filtrés par Mail
 

Manuko

Membre actif
15 Juin 2003
119
8
Haute-Savoie
Salut r e m y,

Chez moi aussi, cette case est désactivée :hein: