Mails en grec ou en russe (illisible quoi!)

marcooo

Membre junior
20 Avril 2003
99
1
46
Depuis que je me suis mis sur panther (que j'affectionne tout particulierement sinon), je recois des mails ecrits en langues inconprehensibles. Si je copie le texte, le met dans textedit et le converti en format texte, ca joue j'arrive a les lire a nouveau mais bon, c'est des manipulations supplementaires...
Il m'eatit arrive pareil avec mes reponses mais depuis que j'ai efface des preferances ca va mieux. Par contre ca arrive maintenant avec les mails...
est-ce que qqn a eu pareil et sait comment resoudre ce bug???
merci pour l'aide!
 

tremendus

Membre émérite
23 Juillet 2003
802
21
Moselle-57
Salut,
essaye aussi de faire un tour dans les
préf système et "international" puis dans "menu saisie"
pour matter si plusieurs langues ne sont pas cochées ?
J'ai eu qqs zones dans ce secteur là il n'y pas longtemps
et Panther decidait pour moi...

Sinon, essaye de supprimer dans les préf de la bibliothèque (utilisateur)
le fichier : "com.apple.mail.plist" puis tu réinscriras tes paramètres
de connexion pour mail.

Et derniere supposition : passe un coup d'onyx avec toutes
les maintenances necessaire pour le système et internet.

Après... je sais plus
bon essai
@+
 

marcooo

Membre junior
20 Avril 2003
99
1
46
Merci pour vos reponses! Je vais esssayer tout ca ... le com.maillist.... je l'ai deja fait et c'est vrai que ca m'a enlever mes caracteres grecs lors de mes reponses mais je recevais toujours les mails en grecs...
Je viens de decocher dans le menu saisie la premiere option:palette de caractere unicode et ai seulement laisse le francais...on verra bien lors des prochains mails...cela n'arrive pas tout le temps d'ailleurs seulement certains mails...
 

marcooo

Membre junior
20 Avril 2003
99
1
46
et ben j'ai tout essaye mais j'ai toujours certains mails qui m'arrivent en lettres incomprehensible... mons qu'avant mais tout de meme!
une autre idee geniale???