Mails vides dans Mail

Matt82

Membre émérite
14 Avril 2008
530
36
38
Divonne-les-Bains (01)
Hello,

après recherche sur Google et le forum, je ne trouve pas solution a mon probleme.
Depuis qq jours je recois des messages vides dans Mail (de ma boite Hotmail) sans expediteur, ni objet ni contenu.
Taille : 37 octets

Meme en affichant le contenu brut je ne vois rien du tout. Et comble du comble, quand je les supprime, Mail se contente de faire descendre l ascenceur de droite d un cran et les messages restent...

Du coup impossible de m en debarasser ni de les router vers la boite Indesirable
Grrrrrrrrrrrrrrrrrrr :mad: keskispass ?????
 

Matt82

Membre émérite
14 Avril 2008
530
36
38
Divonne-les-Bains (01)
Oui oui je suis le seul utilisateur...
Mail marchait très bien jusqu a hier où ces messages sont apparus sans raison apparente...:eek:

Faut croire que je collectionne les problemes inconnus (le dernier m a valu le remplacement de l iMac et m a permis de tester l efficacité de Time Machine:love:)

Merci quand même ;)
 

pierre-auvergne

Membre d’élite
Club MacG
Oui oui je suis le seul utilisateur...
Mail marchait très bien jusqu a hier où ces messages sont apparus sans raison apparente...:eek:

Faut croire que je collectionne les problemes inconnus (le dernier m a valu le remplacement de l iMac et m a permis de tester l efficacité de Time Machine:love:)

Merci quand même ;)

ultime conseil ! :D t'es bien à jour ?

10.5.5 ?
 

Matt82

Membre émérite
14 Avril 2008
530
36
38
Divonne-les-Bains (01)

etudiante31

Membre junior
8 Décembre 2007
78
0
31
non non tu n'est pas seul j'ai également ce problème ...
je sais pas pour vous mais j'ai également des mails qui arrivent dans ma boite en double ou triple exemplaires alors qu'ils datent de plusieurs jours et que je les ai déja reçu
c'est le cas pour vous ?
 

hubdlc

Nouveau membre
13 Novembre 2008
4
0
Non en ce qui me concerne, j'ai dû reparamétrer "Mail" (je ne sais plus à quelle occasion).
"Mail" a créé une nouvelle boite de réception et un dossier contenant mes anciens mails.
Mes anciens mails figuraient aussi dans la nouvelle boite de réception.
J'ai donc supprimé le dossier... pensant que ça faisait doublon.
En allant dans la boite de réception pour consulter mes anciens mails,
je me suis aperçu qu'ils étaient vides.
Trop tard, j'avais vider la corbeille avec le dossier devant contenir les liens vers leurs contenus.

Le problème, c'est que maintenant, je n'arrive pas a supprimer de la boute de réception ces mails vides.
Quand je les sélectionne, que je les supprime ou que je les déplace dans la corbeille,
ils se grisent mais ne disparaissent pas.

En revanche pas de problème avec les nouveaux mails que je reçois depuis le reparamétrage.
Je peux lire leur contenu et les effacer normalement.

Que faire ?
 

hubdlc

Nouveau membre
13 Novembre 2008
4
0
Perso je suis sur free et le serveur free propose depuis quelque temps aux freenautes de basculer sur sa nouvelle interface mail "Zimbra.free.fr"... ce que j'ai fait...

Peut-être qu'il y a un lien ?

Mais ça ne résoud pas le problème des mails impossibles à supprimer de la boite de réception...
 

hubdlc

Nouveau membre
13 Novembre 2008
4
0
Ca y est, je viens de résoudre mon problème de suppression de "mails vides".

En allant dans Home/Library/Mail/Ton compte/ et en supprimant manuellement les messages.
J'ai pu aussi récupérer ceux qui m'intéressaient et les réintégrer dans ma "nouvelle" boite.
Ils ne sont plus vides et je peux à nouveau les supprimer.
 

Matt82

Membre émérite
14 Avril 2008
530
36
38
Divonne-les-Bains (01)
@ étudiante31
tu oublies de preciser que ce sont des hotmail

Encore une fois ce probleme n arrive pas qu'avec Hotmail donc ce genre de remarques antiMS n a rien à faire ici :p On te l'a déjà signalé Pascal alors arrête un peu la mauvaise foi :siffle:

Il suffit de couper les fameux mails pour les faire disparaitre.

Ca y est, je viens de résoudre mon problème de suppression de "mails vides".

En allant dans Home/Library/Mail/Ton compte/ et en supprimant manuellement les messages.
J'ai pu aussi récupérer ceux qui m'intéressaient et les réintégrer dans ma "nouvelle" boite.
Ils ne sont plus vides et je peux à nouveau les supprimer.

Il suffisait de les couper, c'était plus simple ;) La solution avait été trouvée dans un fil parallèle.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Encore une fois ce probleme n arrive pas qu'avec Hotmail donc ce genre de remarques antiMS n a rien à faire ici :p On te l'a déjà signalé Pascal alors arrête un peu la mauvaise foi
STOP

d'une part je ne suis aucunement anti MS

d'autre part si tu suivais les fils de etudiante31 ca concerne hotmail en ce qui la concerne
et..
c'est aussi ton propre cas
( voir ton propre message #1)

alors tes remarques acerbes tu te les gardes
 

Matt82

Membre émérite
14 Avril 2008
530
36
38
Divonne-les-Bains (01)
STOP

d'une part je ne suis aucunement anti MS

d'autre part si tu suivais les fils de etudiante31 ca concerne hotmail en ce qui la concerne
et..
c'est aussi ton propre cas
( voir ton propre message #1)

alors tes remarques acerbes tu te les gardes
Nuance elle dit que c est Hotmail apres que tu lui demandes, donc je ne fais que constater ;)
Bon on va juste dire que tu es anti-Hotmail ;) ce que je peux comprendre car pourquoi-rouler-en-2-cv-quand-on-a-des-ferrari-gratuites-a-coté.

Pour ma part ca concerne également ma BAL Yahoo depuis hier soir. Mais un simple Couper suffit.
Je pense que le probleme vient de Mail ou du réseau, pas des serveurs incriminés.