MAJ d'un Imac. Besoin de conseil avant de devenir fou^^

harguile

Membre junior
13 Octobre 2009
12
0
Paris
Bonjour à tous ceux qui me liront,
Je viens vers vous à la recherche de personnes éclairées sur les anciennes versions d'Imac équipé de version Mac OX 10,5.

J'ai récupéré le viel Imac de ma nana et décidé de réhabilité cette chouette machine. Après lui avoir fait un nettoyage de profondeur et cleaner le HDD, je suis passé à la phase mise à jours de l'ensemble (appli, drivers; etc)

Et là problème: mon OS 10.5.8 s'avère tellement obsolète que je galère à mettre à jour la plupart des choses.
Commençons par le pire : Flash player. Sauf que la version présente sur la bécane est obsolète (il s'agit de la 10,2,152). A l'heure du web de 2013, ne pas l'avoir c'est l'enfer. mais il va avoir ma peau. Plusieurs heures de recherches sur le net mais rien n'y fait. Le site officiel m'annonce gentiment qu'en dessous de 10.6 il n' ya rien pour moi.
J'ai trouvé des versions 10.1 (souvent cité en réponse à ce problème, dispo par exemple sur oldapps Old Version of Flash Player 10.1 (All Versions) Download - OldApps.com for Mac, mais après plusieurs téléchargements je n'ai toujours pas pu l'installer car l'image disque refuse de remonter. (j'ai en parallèle installé Onyx et l'image est remontée sans aucun soucis). Bref ça sent le fichier corrompu et je ne trouve pas d'autre source que celle mentionnée ci dessus.

J'aimerais régler ce soucis avant de m'attaquer au reste. Mais si la suite s'annonce aussi ardue, je me demande si il ne vaudrait mieux pas que j'upgrade la version de l'OS histoire de passer au moins en Lion. Visiblement je peux pousser l'imac jusqu'à 4G de RAM, mais cela sera t'il suffisant (et utile) pour accueillir une version plus récente. Quel est votre avis là-dessus?

Je suis prêt à investir un peu pour récupérer cette machine, je ne supporte pas l'idée de la voir finir à la casse car "obsolète". Pour moi l'informatique doit être évolutive, surtout avec du mac. Et puis j'aime pas gacher:rolleyes:
Voilà si vous avez une idée à me soumettre pour contre-carrer ces soucis, je suis preneur.:up:
Mais j'avoue que là je tourne en rond

Merci pour le temps déjà accordé à cette lecture
 

harguile

Membre junior
13 Octobre 2009
12
0
Paris
Arffff, merci beaucoup d'avoir fait ce texte.
Bon ca veut dire que mon problème est plus gros que prévu.
J'ai retenté et même en passant par l'utilitaire de disque pour faire remonter l'image, rien à faire ca passe pas.
J'ai aussi réussit à download une version de FP en 10.3 pour intel, en provenance du même site.
Bon l'installation échoue...
En parallèle je me suis aperçu que FP fonctionnait sous Safari, mais pas sous Chrome...Ouhlala la tête dans les murs^^:rose:
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 132
9 640
Nancy___
Bonjour,

Il y a plein de fils sur Flash dans le forum adequat ;) (Internet…)
Peut être que ta machine peut accepter Snow Leopard ?
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
plein de fils en effet
et désinstaller -proprement via desinstalleur fourni par adobe - les fp d'avant
et on trouve les anciennes versions chez adobe
( à priori dmg propres)

et il y a la bidouille de contournement de versions pour berner des sites
 

harguile

Membre junior
13 Octobre 2009
12
0
Paris
Ok pou les fils sur FP. Mais vu que mon sujet concernanit une mAJ du systeme entier et pas jsute FP, je pensais etre au bon endroit.

Qu'en est-il de cette histoire de contournement de version? jamais entendu parler, tu en parles comme s'il s'gaissait du'ne évidence. pourrais tu détailler.
En attendant, j'ai essayé toute sorte de site et de source por le FP, et je ne sais pas quoi vous dire si ce n'ets imposible de remonter le dmg. 6 ans que j'ai des MAc, je vous assure savoir m'en servir et installer des app. Sauf que là, y'a bug.

Comment puis je tester la bête pour savoir si Snow Leo tournerais dessus?

Merci en tout cas, je vais retourner chercher
 

ergu

passant qui passe
Club MacG
13 Octobre 2011
2 728
614
27
cool merci!
Pour faire le clone, je passe par quoi?

Etrange question, vu ton avatar...
Hé, hé, hé (désolé, pas pu m'en empêcher)

Moi, j'utilise CCC qui est très bien, mais j'ai lu beaucoup de bien aussi de SuperDuper - à mon avis, pour un usage aussi ponctuel, l'un comme l'autre répondra à ton besoin.
 

harguile

Membre junior
13 Octobre 2009
12
0
Paris
J'apprécie la blague, je l'avais même pas vu venir, comme quoi jsuis fatigué : je mets un 9 pour la technique et un 10 pour l'artistique:up:

Je viens d'aller chercher CCC. Il m'a l'air pas mal en effet. Je vais lancer le clonage cette nuit et je tenteras d'installer snow. Visiblement ma config actuelle devrait suffire à le faire tourner. Pas comme une bête mais ca serait déjà un bon départ!
merci de ets conseils en tt cas
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
pour un usage aussi ponctuel
en ce cas un critère peut etre...le prix
superduper gratuit si que clone global, options avancées payantes

contrairement à CCC dont les dernieres versions sont toutes payantes

mais les anciennes restent gratuites ( avec options avancées actives)

ca a été evoqué mille fois et c'est indiqué chez bombich
 

harguile

Membre junior
13 Octobre 2009
12
0
Paris
Merci Pascalformac,
je pense que c'est une ancienne version que j'ai du coup, car je suis passé par le site officiel et cela m'a été proposé direct. Au vue des options dispo, c'est amplement suffisant pour ce que je veux faire. De plus comme il est quasi vide ce Imac, je ne crains pas grand chose en cas de fail du clone. Ca serait juste du temps de perdu (bon je vais quand même m'en passer^^)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 842
5 246

harguile

Membre junior
13 Octobre 2009
12
0
Paris
bha je comprend pas, moi c'est la version 3,4,7 que j'ai downloadé!
Et a aucun moment il ne m'a été demandé de payer ou d'activer le soft!?

file.php


En regardant mon histo j'ai aussi été sur ce site,https://www.macupdate.com/app/mac/7032/carbon-copy-cloner
du coup j'ai un doute de la provenance du soft. Quoiqu'il en soit, ça fonctionne donc tout va bien
 

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 842
170
Ma version achetée vient d'être mise à jour à la version 3.5.4

et sur MacUpdate (ton lien!) c'est celle-là que j'ai vu...

Mais la réponse est différente selon la version de Mac OS installée.

Sous Mavericks (Mac OS 10.9) : CCC 13.5.4
Sous Leopard (Mac OS 10.5.8) : CCC 3.4.7
 
Dernière édition:

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 553
4 942
Là-haut
Juste pour info concernant Flashplayer et 10.5.8.

La dernière version est la 10.3.183.90

Elle est disponible ici : Archived Flash Player versions

Pour Lion 4 Go ça devrait aller. J'ai la même chose pour ML et ça ne pose pas de problèmes.

Maintenant, ça serait bien d'avoir plus d'infos sur la machine parce qu'elle pourrait être éligible à Mountain Lion. C'est le cas de l'iMac mid-2007.

Apple - Support - Technical Specifications
 

harguile

Membre junior
13 Octobre 2009
12
0
Paris
Merci Moonwalker pour ce retour...Je vais aller voir ça.

Concernant les info complémentaires de la machine, aucun problème pour les donner, simplement je ne sais pas quoi préciser en plus de la description matos faite dans ma signature.
Mais je peux trouver ça si tu me dis où débusquer ça.
Il faut aussi que je cherche le prix des bonnes barettes mémoires qui vont bien pour upgrader la bête!
4Go dessus, j'en rêve^^:rateau:

Jeme rend compte que la description matos n'est pas visible!! Gnaaaaa..je vais chercher ca

Les infos de base déjà
IMac-2GHz Intel Core 2Duo - 1Go SDRAM
 
Dernière édition:

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 553
4 942
Là-haut
Sur le lien que j'ai indiqué, y'a tous les modèles d'iMac.

A propos de ce Mac > plus d'infos...

Tu nous donne ce qu'il y a dans "Matériel". Notamment, l'identifiant du modèle.

Il est blanc ou en alu ? Parce que si c'est alu il s'agirait au minimum d'un mid-2007 et tu pourrais le monter en Mountain Lion avec 4 Go de Ram. Ça ne serita pas un foudre de guerre mais il rendrait de bons services.