MAJ et safari en panne....

peyret

Vétéran
Club MacG
22 Octobre 2001
5 053
1 098
70
43110
L'imac des "affreux z' enfants" ne veut plus faire des MAJ logicielles.... sous Panther
Tout à commencé avec Safari qui ne se connectait pas, et ne chargeait pas la page.

Et en voulant faire une MAJ de safari, c'est là que j'ai découvert que MAJ ne fonctionnait pas.
MAJ se lance, une liste des mises à jours s'affiche, on clique sur "Installer" et la roue dentelée tourne, tourne, tourne, la bande de progression
du téléchargement reste à zéro... bon après, on stoppe au bout de 10 mm.
Panther a été réinstallé, même problème.

Et ce qui est surprenant, c'est qu'EXPLORER de windobe fonctionne... là çà me dépasse.

Un affreux jojo aurait-il massacré une préférence de quelque chose.. ou coché une mauvaise case
Merci pour l'aide

KG
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 053
1 098
70
43110
ben il y a pas la réponse non plus !

mais c'est quand même bizarre ce truc !
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 053
1 098
70
43110
personne à une idée ??? j'ai réinstallé panther, mais toujours le problème....
le FORMATAGE va sévir ?
j'attends encore un peu
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 366
203
là-bas si j'y suis !
Si la solution passe-partout de Macattorney ne donne rien, je crois que tu as meilleur temps de réinstaller la bête. Par contre tu peux demander à conserver les Users plutôt que de tout formater.
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 053
1 098
70
43110
ce qui est bizarre dans tous çà, c'est qu'explorer de windobe fonctionne parfaitement, Safari et maj apple ont attrapé quoi, la maladie des poulets !

 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 053
1 098
70
43110
ben non, il ne l'ont pas jeté... il est bien là.


mais sur le site apple, du côté du téléchargement de safari, il y a pas mal de bugs décrits...
Réinstaller safari avec une version téléchargée

http://www.info.apple.com/frfr/safari/

lp


la suite demain
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 053
1 098
70
43110
Et pour ranger tous çà, j'ai créé un nouveau compte utilisateurs, et tout fonctionne.
D'apès la pomme, le problème se situe dans library de l'utilisateur...
j'ai bien viré les dossiers un à un, mais j'ai pas trouvé le coupable...
à moins qu'il y en ait 2 préférences situées dans des dossiers différents qui empêche le bon fonctionnement.
j'aurai du virer tous les dossiers et les remettre un à un, trop tard, j'ai détruit l'ancien utilisateur.


lp
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
En général, quand on modifie le dossier library (bibliotheque), il faut fermer et ré-ouvrir la session pour que les changements soient pris en compte.
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 366
203
là-bas si j'y suis !
JediMac a dit:
peyret a dit:
ben il y a pas la réponse non plus !

mais c'est quand même bizarre ce truc !
peyret a dit:
Et pour ranger tous çà, j'ai créé un nouveau compte utilisateurs, et tout fonctionne.
Je crois que tu n'as pas bien lu la routine ?

Ca a faillit être dommage
JediMac a dit:
Si la solution passe-partout de Macattorney ne donne rien, je crois que tu as meilleur temps de réinstaller la bête. Par contre tu peux demander à conserver les Users plutôt que de tout formater.
Pour les préf., fais une recherche dans le dossier "Préférences" de ta "Bibliothèque" avec comme mot clef, update. Je pense que le résultat donnera 3 fichiers, mets les sur le bureau, redémarre et fais un test.
Pour Safari qui ne fonctionne pas, si tu te connectes manuellement, Safari fonctionne ensuite ?